Motore che si spegne da solo

bobkelso

Super Alfista
20 Marzo 2008
1,721
214
116
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 v.l. GPL
Ciao Sandruzzo, grazie per lo schema Bosh Motronic 4.1, anche se è quello per la 33 16v alla fine gli impianti dell'epoca si assomigliano come struttura (rele, etc) e promemoria su cosa verificare.

Come aneddoto: scambiare un sistema centralina e relativo blocco motore (o anche solo centralina e il relativo volano motore, il volano è coordinato al tipo di centralina perchè varia la posizione o la lettura della fase per il sensore giri quando presente) con un altro sulle 33 era facile (era perchè oggi non è più aria per queste modifiche non a codice), rele, pompa e altri componenti accessori sono simili come posizionamento, e il sistema cablaggio iniezione completo si collega al resto dell'auto in pratica con due fili per prendere i 12v di alimentazione..

Poi c'erano un paio di altri impianti della bosh (uno con misuratore flusso aria a paletta e uno senza) identici per le 33 versioni 1.5 e 1.7 8v i.e. (la cilindrata si settava con un jumper ma la centralina era la stessa) ma differenti a seconda dell'annata, dopo il 92 sono passati alla versione senza paletta e con sistema accensione candele senza distributore rotante, con bobine a blocchetto, in pratica come già era la Marelli.

Infine il 1.3 i.e della 33 montava appunto la IAW Marelli in una delle prime e molto ganze realizzazioni,
(qualcuno qui sul forum ricordava era usata anche su motociclette sportive dell'epoca ed utilizzata per elaborazioni in genere su altri mezzi), qui sulla 33 con sonda lambda, cioè euro 1, di solito funziona parecchio bene, motore più blilllante delle varie versioni bosh, e poi con ritocchi e ampliamenti questo sistema marelli finirà su tutta la successiva gamma fiat/lancia; sulle cilindrate 1.5 e 1.7 della 33 leggevo l'alfa-fiat preferì le bosh più per accordi commerciali.

Lo schema della IAW è simile a quello postato a parte il pratico sensore pressione aria usato invece della "paletta" del bosh.
Per eventualmente controllare connettori dei sensori uno per uno di solito consiglio questo manuale on-line di un appassionato di 33, è in francese ma si capisce:

http://alfaimola.free.fr/


Qui le pagine dettagliate per i componenti del sistema Marelli:

Injection


E un riassunto della posizione dei componenti nel vano motore:

http://alfaimola.free.fr/technique/compartiment_moteur/index.html
 
Ultima modifica:

Adrilef

Alfista principiante
9 Settembre 2018
43
26
19
Regione
Lombardia
Alfa
33
Motore
1,3 ie
Altre Auto
VW t3 2,00 CU WESTFALIA 1982
Buonasera a tutti,

Ho preso sta sera delle foto del connettore della centralina, cosa ne pensate? non so se si può avere un vostro pronostico dalle foto? vi ringrazzio.
 

Allegati

  • IMG-1012.JPG
    IMG-1012.JPG
    1.1 MB · Visualizzazioni: 69
  • IMG-1011.JPG
    IMG-1011.JPG
    1.1 MB · Visualizzazioni: 73
  • IMG-1010.JPG
    IMG-1010.JPG
    1 MB · Visualizzazioni: 64

Sandruzzu

Super Alfista
17 Aprile 2020
372
370
109
Regione
Piemonte
Alfa
Giulia
Motore
1,3
Altre Auto
Fiat 1100,mercedes 300 ce, mercedes 300 gd,
Ciao Adri,ti sarai sentito abbandonato,ma non è così,purtroppo dalle foto si vede molto poco,controlla se tutti i contatti hanno la stessa "forma" o manca qualche contatto,solo la tua vista può notarlo,controlla anche dove il connettore si innesta se qualche lamella è piegata o poco allineata,ripeto dalle foto è ben difficile notare qualche difetto,ti potrei dire,nella terza foto il 5 pin da sinistra fila in alto sembra che sia danneggiato,ma in presenza possibilmente non lo è,solo la tua vista può stabilirlo...facci sapere...con tutta probabilità il problema deriva da qualche contatto...in forum c'è bobkelso che le 33 le mangia a colazione,pranzo e cena...tienici informati
 

PaperiNIK156TS

Alfista Megalomane
23 Febbraio 2008
1,178
715
166
TO
Regione
Piemonte
Alfa
156
Motore
2.0 ts
Piu' che contatti deformati, io vedo del nero uniforme che copre i 3/4 in alto del connettore che non so definire perchè; i contatti in ottone dovrebbero essere belli luccicanti e il supporto isolante dei contatti chiaro come piu' o meno si vede verso l'estremità in basso a sinistra.
Almeno per quel che si vede in foto, direi che quel connettore ha bisogno di una bella "lavata".
Anche l'altro connettore dove si innesta questo sarà nello stesse condizioni.
Poi puo' essere solo un effetto della luce, vedi tu.
 
Ultima modifica:
  • Like
Reactions: kormrider

Sandruzzu

Super Alfista
17 Aprile 2020
372
370
109
Regione
Piemonte
Alfa
Giulia
Motore
1,3
Altre Auto
Fiat 1100,mercedes 300 ce, mercedes 300 gd,
Piu' che contatti deformati, io vedo del nero uniforme che copre i 3/4 in alto del connettore che non so definire perchè; i contatti in ottone dovrebbero essere belli luccicanti e il supporto isolante dei contatti chiaro come piu' o meno si vede verso l'estremità in basso a sinistra.
Almeno per quel che si vede in foto, direi che quel connettore ha bisogno di una bella "lavata".
Anche l'altro connettore dove si innesta questo sarà nello stesse condizioni.
Ma si,pare che è stata messa vasellina per profonde penetrazioni,...forse andate a male:D:D:D sgherzo...anche io ho visto questo come Paperinik...vai di aria compressa e aceto...pulisci tutto e osserva...
 
  • Like
Reactions: kormrider

PaperiNIK156TS

Alfista Megalomane
23 Febbraio 2008
1,178
715
166
TO
Regione
Piemonte
Alfa
156
Motore
2.0 ts
aria compressa e aceto
Aceto per rendere l'idea va bene, praticamente direi proprio di no.
Una volta si poteva usare la trielina che era micidiale, riportava praticamente a nuovo e non faceva danni a livello elettronico. Adesso se anche usi la benzina per sgrassare, non sai come reagisce quella plastica, quindi meglio usare prodotti specifici.
 
  • Like
Reactions: kormrider

Sandruzzu

Super Alfista
17 Aprile 2020
372
370
109
Regione
Piemonte
Alfa
Giulia
Motore
1,3
Altre Auto
Fiat 1100,mercedes 300 ce, mercedes 300 gd,
Aceto per rendere l'idea va bene, praticamente direi proprio di no.
Una volta si poteva usare la trielina che era micidiale, riportava praticamente a nuovo e non faceva danni a livello elettronico. Adesso se anche usi la benzina per sgrassare, non sai come reagisce quella plastica, quindi meglio usare prodotti specifici.
aceto non fa danni costa poco e pulisce,certo meglio prodotti specifici data la ridotta superficie...ma io sono per il risparmio:D
 

PaperiNIK156TS

Alfista Megalomane
23 Febbraio 2008
1,178
715
166
TO
Regione
Piemonte
Alfa
156
Motore
2.0 ts
Non fa danni a breve termine, ma e' sempre una sostanza acida, che ne sai se a distanza di tempo non favorisca l'ossidazione dei contatti ???
 
  • Like
Reactions: kormrider

Sandruzzu

Super Alfista
17 Aprile 2020
372
370
109
Regione
Piemonte
Alfa
Giulia
Motore
1,3
Altre Auto
Fiat 1100,mercedes 300 ce, mercedes 300 gd,
Non fa danni a breve termine, ma e' sempre una sostanza acida, che ne sai se a distanza di tempo non favorisca l'ossidazione dei contatti ???
difatti aceto e aria compressa....non è che starà a vita a mollo..
 

Adrilef

Alfista principiante
9 Settembre 2018
43
26
19
Regione
Lombardia
Alfa
33
Motore
1,3 ie
Altre Auto
VW t3 2,00 CU WESTFALIA 1982
Ciao a tutti. In effetti, era tutto bello grasso.......sembrava vaselina per connessione profonda. Adesso l’ho spruzzato bene di disossidante per contatti elettrici ed sembrerebbe che ha funzionato!!! Sono riuscito a fare un giro senza problemi........speriamo che durerà più di 24 ore come l’altra volta! Però, già una cosa certa è che il problema è evidenziato ed e già tanto!
Vi ringrazio tutti, il vostro aiuto è stato da vero utile per evidenziare il problema è risolverlo! Vi dirò se tra qualche giorno, la mia 33 funziona ancora senza spegnersi!