Pressione e gestione turbo anomala

Discussione in 'JTDm' iniziata da f.leon, 1 Agosto 2018.

  1. Salve a tutti.
    Premetto che ho cercato in lungo e in largo sul forum, ma nn ho trovato nessuna duscussione che presentasse il mio problema.
    Un anno e mezzo fa ho acquistato un 159 1.9 jtdm 150cv versione ti con 120.000km
    Da subito l'auto aveva la turbina che fischiava ai bassi, soprattutto accelerando piano da fermo, ma l'ho portata in Fiat dove mi hanno detto che lo fanno tutte ed è normale.
    L'auto ha avuto problemi al fap ed egr che sono stati rimossi oltre che fisicamente, anche dalla centralina.
    Ad oggi l'auto ha 150000km e ha cambiato 4 turbihe e 1 motore.
    La prima si è rotta portandomi il motore fuorigiri (autocombustione)
    Le altre 2, 1 si è bloccata dopo 500km, la seconda si è sboccolata dopo 2000km, e da li la decisione del concessionario di cambiare motore perchè il mio aveva problemi di lubrifica.
    La terza è stata montata nuova con il motore preso da una 159 incidentato, il tutto fatto in garanzia dal concessionario, che per precauzione mi ha tagliato la potenza della centralina per pararsi il culo.
    Ad oggi terminato l'anno di garanzia l'auto continua ad avere gli stessi problemi di quando l'ho comperata.
    Ho cambiato il 4° turbo perchè l'utimo installato era diventato rumorosissimo, infatti aprendolo era viola, e chi l'ha diagnosticato che rigenera turbine ha detto che la macchiba lavora con il turbo sotto sforzo (alta pressione turbo)
    Installato il 4° turbo ho cambiato anche dibimetro, il sensore collettore di aspirazione, la valvola che gestisce la wastegate della turbina, e ripristinata la cehtralina con il file originale, sebza tagli, solo con le esclusioni fap ed egr, che il primo è stato vuotato tenendo il catalizzatore ed la egr chiusa fisicamente con i lamierini.
    Nulla da fare, sempre lo stesso difetto, turbo che fischia e pressione che va alle stelle.
    Se la macchina viene guidata in fondo tutto funziona regolarmente, a 1400 1500 giri la turbina arriva a 1.4 bar e oscilla di 0.1/0.2 arrivando sui 4000giri, il problema è quando modulo.
    Con un filo di gas in qualsiasi marcia la pressione turbo sale (a 2000 giri è oltre a 1.2 bar) per arrivare ai 2800 a 1.4 (sempre con meno di metà acceleratore e piede appoggiato) per poi crollare a 0.8/0.9 a 3200 giri, la macchina sobbalza e la pressione risale regolarmente con l'aumentare dei giri (da 3200 in su).
    Questo porta a guidare a 60km/h con 1 bar di pressione turbo che è fuori da ogni logica
    Il difetto è lo stesso cn tutte le turbine installate e con entrambe i motori, da quando l'ho comprata ad oggi lo stesso difetto, il vecchio propruetario sicuramente se l'è tolta dalla disperazione.
    L'auto è stata riconsegnata ieri dopo che è stata in un bosch car service per controllare sensori, che sono perfetti essendo nuovi, elettronica, meccanica, tubicini del vuoto, serbatio del vuoto ecc ecc
    Con la diagnosi collegata si vede proprio che il parametro turbo richiesto è di 1 bar e turbo misurato è 1.4 bar
    Dopo tutte le prove e verifiche fatte in linea con la bosch si è imputata la centralina che poteva avere un difetto elaborando male un segnale in ingresso o uscita, è stata sostituita, ma nulla, sempre lo stesso difetto, di questo passo fra 6 mesi cuocio un altro turbo.
    Unica anomalia è l'iniettore del cilindro 2 che butta troppo gasolio e devo farlo rigenerare e porta l'auto a fumare, sopratuutto al mattino
    Scusate la lunghezza del post, spero mi possiate essere di aiuto
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Sensore pressione scarico JTDm 13 Settembre 2018
    Pressione turbina al rilascio 1.9 jtdm JTDm 19 Giugno 2018
    Problema pressione gasolio 159 2.0 jtdm JTDm 29 Gennaio 2018

  3. Cavolo che sfortuna, la butto là perché non sono un esperto ma il dubbio mi viene, prova a sistemare subito quell"iniettore che piscia troppo, non vorrei che la centralina per lasciare lo stesso rapporto aria-gasolio faccia pompare più aria al turbo, ma ti ripeto non sono un esperto, ma visto che tanto quello è un lavoro che devi fare provaci.
     
  4. auto sfigata...
     
  5. Buonasera a tutti.
    Vi aggiorno, oggi è rientrata la mia centralina originale, e logicamente l'auto è rimasta con lo stesso difetto.
    In officina avevo una 147 1.9 jtdm con la turbina rotta, e ho provato a prendere la valvola overbooster e a metterla sotto alla 159.
    Come per magia la macchina ha inoziato a girare regolrmente senza picchi di pressione, ne scatti.
    L'euforia è durata 50km dopo i quali l'auto ha rincominciato ad andare male con lo stesso difetto.
    Ora ho ordinato una valvola nuova che arriva domani mattina.
    Volevo chiedere se qualcuno di voi potrebbe pubblicare la fotp del collegamento della propria valvola, così verifico che il collegamento dei tubi sia corretto anche sulla mia, giisto per scrupolo.
    Il pompista purteoppo torna a settembre dalle ferie per l'iniettore, quindi quello dovrà attendere.
    Grazie a tutti anticipatamente per la collaborazione
     
  6. Sei sicuro che la centralina ha la mappa giusta per la tua 159?sicuro che hai il file originale?
     
    A ziopalm piace questo elemento.
  7. Ciao, si ne soni sicuro.
    Anche perchè honprovato con la centrana nuova e la macchina si comportava nella stessa maniera.
    Scaricato anche tramite portale il file originale e rieseguite le esclusioni di fap e egr.
    Il 27 riapre il pompista e faccio mettere apposto l'iniettore dopodichè mi ci rimetto dietro.
    Come se nn bastasse è partita anche la centralina di uno xeno.... sta macchina nn vuole saperne di farmi stare tranquillo
     
  8. Ciao f.leon, siccome ho un problema simile al tuo, volevo sapere se hai risolto e come.

    Grazie.
     
  9. Ciao a tutti, finalmente ho risolto anche se dopo tanto, e dopo aver rotto un altra turbina.
    Iniziamo in sequenza.
    Dopo tutti i vari tentativi (sostituzione componentistica di gestione elettronica, debimetro, sensore map, e valvola attuatore turbo, centralina motore, verifica in un bosch car service) e nessuno ci ha capito nulla, l'auto ha iniziato a fare sempre più romore di turbo, finchè l'alberino non ha fatto ciao ciao.
    Smontata e verificata, anche questa aveva l'alberino viola.
    Stufo di tutti i maghi del turbo della mia zona, mi sono rivolto ad un alteo centro dove revisionano turbo e li elaborano (se consentito comunico il nome) e acquisto un turbo maggiorato con spallamento rinforzato, passaggi olio maggiorati e palette in avional.
    Smonto la mia vecchia turbina, smonto la coppa olio per verificare il pescante e togliere tutti i residui dalla coppa, cambio i tubi e rimonto tutto e ho usato un olio diverso, sempre 5w40, ma della kroon oil
    Macchina supersilenziosa, senza fischi e regolare (grazie con il turbo nuovo)
    Prova su strada e come prima cosa mi accorgo che lo strappo con lo scatto dell'indicatore della pressione turbo c'è, ma si sente molto meno, la lancetta al rilascio dell'acceleratore va a 0 bar, e nn sta come prima a 0.2 bar e fuma tanto nero.
    Porto la macchina da un preparatore un po distante (anche qui se permesso comunico il nome) e facciamo lettura mappa e rullata.
    La macchina rusulta scarica sotto, mentre schizza a 2000giri e si vede lo scalino dalla rullata.
    Mettono su il file originale della 159 1.9 150cv ti (la mia nasce senza swirl nel collettore) e la macchina di meccanica risulta perfetta come parametri
     
  10. Tra dichiarato e rilevato.
    Dalla mappatura che c'era sulla macchina era sbagliata la zona gasolio (lavorata solo la prima e tanto, mentra la seconda lasciata originale) più alti parametri che ora nom ricordo.
    Mappatura nuova fatta da questo preparatore, rullata con risultato di 200cv e più di 400nm.di coppia, tonta e fluida e senza scalini o strappi.
    Provata su strada, e infatti la macchina è perfetta.
    Le considerazioni del preparatore sono che a parte che la mappa era sbagliata, ma non la implica come causa delle rotture delle turbine, chi ha eevisionato i turbo ha usato materiale scadentissimo e ha tarato male la geometria variabile.
    Ora che ci ho fatto 6000km, e la macchina è perfetta, posso solo che dargli ragione.
    Speri di esservi stato utile, anche se dopo tanto tempo