Rimettere in strada una vecchietta rabbiosa

Discussione in 'AlfaSud' iniziata da il Manta, 12 Aprile 2015.

  1. #451bobkelso,12 Febbraio 2017
    Ultima modifica: 12 Febbraio 2017
    Ciao, nota da perfezionisti,
    per caso manca il dischetto forato in plastica/gomma parapolvere
    che si incastra nella paratia motore nel foro del cavo frizione?

    Questo e gli altri dischetti parapolvere sono utili perchè tengono
    la polvere della strada e i vapori del motore fuori dalla vasca servizi
    e minimizzano i cattivi odori (forse leggermente anche i rumori)
    del motore verso l'abitacolo; se hai già riavvitato il cavo frizione
    puoi anche fare un taglio laterale nel dischetto parapolvere
    per rimetterlo senza smontare niente..idem per altri dischetti
    parapolvere della paratia motore o di quella verso l'abitacolo..

    per lo spurgo concordo con Rayman..
    e mi pare che si possa fare anche come dici te, aspirando dal basso..
    ..poi magari spingendo l'olio dal basso invece che aspirandolo si fa
    prima a eliminare anche bollicine piccole negli angoli interni?
    ..non so..possibile che non cambia molto..

    forse si riesce anche con una siringa da farmacia prendendo la
    più grande che hanno (EDIT ora non ricordo la misura, forse 100ml?),
    ne avevo presa una per aspirare dell'olio dalle camere di scoppio di un motore :)
    ..metterei un pò di stracci sotto/intorno
    al cilindro attuatore frizione secondario dove azioni la vite di spurgo
    per non lasciar andare in giro olio freni e darei una risciacquata alla fine..

    ..la siringa di plastica se poi la vuoi conservare per riusarla in officina la
    aprirei e sciaquata con un po' di detersivo e acqua, lasciata con gli oli
    o liquidi freni la gomma potrebbe tendere a grippare sulla plastica..
     
    A il Manta piace questo elemento.
  2. In teoria dovrebbe essere lo stesso ma come fai a capire quando dalla vite di spurgo comincia ad uscire
    solo più olio senza aria ? A meno che non usi una siringa da olio trasparente .
    In ogni caso il foro di spurgo è molto piccolo quindi la siringa va usata lentamente , io ci ho infilato
    un pezzo di tubo in gomma telato tipo quelli dei condotti del liquido refrigerante che entra un pò
    forzato sulla vite di spurgo ed ho spinto l'olio da sotto finchè non ho visto salire il livello nella vaschetta
    quindi ho serrato lo spurgo mentre tenevo ancora la siringa in pressione .
    Sul web avevo addirittura visto delle pompette per creare il vuoto nei circuiti in modo che l'olio venisse
    risucchiato da sè ma non sò se il costo valga l'acquisto per essere usato una volta .
     
    A il Manta e bobkelso piace questo messaggio.
  3. Allora, rispondo prima a Bob:

    penso (non ne sono sicuro) che il gommino sia presente, magari non visibile o incastrato nella doppia lamiera. Lo dico perché nel far scorrere il tubo di raccordo della frizione per fare spazio per i lavori di verniciatura, sentivo resistenza, frizione come appunto potrebbe farlo un gommino.

    A riguardo dell'intervento di Rayman, pensavo di procedere come per lo spurgo dei freni, con un tubicino trasparente. Poi devo vedere nelle farmacie veterinarie se riesco a reperire una siringa abbastanza grande (e trasparente) da poter fare l'operazione in un'unica aspirata.
     
  4. Beh , io uso la classica siringa da olio in acciaio da 400cc , comprata su Ebay per due soldi ma molto valida ,
    utile anche per la sostituzione dell'olio del cambio .
     
    A il Manta piace questo elemento.
  5. Salve a tutti, sistemato il circuito idraulico della frizione, sistemata la vasca servizi e rimontato il meccanismo di areazione dell'abitacolo, mi sono goduto l'Alfa nelle prime due prove dell'Alpe Adria Classic Challenge, partecipando alla Trieste Opicina Historic e alla Colli Goriziani Historic.

    Il 13 maggio parteciperò alla Karawanken Classic a Klagenfurt, ma prima sto cercando di sistemare il contagiri dell'Alfa che non sta dando segni di vita.

    All'acquisto dell'auto il contagiri funzionava anche se il carburatorista mi faceva notare che lo stesso non segnava correttamente: quindi nel corso del restauro smontavo il meccanismo per sostituire le lancette e, al successivo rimontaggio, il contagiri non funzionava più, non dava segni di vita.

    Pensando di aver toppato qualcosa nel montaggio, ho smontato e rimontato il cruscotto controllando tutte le piste, i collegamenti del contagiri e il funzionamento della lancetta alimentando direttamente i poli del cursore che con pochi volt schizzava su...
    Eppure rimontato non dava segni di vita...

    Il circuito elettrico del contagiri è formato dalla bobin di accensione, un cavo di collegamento diretto e il circuito stampato del cruscotto dal quale prende alimentazione lo strumento vero e proprio, quindi pensavo che fosse colpa del contagini e compravo il cruscotto di un'Alfasud che ha il contagiri con gli stessi collegamenti elettrici del mio, e sotituivo il pezzo.
    All'accensione la lancetta non dava segni di vita e notavo che uno dei tre piedini era isolato dalla pista: grattavo e ripristinavo il collegamento.

    Montavo il tutto ma il contagiri continuava a non funzionare e così, ricordando che al controllo dei fumi era emersa la presenza di benzina incombusta e che quando l'auto è ferma da parecchio stenta a mettersi in moto, provavo a cambiare la bobina d'accensione: al giro di chiave, senza accendere il motore, la lancetta del contagiri schizzava a fondoscala...
    In compenso il motore si accendeva al primo colpo, la bobina nuova fa la differenza.

    Ripristinavo l'isolamento sul terzo piolino e... il contagiri continua a essere morto...

    Qualcuno mi sa dare qualche dritta??? Mi sono quasi arreso... :(
     
  6. Il fondoscala che hai notato era sicuramente segno di una corrente troppo
    elevata per lo strumento al quale la corrente veniva inviata ; come ho letto hai
    montato il cruscotto di un'Alfasud nel cui inpianto elettrico ci potrebbero essere
    alcune diversità .
    Ad esempio se la tua avesse l'accensione elettronica il segnale sarebbe diverso
    da quello dell'Alfasud che aveva l'accensione con le tradizionali "puntine"
    al di sotto della spazzola nello spinterogeno .
    Non sono riscito a trovare schemi elettrici della Quadrifoglio , l'unica cosa che
    sono riuscito a trovare sono gli schemi di collegamento dei contagiri
    Veglia Borletti degli anni 80 , non sò fino a che punto ti possano aiutare ma te li riporto
    sotto

    foto Rimettere in strada una vecchietta rabbiosa - 1
     
    A il Manta e Camionaro piace questo messaggio.
  7. Il mio circuito in effetti è così, il sistema di accensione della mia Alfa è a bobina e spinterogeno...
     
  8. Ho riletto il post precedente .....
    La prova dell'alimentazione diretta dello strumento l'avevi fatta prima della sostituzione
    della bobina , giusto ?
    Poi con la bobina nuova hai avuto quel sovraccarico che ti ha mandato in fondoscala
    la lancetta , non è che per sbaglio hai invertito i collegamenti sulla bobina ?
    Sulla bobina ci dovrebbero essere stampigliati dei numeri a fianco dei collegamenti
    per verificare il corretto collegamento .
    Se fossero stati invertiti al collegamento del segnale dello strumento sarebbero arrivati 12V
    che avrebbero potuto anche bruciare la piccola bobina alla base della lancetta ,
    lo strumento è si alimentato a 12V ma il segnale che fa muovere la lancetta
    ha una tensione decisamente più bassa , come spiega anche la resistenza raffigurata
    nello schema .
    Mi sa che devi di nuovo smontare il cruscotto per testare nuovamente se
    lo strumento funziona ancora :(
     
  9. La cosa più semplice da fare è prendere il contagiri che pensi possa funzionare e collegarlo direttamente nel vano motore....

    Il contagiri è uno strumento molto semplice che per funzionare necessita di 3 fili... il negativo o massa, un positivo, e il segnale da prelevare dalla bobina.
    Sulla bobina trovi tutto ciò che ti serve ossia un positivo proveniente dal blocchetto di accensione, un cavo proveniente dalla centralina di accensione e naturalmente il corpo esterno della bobina che è a massa.
    Nella malaugurata ipotesi sbagliassi a collegare il cavo del segnale non fai danni in quanto è in grado di sopportare picchi di tensione molto elevate.
    Le tensioni presenti sul primario della bobina sembra siano 12 Volt in realtà, complice la centralina (o le puntine platinate nella vecchia Alfasud) ne scaricano ben di più.
    Piuttosto stai attento a non toccare il cavo AT della bobina in quanto in certe condizioni potrebbe essere pericoloso.

    A proposito che accensione monta la tua auto, Marelli o Bosch?
    Lo strumento è Jager o Veglia Borletti?
     
  10. Allora, la vecchia bobina di accensione Bosch l'ho cambiata con una nuova Beru, unica che ho trovato in tempi e prezzi decenti visto che l'equivalente Bosch non è più prodotta.

    La sostituzione l'ho fatta foto alla mano e spostando i morsetti con attenzione, uno alla volta. La polarità è corretta, e adesso l'auto si accende al primo colpo.

    Per il contagiri ho fatto tutte le prove del mondo, verificando che comunque lo strumentino funziona ancora.

    Boh, andrò dall'elettrauto...
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Una dritta per non fare danni... AlfaSud 12 Ottobre 2017