164 Twin Spark I° modello - motore non regolare

Discussione in 'Twin Spark' iniziata da simotiesse, 17 Gennaio 2011.

  1. #11simotiesse,20 Gennaio 2011
    Ultima modifica di un moderatore: 20 Gennaio 2011
    pardon, 164 2.0 twin spark 1990 motore alfa 75 con 2 spinte e 2 bobine.

    feci una prova analoga con le bobine ma fu un comportamento strano: staccavo na bobina e si spegneva... ok riattacco riaccendo, stacco l'altra bobina e si spegne ancora... eppure le candele brucian tutte uniformi e uguali... mha...

    Ritirata 20 minuti fa... sembra andare meglio (ma proprio pochissimo meglio) il difetto comunque c'è. Ho staccato il variatore di fase e mi sono fatto un giro, l'auto ai bassi regimi è completamente morta, riattaccandolo è più sveglia, quindi si presuppone che il variatore vada...
    Che rimane? il meccanico dice che è un problema elettrico, le candele sono le sue e sono belle, rimangono cavi, bobine. La fase dei cavi 1342 è corretta ambedue gli spinterogeni (fatta io). I cavi possono fare uno scherzo del genere?
     
  2. Cosa intendi per staccare una bobina?

    Forse intendi dire che ha sfilato il cavo AT o hai scollegato il connettore di bassa tensione?

    Comunque al minimo staccando il cavo (uno) che arriva dalla centralina, se l'impianto alta tensione è in ordine, nemmeno dovresti accorgetene. :D

    Per quanto riguarda il variatore la prova che hai fatto non ti dà la sicurezza al 100% che funzioni ma sicuramente al 95% si!

    :decoccio:
     
  3. ho staccato il cavo at della bobina... e si spegne. Sia con uno che con l'altro... io dico che o disperde dai cavi oppure........ mha... helpme!!!
     
  4. Lo immaginavo... per una serie di ragioni non bisogna mai staccare il cavo AT!!!! :mad:

    Togli l'alimentazione BT!!!! :)


    :decoccio:
     
  5. Già. Togliere il cavo di alta è parecchio rischioso.
    ciao
     
  6. un secondo ragazzi non ci capisco più niente. Il cavo che stacco io è quello che dal buco centrale della calotta va allo spinterogeno. Il cavo BT quale sarebbe? allora è normale si spenga?
     
  7. Al di là del pericolo di folgorazione dovuto alle tensioni in gioco, esiste il rischio di danneggiare la bobina e la centralina connessa alla bobina.:mad:

    Se la memoria non mi inganna nella tua auto è sufficiente sconnettere il cavo elettrico che arriva dalla centralina... (mi par di ricordare che ci sia un faston) :D

    Non è normale che si spenga disalimentando una sola bobina...


    :decoccio:
     
    A andrea148 piace questo elemento.
  8. #18simotiesse,20 Gennaio 2011
    Ultima modifica di un moderatore: 21 Gennaio 2011
    ah lo spinotto della bobina elettrico si intende mica il cavo... capito, bhe ora che lo so evito di prendere le solite scariche a mo di fantozzi.
    Il fatto è che se ne stacco una, con l'altra non rimane in moto... dico vabbè andava solo con questo ramo... riattacco stacco l'altro ramo e si spegne pure con l'altro, quindi non so come faccia a funzionare la macchina, solo se sono attaccate insieme va... e pure male, ai bassi dai 1000 ai 2000 giri è un disastro oltre che un mortorio unico, poi più sale più migliora...

    aggiungo che sabato mi faccio dare centralina auto e cavi candele, così le testo. Dove si trova esattamente la centralina della 164?
    L'allarme originale di cui è dotata la mia auto attualmente è disinserito, ma puo ugualmente dare magagne?
     
  9. L'allarme originale, se installato in conformità alle istruzioni, non dovrebbe creare problemi in quanto agisce sull'alimentazione del motorino avviamento... :D

    Se non ricordo male la centralina dovrebbe all'interno dell'abitacolo, lato passeggero... dovrei controllare. :confused:

    :decoccio:
     
  10. maurizio grazie intanto, fammi sapere per la centralina se riesci. Allora dovrei aver trovato il problema, ditemi se è corretto.
    Stasera mi sono messo in una zona un pò in penombra, abbastanza buietta, ho levato il coperchio sulle punterie quello con la scritta alfa romeo e ho staccato i coperchietti delle copricalotte neri in plastica. ho avviato infine il motore e mi sono messo a guardare dall'alto il coperchio punterie, cilindro per cilindro le pipette delle candele...
    1° cilindro: non mi pare di aver visto niente di anomalo
    2° cilindro: da ambedue le pipette agganciate alle candele vedo delle scintilline blu, tutti e 2 i cavi...
    3° cilindro: Credo niente, forse, non ne sono sicuro
    4° cilindro: un cavo al 100% l'ho visto scaricare sull'altro non ci giurerei...
    In definitiva sicuro ho visto 3 cavi scaricare, e il 2 cilindro ha 2 candele con meno corrente suppongo, questo spiega il calo di prestazioni della vettura specie ai bassi...
    Che dite cambio i cavi o vanno bene così?
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Problemi di minimo su Alfa 164 TS Super 1996 Twin Spark 23 Maggio 2016
Corretta versione di una 164 ts '88 Twin Spark 15 Settembre 2015
Distribuzione 164 TS SUPER 1996 Benzina (Modello 164.H3 106 kw) motore 64103 Twin Spark 20 Febbraio 2015