Alfa 75 - Problemi alzavetro - Postiamo qui

Discussione in 'Elettronica' iniziata da WHEELS OF STEEL, 8 Giugno 2007.

  1. grazie Condoralfa75,dopo controllo
     
  2. ho appena guardato,ora l alzacristallo funziona,forse era un falso contatto,speriamo non si ripresenti..
     
  3. non sono grossi problemi, d'altronde i fili si possono schiacciare.... il bello delle Alfa è che sono belle da guidare e da metterci le mani sopra!....
     
  4. Re: Riferimento: Alfa 75 - Problemi alzavetro - Postiamo qui

    quasi tre anni dopo son riuscito fare il lavoro. non so che fine abbia fatto alfista162, spero stia bene, ma scrivo comunque i problemi che ho riscontrato, sperando che qualcun'altro sappia aiutarmi.


    ho smontato e pulito col diluente l'alzavetro (l'alzavetro era del tipo con motorino in ferro staccabile dal resto del gruppo), reingrassato con grasso nero loctite e preparato al montaggio.
    tolto il pannello, la fonoassorbente, tolto il nilon che si era incastrato nella guida dell'alzavetro che era montato (il motivo per cui il finestrino non saliva fino in cima), smontate le guarnizioni di scorrimento (pulite) e pulito il tutto.

    Monto l'altro alzavetro, provo con la batteria direttamente e vedo che scorre un pelo meglio, non un granchè ma per lo meno scende e sale.
    monto la batteria nel suo posto, accendo la macchina e provo col tasto. il finestrino non va più.
    testo se arriva tensione (con spinotto staccato) e son presenti 12v. Sotto carico me ne segna 3,3v tra i due poli, ma il finestrino non si muove.
    Ho provato pure a cambiare tasto, ma nulla di che. Stessa cosa a grattare via la vernice sotto un dado di fissaggio, ma non è cambiato nulla.
    Domattina vado dall'elettrauto e sento il suo parere. sti finestrini del cavolo mi stanno facendo incazzare, si trovassero quelli manuali sarebbe oro...
     
  5. sistemato, finalmente. il vandalo del primo propietario aveva istallato (e poi rimosso da schifo) un allarme che alla chiusura chiudeva automaticamente i finestrini.. era la causa delle perdite di corrente. ripristinato i contatti i finestrini corrono abbastanza forte.

    evviva!
     
  6. sono felice per te,anche a me l elettrauto mi ha consigliato di non mettere il modulo alzavetri che in queste macchine davano dei problemi di corrente
     
  7. kaste anche io ho il modulo alza vetri sulla mia, mi puoi dire come hai fatto per eliminare la dispersione di corrente?
     
  8. praticamente da me avevano ridotto i mmq dei fili... al posto di essere da 2.5mmq li avevano messi da 1mmq, non passava la corrente.. e li avevano ridotti tra il cielo e la portiera, ho dovuto smontare tutto per cambiare i fili
     
  9. ho capito provero' a vedere, ti ringrazio.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
alfa 75 carburatori problemi spie quadro strumenti Elettronica 10 Agosto 2019
Problemi accensione alfa 75Turbo Q.V. Elettronica 21 Luglio 2019
problema spie strumentazione alfa 1.8 indy e arc Elettronica 17 Aprile 2015