Avaria motore e Debimetro alfa 147 Benzina

Discussione in 'Twin spark' iniziata da ValerioAlfa, 27 Marzo 2018.

  1. Buongiorno
    Vorrei raccontarvi la mia storia ancora non risolta con la mia Alfa 147 1600 Twin Spark 105 cavalli con impianto Gpl
    In pratica da vari mesi mi si accende la spia avaria sistema controllo motore, alla diagnosi usciva soltanto debimetro funzione intermittente quind il mio meccanico di fiducia mi ha consigliato di cambiarlo.
    La macchina è andata bene per circa tre settimane Dopodiché di nuovo la spia mi si è accesa e mi segnala sempre il debimetro che io ovviamente avevo sostituito ed era un pezzo originale Bosch. Devo dire che la mia macchina a parte questo non va male tranne un piccolo leggero borbottio la mattina che dura meno di un minuto e poi si assesta tutto; un ulteriore difetto che mi sta facendo da due settimane circa e che spesso non si commuta a gas ho portato la macchina a fare la diagnosi per la centralina del gas e mi dice un problema all'iniettore uno ma l'impiantista non è molto convinto di sostituirlo in quanto, quando il difetto poi sparisce e quindi si commuta di nuovo a gas normalmente, la macchina va bene non ha nessun tipo di problema né a benzina ne a gas Quindi ricapitolando non riesco a capire perché alla diagnosi della centralina iniezione mi dà sempre debimetro non funzionante o meglio intermittente E dimenticavo spesso quando mi si accende la spia ma non sempre la macchina mi si spegne pure ma riparte immediatamente non appena giro la chiave e resta Chiaramente la spia avaria motore accesa che magari dopo un paio d'ore sparisce da sola per poi ripresentarsi qualche giorno dopo.
    Sono disperato Non so cosa fare perché il mio meccanico mi consiglia di sostituire la centralina Ma io non ne sono affatto convinto

    Avete qualche consiglio da darmi ?
    Soprattutto perché se la prende sempre con il debimetro?
     
  2. Sto caricando...


  3. il problema si presenta qnd giri a gas o a benzina?
     
  4. #3ValerioAlfa,27 Marzo 2018
    Ultima modifica: 27 Marzo 2018
    Sia a gas che benzina già provato a camminare per qualche giorno a benzina e si è accesa la spia e pure spenta l auto
    Per questo il mio meccanico dopo aver controllato fili e ossido su centralina propensa nel cambiarla perché sostiene che il difetto sporadico di mancata commutazione Gpl con conseguente stesso errore di iniettore 1 possa dipendere dalla centralina iniezione che in qualche modo comunque condiziona anche il sistema GPL
    Però ripeto io non sono molto convinto trovo solo strano che mi dia sempre e comunque lo stesso identico errore del depimetro e non ha mai cambiato Mai una volta un errore diverso..

    Sarà davvero la centralina ?..
     
  5. mmmmmm
     
  6. Io spero qualcuno mi possa dare in consiglio prima di cambiare un altro pezzo senza risolvere. .e se dovessi pure cambiare la centralina la prenderei da uno sfasciacarrozze non certo nuova..
     
  7. Il debimetro é nuovo e originale?

    Stesso codice di quello smontato?
     
  8. Non credo assolutamente a un problema di centralina e nemmeno al debimetro, se la centralina segnala avaria del debimetro, la spia rimane fissa e non si spegne da sola.
    Gli errori che invece non mantengono la spia accesa ancorchè rimangono in memoria, sono le mancate accensioni.
    Se riesci fatti dire dal meccanico il codice o i codici errore che trova in centralina, la sigla P.0....... ecc..
     
    A Melo81 e ziopalm piace questo messaggio.
  9. Il depimetro e nuovo e originale ma non so dirti se ha lo stesso codice ..ma ti posso dire che la macchina ha sensibilmente migliorato anche nelle prestazioni senza chiaramente risolvermi il problema della spia
     
  10. Mi sembra p0104 Di certo mi ricordo che mi disse che la funzione erà intermittente
     
  11. Il debimetro misura temperatura e volume dell'aria che passa nei manicotti di aspirazione ,
    sui collettori di aspirazione ci dovrebbe essere un altro sensore di pressione assoluta ,
    ( o montato direttamente sui collettori o collegato ad essi tramite un tubo di gomma ) .
    Se ci fosse una forte incongruenza tra i valori dei due sensori la centralina potrebbe rilevare
    un errore attribuendolo ad uno dei due sensori .
    Un incongruenza potrebbe venir causata da uno sfiato in un qualsiasi punto tra i due sensori
    tipo un manicotto od una guarnizione lesionati che lasciano passare aria , in questo caso
    verrebbe aspirata aria dopo il debimetro ed i valori letti dai 2 sensori avrebbero differenze
    esagerate .
    E' comunque solo una delle tante possibilità ;)