disattivare Start&Stop alfa mito 2010

Rob99

Alfista principiante
5 Marzo 2020
28
1
15
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Multiair
Salve,
ho recentemente acquistato un'alfa romeo Mito del 2010 con S&S, optional che mi hanno consigliato di disattivare per evitare eccessiva usura del motore d'avviamento e della batteria.
Da quel che ho capito si possono scollegare dei cavi dalla batteria per disattivarlo o, in alternativa, collegarsi al computer di bordo tramite la presa OBD. Cosa mi consigliate di fare?
Nel secondo caso, che strumentazione dovrei prendere? Avevo già da tempo un vecchio modulo che si attacca alla presa OBD per vedere tutti i parametri, posso usare quello?
Grazie in anticipo delle risposte
 
E stacchi sensore ibs ma ti segnalerà anomalia quasi sicuramente.. o ci vuole Multiecuscan con i suoi cavi che tra licenza e cavi spenderai circa 100 euro...
 
  • Like
Reactions: kormrider
E stacchi sensore ibs ma ti segnalerà anomalia quasi sicuramente.. o ci vuole Multiecuscan con i suoi cavi che tra licenza e cavi spenderai circa 100 euro...
Se la portassi da un elettrauto, dici che posso chiedere a loro? Dovrebbero aver tutti gli strumenti
 
scusa ma ce il pulsante apposito che lo disattiva.. più semplice di così...
 
  • Like
Reactions: zagros
scusa ma ce il pulsante apposito che lo disattiva.. più semplice di così...
Io vorrei tenerlo disattivato, col pulsante devo disattivarlo ogni accensione dell'auto e, visto che non sono l'unico che la guida, non vorrei che altri conducenti si impanicassero o che
 
E stacchi sensore ibs ma ti segnalerà anomalia quasi sicuramente.. o ci vuole Multiecuscan con i suoi cavi che tra licenza e cavi spenderai circa 100 euro...
Ieri sono andato dall'elettrauto e, probabilmente, mi ha staccato quel sensore (allego foto)
Staccandolo porta a qualche altro problema? Oltre al voluto disattivamento dello s&s
 

Allegati

  • IMG_20200512_092225.jpg
    IMG_20200512_092225.jpg
    722.7 KB · Visualizzazioni: 1,222
  • IMG_20200512_092233.jpg
    IMG_20200512_092233.jpg
    898.7 KB · Visualizzazioni: 1,123
Dovrebbe segnarti errori... start stop non disponibile ecc almeno sulla giulietta fa così problemi apparte spia e avvisi non ci sono.. anzi tt di guadagnato la batteria si carica sempre e il motore non ha sbalzi di temperatura senza start stop...
 
Dovrebbe segnarti errori... start stop non disponibile ecc almeno sulla giulietta fa così problemi apparte spia e avvisi non ci sono.. anzi tt di guadagnato la batteria si carica sempre e il motore non ha sbalzi di temperatura senza start stop...
Sisi, quando metto in folle mi segnala errore e basta.
Probabilmente però installerò un piccolo circuito che, in automatico, spegne lo s&s: anche se devo lavorarci un pochetto, ma almeno posso attivarlo e disattivarlo quando mi pare, avendolo però di default disattivato
 
Si lo vendono a poco e fai prima a comprarlo secondo me... comunque sconsiglio di usare start stop perché non fa bene a meccanica e batteria!!
 
Pubblicità - Continua a leggere sotto
Dove lo venderebbero? Non l'ho trovato in giro. Alla fine è un circuito molto facile, basta un 555 timer, un condensatore ed una resistenza