Distanza telecomando antifurto

Discussione in 'Elettronica' iniziata da DANIELE JTD, 22 Febbraio 2008.

  1. a mio avviso la ricevente è difettosa, ho giusto provato 2 giorni fa, la mia dal 4° piano e con la macchina non sotto la finestra ma a 20 metri orizzontale

    (almeno 50metri totali) apre e chiude perfetta
     
  2. e va bene alla fine mi avete convinto:

    -1- aprire la centralina metasystem ( scalzare il gommino che tiene anche il tappo della chiavetta, poi scalzare con le unghie o un piccolo cacciaviti le due linguette laterali della cover e separare i due semigusci del contenitore sirena_centralina)

    -2- togliere la batteria, poi togliere la centralina elettronica, facendo attenzione a non strappare i fili dell'altoparlante

    -3- dietro il circuito stampato nel lato dei componenti "sporgenti" c'è un circuito IBRIDO, una piastrina in ceramica o in vetronite, normalmente di colore bianco con tanti piccoli "mattoncini" attaccati ad essa, messa in verticale ed è solidale al circuito stampato principale grazie ai piedini che assicurano anche il contatto tra i due circuiti, dal lato saldature sono facilmente individuabili le relative saldature perchè sono messe in fila in corrispondenza del circuitino ibrido ( che è il ricevitore RF del radiocomando) Con un saldatore da radiotecnico a punta fine ripassate tutte queste saldature fondendo senza sostare troppo a lungo sulla saldatura e apportando piccole quantiotà di stagno.

    -4- ora osservare il circuito ibrido appena descritto e notare la presenza di un piccolo trimmer di regolazione ( generalmente di colore azzurro) NON TOCCATELO , ma ripassate solo le saldature che lo tengono anche attacato al circuito essendo in tecnologia SMD, fatele una alla volta! e NON SCLDATE TROPPO!!! giusto il tempo necessario a fondere quella minuscola parte di stagno.

    -5- vicino ad esso ci sono due condensatori da ripassare anchessi, col saldatore, osservate tutte le saldature del circuitino ibrido RF con una lente ( o a occhio se siete delle linci) e ripassate quelle sospette o che vi sembrano anomale (normalmente con la lente si notano dei piccoli crateri attorno allo stagno parzialmente "evaporato" )

    -6- a questo punto pulite le saldature ripassate con un piccolo pennellino bagnato sulla trielina, acetone, benzina per modellisti, o diluente nitro e soffiate immediatamente col phon.

    -7- ora avvicinatevi alla macchina a cofano aperto e collegate la centralina sul connettore senza il guscio , fate molta attenzione che non tocchi su parti metalliche , magari metteteci un pezzo di cartone asciutto e posizionatela sopra

    -8- ora vi serve un piccolo cacciaviti isolato, basta un pezzo di plastica dura affilato o legno duro ecc, prima di toccare altro provate i telecomandi e vedete se la portata e soddisfacente, dovrebbe arrivare almeno a 30 metri, se così non fosse intervenire col cacciavitino isolato sul trimmerino del circuito ibrido effetuando spostamenti MICROMETRICI ( POCO è GIA TROPPO!!!)
    vi consiglio di farvi aiutare da una persona che posizionata a circa 20 metri tenga schiacciato il telecomando (se non prende ), se invece da quella distanza prende si deve allontanare provando continuamente ad azionarlo fino a quando non prende più, ora deve stare li dove non prende e tenre schiacciato, voi allora effetuate microspostamenti del trimmer a destra e sinistra non solo microspostamenti ma MOOOOOLTO lentamente!!!! fino a quando si attiverà la ricezione, si può tentare allontanadosi di nuovo e così via fino a vedre dove si può arrivare.

    -9- a questo punto richiudere tutto e vedrete che portata , purchè la piletta del telecomando sia ben carica.

    -10- fatemi sapere come è andata e postate i risultati o le difficcoltà, per ulteriori info.

    -11- accetto ringraziamenti di ogni taglio :lol2:
    a parte gli scherzi mi soddisfa sufficientemente sapere che avrete risolto il problema. :decoccio:


    -PS. se questo metodo ( che in realtà andrebbe fatto in laboratorio di elettronica e da mani esperte ) non funziona , posso fornire ulteriori consigli un po più complicati. magari faremmo una guida con delle foto. ora non ho avuto il tempo per le foto ma credo sia abbastanza comprensibile.
     
  3. per il punto 4, potete usare anche una semplice matita morbida per ripassare per bene le piste, la grafite è conduttiva
     
  4. #44Dr Alpha,28 Luglio 2009
    Ultima modifica di un moderatore: 28 Luglio 2009
    Damiano, non volermene , ma devo smentire il tuo consiglio, anzi sconsiglio di farlo, e spiego il perchè:

    come giustamente tu stesso osservi, la grafite rilasciata dalla punta di una matita dalla quale è composta è appunto conduttiva
    Il circuito in questione ha delle piste che raramente si rovinano perchè è realizzato in vetronite e le piste sono in rame come qualsiasi circuito stampato, ciò che si rovina sono solo le saldature e a volte alcuni componenti. ( M87-M87A)
    mentre in lacuni modelli dove è in cermica le piste non sono "nude" dove ci si può passare una matita che comunque farebbe pasticci, ma sono realizzati tramite ina sofisticata tecnica elettrolitica che viene fatta ad altissima temperatura, per cui le piste realizzate dal deposito di speciali composti conduttivi diventano parte delle ceramica in modo quasi indelebile e successivamente ricoperto da uno smalto durissimo isolante, viene lasciato libero solo il punto in cui verranno saldati i componenti e per far questo viene depositato nelle piazzole uno strato di ossidi che dopo la katalisi diventano compatibili con la saldatura a stagno, infatti le piste anche se raschiate non aderiscono nel modo più assoluto allo stagno.
    é abitudine abbastanza diffusa tra i profani passare la punta di una matita per ripristinare eventuali interruzuioni di queste piste dato che non si possono saldare , ma la maggior parte delle volte è un "buco nell'acqua" perchè la grafite depositata in polvere presenta delle porosità esagerate (visibili se viene ingrandita al microscopio elettronico) che riducono notevolmente la portata in corrente, e può andar bene solo per piccolissimi segnali ( ripristino da "ultima spiaggia" di un potenziometro, o interruzioni in circuti ad altissima impedenza per piccoli segnali a bassa frequenza), ricordo che poco meno di 10 anni fa usavo questo metodo per cortocircuitare alcune piste su alcuni modelli di processori Athlon per sbloccarne la possibilità di farli andare in overclock ( si metteva un puntino di grafite tra altri due puntini conduttivi vicinissimi tra loro visibili meglio con la lente per contocircuitarli, se si "sbavava sbordando con la punta sotilissima della matita non funzionava e bisognava pulire con trielina e rifare tutto)

    chiusa parentesi

    ora siccome ci troviamo di fronte ad un circuto che lavora in UHF ( 433 mHz) sappiamo che a quella frequenza ogni minimo cambiamento del valore di un qualsiasi componente anche passivo (resistenze, condensatori, induttanze) "combinano" delle "reattanze" il che potrebbe creare gli stessi effetti di corto circuiti e bloccare il funzionamento del modulo. La modifica anche minima della posizione , della lunghezza, dello spessore della vicinanza ad un altra, ecc di alcune piste equivale all'aggiungere in serie o in parallelo delle induttanze , dei condensatori o delle resistenze a causa del tipico comportamento e della "suscettibilità" dei circuiti in HF. Non a caso il circuito in questione è rpotetto da una lacca speciale e la parte superficiale opposta alle piste e ai compnenti è completamente ricoperta di rame e connessa a massa, per creare una schermatura ai disturbi che influenzerebbero il funzionamento del modulo.

    ho vivamente consigliato di pulire il modulo con la trielina, per rimuovere ogni piccolo residuo dalle saldature e altre impurità che se minimamente conduttive (a volte anche solo pulviscolo e umidità) modificano le caratteristiche del circuito spesso riducendo proprio la sensibilità di ricezione e quindi la portata del radiocomando, anzi a volte è una delle cause più probabili.

    Ora detto questo, possiamo immaginare se ricopriamo le piste di grafite cosa potrà succedere....

    - un ultimo consiglio , già che ci siete se osservate bene anche le saldature del connettore dove attacca la spina del cablaggio e se necessario ripassate anche quelle e poi pulite . le saldature del modulo dovrebbero essere 5 ( tre in direzione del trimmer e due nel lato opposto lateralmente ) vanno sempre ripassate , come le due saldature che sostengono il trimmmerino azzurro ( senza toccarlo nel suo cursore) , chi ha dimestichezza con i circuiti potrà dissaldare il modulo e asportarlo in modo che può fare le operazioni a modulo separato in modo più preciso e agevole e poi risaldarlo al suo posto.
    tutto questo riguarda i "METASYSTEM" M87 , ed M87A e modelli simili
    attendo notizie e risultati dei vostri esperimenti :decoccio:
     
  5. ovvio che non te ne voglio! ci mancherebbe!!

    francamente mi era solo tornato in mente che la grafite era condutiva e che magari potesse essere un rimedio.

    Come non detto se all'atto pratico, in questa situazione, è sconsigliabile.

    .:blink:.
     
  6. :) grazie, comunque meriti un ringraziamento, perchè è probabile che a qualcuno magari sia venuto in mente di fare qualcosa di simile, così mi hai dato modo di arricchire la spiegazione precedente e magari ci siamo resi ancora più utili a qualcuno dei nostri amici appassionati del forum.
    attendiamo per vedere se qualcuno ha fatto le operazioni descritte e il risultato. :decoccio:
     
  7. Un grandissimo GRAZIE per tutte le spiegazioni che ci avete dato.
    Non vedo l'ora di provare. Ho già smontato la sirena per provare vi farò sapere. Siete la mia ultima spiaggia.
    GRAZIE. :D
     
  8. Rieccomi dopo un po' ma ci sono!!!, allora uno splendido Grazie a dr alpha per la sua magnifica spiegazione tecnica sulla possibile riparazione da fare, io avevo gia ripassato tutte le saldature possibili ma non avevo avuto benefici durevoli, o meglio appena rimontato andava bene, poi dopo circa 7-8 giorni tornava a riattivarsi da 10 cm..
    posto solo ora le foto del filo saldato da me.. chissà magari a qualcuno potrebbe andare..
    Libero
    http://digidownload.libero.it/angelo.enea/IMG_0004.jpg
    purtroppo però devo dare anche la brutta notizia che il mio metasystem m187a è morto definitivamente.
    Colgo l'occasione per chiedere a qualcuno se ne ha uno da vendere con relativi radiocomandi.
    io in demolizione ho rimediato un m87a che ha lo stesso attacco e credo sia uguale ma non ha i radio comandi ne la chiave di inserimento disinserimento che non sarebbe un problema in quanto potrei metterci quella del mio originale m187a.. ma non so se i radiocomandi si possono abbinare
    fatemi sapere
    Grazie
     
  9. grazie a te! lunedì controllo se ne ho qualcuno da poterti spedire, poi ti faccio sapere, se non ti do risposta e passa troppo tempo ricordamelo, sai ho la memoria un po volatile in questo periodo.. :decoccio:
     
  10. Io ho un m187a
    avevo il problema dell'apertura a distanza ravvicinata.
    Il problema è comparso tutto ad un tratto.
    ho verificato tutti i collegamenti senza successo. Poi si è miracolosamente risolto quando ho cambiato la batteria dell'auto.

    Ora ho un altro problema, ha smesso di far accendere le 2 luci delle frecce. si accendolo solo quelle di un lato. Ho verificato tutti i collegamenti, ma niente da fare.
    Poi, un giorno, per miracolo, si sono accese in entrambi i lati regolarmente. Contento di questa cosa ho provato piu' volte ad attivarlo e spegnerlo...alla terza volta invece ha addirittura smesso di suonare.
    Ora le frecce si accendono solo in un lato e non suona piu'....

    l'ho aperto...ho trovato i contatti della sirena ossidati...ho ripulito tutto, ma continua a non suonare,..... in piu' mi si è staccato un filo della sirena (treccia metallica con filo di cotone...) e non si riesce a risaldare....
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
problema telecomando chiusura a distanza Elettronica 8 Aprile 2014
instalazione allarme 2 vie con avviamento motore a distanza Elettronica 27 Novembre 2013
Installaziono comando a distanza per chiusura 156 2.0 TS Elettronica 20 Gennaio 2012