[GUIDA] Allineamento proxy Multiecuscan

Se non sbaglio hai i connettori femmina sul bypass se è così e impossibile invertire alcunché.
Stessa cosa per il bypass rosso che ti arriverà ( che ripeto era superfluo) impossibile invertire ....
I connettori del bypass sono maschi. Il cavo rosso l'ho preso per sicurezza ulteriore, al massimo lo restituisco ad amazon. Aspetto infatti oggi che mi arrivi il cavo rosso e provo una sola volta o in un modo o nell'altra devo sistemare assolutamente e risolvere. Grazie vi aggiornerò
 
Ciao a tutti, tempo fa ho attivato abbaglianti automatici, ho dovuto rifare la procedura di allineamento decine di volte fino a che non è andata a buon fine.
Ho la USB elm327 di obdspecialist, su un PC Windows 11 e MES 5.0.
Ho settato il baudrate a 38400 e la latenza al minimo, e in lettura funzionava... In fase di allineamento mi ha cominciato a dare vari timeout, e successivamente lo ha fatto anche in lettura.
Fortunatamente riuscì a concludere l'operazione e tutto funzionava perfettamente.

A brevissimo devo montare paddle e retrocamera, prima di iniziare volevo sapere se a qualcuno era capitata la stessa cosa... Per evitare rotture in anticipo..
 
Ciao a tutti, tempo fa ho attivato abbaglianti automatici, ho dovuto rifare la procedura di allineamento decine di volte fino a che non è andata a buon fine.
Ho la USB elm327 di obdspecialist, su un PC Windows 11 e MES 5.0.
Ho settato il baudrate a 38400 e la latenza al minimo, e in lettura funzionava... In fase di allineamento mi ha cominciato a dare vari timeout, e successivamente lo ha fatto anche in lettura.
Fortunatamente riuscì a concludere l'operazione e tutto funzionava perfettamente.

A brevissimo devo montare paddle e retrocamera, prima di iniziare volevo sapere se a qualcuno era capitata la stessa cosa... Per evitare rotture in anticipo..
Cambia obd, assicurati che abbia ELM327 originale.
 
Dovrebbe esserlo ho messo i driver originali...
 
Il connettore bypass non mi sembra completo, comunque consiglierei di utilizzare i cavi di autel che partono direttamente dal connettore che va alla sgw ed escono con il connettore obd2 volante. Riguardo l'interfaccia secondo alcuni sarebbe molto buona la obdlink sx, quella con il cavo di collegamento usb.. Io ho provato la obdlink mx wifi e funziona bene, ma è costosa e difficile da trovare.
 
ragazzi buona jo una stelvio my18 ho sostituito il contakm con my 20 con multiecuscan etm237 sono riuscito ad aggiornare i km però nella rete can per fare allineamento proxy non mi fa entrare mi dice controllare pin ho capito che ci vuole l'adattatore per l'allineamento ma non so quale colore ci vuole per il proxy qualcuno potrebbe aiutarmi grazie.
 
ragazzi buona jo una stelvio my18 ho sostituito il contakm con my 20 con multiecuscan etm237 sono riuscito ad aggiornare i km però nella rete can per fare allineamento proxy non mi fa entrare mi dice controllare pin ho capito che ci vuole l'adattatore per l'allineamento ma non so quale colore ci vuole per il proxy qualcuno potrebbe aiutarmi grazie.
Ti servono a5 e a6 (blu e grigio)
 
  • Like
Reactions: lino77
ho acquistato gli adattatori su amazon ma collegandomi con mes in modalità prova, sia il cavo blu che il cavo grigio non mi fanno entrare in alcune centraline. Ho visto la lista sul sito del mes dei cavi da usare per le centraline.. la maggior parte non me le fa leggere mentre quelle che funzionano mi da errore di ''codice iso non valido''. Le centraline dove si usa solo l'elm327 funzionano correttamente.
 
ho acquistato gli adattatori su amazon ma collegandomi con mes in modalità prova, sia il cavo blu che il cavo grigio non mi fanno entrare in alcune centraline. Ho visto la lista sul sito del mes dei cavi da usare per le centraline.. la maggior parte non me le fa leggere mentre quelle che funzionano mi da errore di ''codice iso non valido''. Le centraline dove si usa solo l'elm327 funzionano correttamente.
Per modalità prova cosa intendi? Versione mes gratuita, modalità simulazione o...?
 
Pubblicità - Continua a leggere sotto
No licenza..mi fa accedere a tutti quello che si può con elm327 e dopo un secondo si disconnette perché non ho ancora la licenza. Mentre la maggior parte delle centraline del connettore blu e grigio non mi fa accedere, alcune invece si con un errore iso. Quindi volevo capire se sono i cavi farlocchi o è il fatto di non avere ancora la licenza ( secondo me non è la licenza perché dovrebbe permettere di provare)
 
X