GUIDA modifiche prevenzione 1750 tbi

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
22,332
14,938
164
Land of Cugghiuna Vairus
Mappa
La Mappa del Cugghiuna Vairus
Regione
No Italy
Alfa
GT
Motore
2.0 JTS
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa), Fiat 600; Panda Nuova 1.2; Ford Ranger LIMITED 3.2 TDCi
Ma se ti da errore della sonda. Non ti conviene cambiarla? Sarà lei. So che sul. Benzina la sonda e molto importante
Alfa 159 1750. Ho messo. Olio motore. Quello selenia sport. Va tutto? Oppire 4.6l?grazie

Screenshot_20210815-131759_Drive.jpg
 

giacomo9

Alfista principiante
27 Novembre 2010
411
20
26
TN
Regione
Trentino-Alto Adige
Alfa
156
Motore
1.9jtd
Questo è il livello adesso
 

Allegati

  • IMG_20210814_083808.jpg
    IMG_20210814_083808.jpg
    866.2 KB · Visualizzazioni: 32
  • IMG_20210814_083815.jpg
    IMG_20210814_083815.jpg
    866.1 KB · Visualizzazioni: 32
  • Like
Reactions: kormrider

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
22,332
14,938
164
Land of Cugghiuna Vairus
Mappa
La Mappa del Cugghiuna Vairus
Regione
No Italy
Alfa
GT
Motore
2.0 JTS
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa), Fiat 600; Panda Nuova 1.2; Ford Ranger LIMITED 3.2 TDCi
Va benissimo non stare lì a preoccuparti...
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
22,332
14,938
164
Land of Cugghiuna Vairus
Mappa
La Mappa del Cugghiuna Vairus
Regione
No Italy
Alfa
GT
Motore
2.0 JTS
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa), Fiat 600; Panda Nuova 1.2; Ford Ranger LIMITED 3.2 TDCi
Fosse stato un litro in più lo dovevi togliere.. ma lì quel livello è perfetto. E comunque se l'hai appena cambiato non è proprio bello pulito.. da quanti km sta girando quell'olio??
 

giacomo9

Alfista principiante
27 Novembre 2010
411
20
26
TN
Regione
Trentino-Alto Adige
Alfa
156
Motore
1.9jtd
Fosse stato un litro in più lo dovevi togliere.. ma lì quel livello è perfetto. E comunque se l'hai appena cambiato non è proprio bello pulito.. da quanti km sta girando quell'olio??
Quasi 3mila km che e messo su
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
22,332
14,938
164
Land of Cugghiuna Vairus
Mappa
La Mappa del Cugghiuna Vairus
Regione
No Italy
Alfa
GT
Motore
2.0 JTS
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa), Fiat 600; Panda Nuova 1.2; Ford Ranger LIMITED 3.2 TDCi
È già lurido. Buttaci dentro l'additivo per la pulizia fai agire e scoli via tutto. Poi vai con Bardahl 5W50

 

Alemar78

Alfista principiante
31 Dicembre 2010
316
6
26
PU
Regione
Marche
Alfa
Giulietta
Motore
1750 TBI 235 Cv Q.V.
Ma se ti da errore della sonda. Non ti conviene cambiarla? Sarà lei. So che sul. Benzina la sonda e molto importante
Alfa 159 1750. Ho messo. Olio motore. Quello selenia sport. Va tutto? Oppire 4.6l?grazie
Come detto sopra la sonda è nuova...nel frattempo però ho scoperto (credo🤞) l'arcano. Tutto dovrebbe essere legato ad un problema agli iniettori. Ho messo il "famoso" prodotto della Bardhal per pulire il sistema di alimentazione e magicamente nessuna spia e nessun problema di basse pressioni turbina. Potrebbe essere stato un malfunzionamento del circuito carburante che magari faceva si che la centralina abbassasse la pressione per non creare danni e poi fare apparire la spia avaria motore dopo un po'. Speriamo... per ora tutto ok senza avere fatto null'altro.
 

Andrea Scicchitano

Nuovo Alfista
21 Ottobre 2020
19
2
4
Regione
Lombardia
Alfa
147
Motore
1.9
Ragazzi buonasera e chiedo scusa se mi intrometto, io ho un problema con la mia delta 1750 tbi purtroppo con impianto GPL (che non vorrei e non uso mai ) montato da cani, vi spiego dall'inizio quando ho preso la macchina circa 2 anni fa ormai a 116 mila km andava abbastanza bene, ci ho fatto vari lavori di manutenzione e quant'altro distribuzione tagliando ecc, quando il meccanico mi fece notare che il liquido refrigerante era sporco, come se qualcuno ci avesse buttato qualche cosa dentro, allorché chiedo al vecchio proprietario e mi dice che ci aveva messo il turafal per una piccola perdita che non trovava, vabbe poco dopo il patatrak, si brucia la guarnizione della testa, macchina in ebbolizione e liquido refrigerante che sparava fuori dalla vaschetta nonostante il tappo chiuso, per la troppa pressione che si creava, non volendo credere a quanto accaduto ho provato prima a cambiare termostato, fare varie prove ecc, ma niente alla fine mi è toccato cambiare guarnizione testata e rifare il tutto, da quel giorno l'incubo più totale, una volta che il meccanico ha rimontato il tutto, il turbo non ne voleva sapere di caricare, errori p0240 e macchina morta, pensavamo fosse lattuatore wastw gate bloccato, smontiamo lubrifichiamo tutta la notte in un olio apposta, rimontiamo e nulla, sempre morta, allora arriva il punto che mi arrabbio forte col meccanico anche perchr la macchina andava benissimo, tirava e caricava tutte le tacche del turbo su quadro, e vedendomi parecchio incazzato decise di smontare paraurti e controllare tubi intercooler tubicini pierburg ecc, alla fine trova il tubo della pop of imboscato crepato, lo cambia cancella l'errore e la macchina diciamo e dico diciamo si è messa ad andare, vi spiego in pratica da quel giorno il turbo non è mai più andato come dovrebbe, ho cambiato intercooler e ne ho messo uno maggiorato pensato fosse quello, e nulla sempre uguale tachimetro turbo che manca sempre 3 /4 o 5 tacche a riempirlo, macchina talmente morta ai bassi che avendo l'automatico mi scala , ieri mi è presa lira e ho iniziato a smontare il tutto io personalmente, ho cambiato la pierburg posta sopra i collettori e di nuovo tutti i tubi e niente, ho provato ha invertire i tubi della pierburg che comanda la wastw gate e in quel caso mi fa troppa pressione la turbina, (ma macchina sempre lenta ai bassi) e automaticamente mi taglia la potenza e mi va in recovery , rimetto i tubi nella loro posizione, comprimo lattyatore waste gate e niente, sento il turbo che tira come i pazzi leggermente un po più più pressione ma macchina cmq sia morta sotto ma verso la fine controllo i collettori daspirazione e noto che gli ugelli degli iniettore del GPL sono messi dentro a cazzo, ovvero un buco, infilati dentro e chiusi con il bicomponente (cose da pazzi) 😑😑😑😑 adesso quello che vi voglio chiedere può essere che rifacendo la testata staccando il collettore di aspirazione sballottolandolo un po qua e un po la si sia fatta qualche microfessura lì dove ci sono gli ugelli degli iniettori del gas, (visto che sono incollati col bicomponente) e quindi mi perde di pressione e non è costante ??? Help me vi prego
 
  • Haha
Reactions: kormrider

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente