Informazioni e come testare IBS, Batteria, rete LIN e Start and Stop

JenaPlissken

Alfista principiante
29 Agosto 2021
202
84
29
Regione
Puglia
Alfa
Stelvio
Io ce l'ho sul fianco destro del baule all'interno di uno spazio ricavato fra la moquette e la carrozzeria! Posizione scomodissima per sostituirla! Appena posso pubblicherò una foto!
Perché hai una Giulia
 

Antonio_65

Alfista principiante
25 Marzo 2018
63
17
9
Madrid
Regione
Spain
Alfa
Giulia
Motore
2.0
Altre Auto
punto 1.2
Riprendo qui e completo definitivamente il discorso iniziato in altre discussioni.
Lo S&S lo disattivo sempre, ma quelle poche volte che non lo faccio ho notato che mi si accende la spia sul cruscotto. C'è un problema, parlando con la concessionaria, il consiglio è disattivarlo perché sono troppi i parametri che da considerare e quindi fai prima spingere un tasto (!!??). Meccanici, elettrauto ufficiali e non sono partiti in 4a con la sostituzione della batteria, poi del sensore ibs e poi con l'attesa di un fantomatico aggiornamento software di qualcosa tipo Bcm o boh ( campa cavallo). Insomma lo S&S continuava a non funzionare e la sostituzione della batteria ed anche del sensore ibs con quelli nuovi NON serve a nulla.
Premessa, non sono un tecnico, faccio altro nella vita, quello che scriverò è il frutto della mia folle perseveranza a tarda notte e dell'aiuto di un Santo amico a Cassino.
Innanzitutto se dovete cambiare la batteria potete farlo tranquillamente con una AGM tipo Varta F21 o G14 a seconda degli Ah, ma prima di cambiarla usate un tester SERIO che vi riporti State of Charge ( SOC), State of Health ( SOH) Crancking test specifico per Agm ( se dovete testare una Agm) tipo il Konnwei 510, perché il solo voltaggio o un tester semplice non bastano per testare le batterie di un'auto con S&S.
Imparare ad usare un multimetro non guasta e tanta pazienza nella ricerca di informazioni e test vari.
Il MES è fondamentale.

Nel mio caso la spia sul quadro di malfunzionamento S&S che si spegneva schiacciando il tasto di disattivazione dello stesso o alla successiva accensione dell'auto, portava ad un errore nella ECU P 058D, errore generico di informazione ( ma, cercando meglio e con calma, nel gruppo Fiat questo errore é da imputare al sensore IBS !!) e P 0516 errore generico di informazione sulla temperatura della batteria.
Ripeto, tutti mi hanno consigliato di cambiare batteria, inutile, e poi il sensore IBS, inutile. In attesa di un fantomatico aggiornamento software della BCM, inizio ad usare il MES 4.8 anche e soprattutto per la ricerca di errori e ovviamente scopro l'esistenza di errori presenti non solo nella ECU, ma anche nelle singole centraline fra cui la BCM. Nella BCM sono presenti due errori che, anche se cancellati, ritornano immediatamente, ovvero il U 1411-87 e U 1411-29 entrambi errori del sensore IBS ( !!). Questi errori pur presenti SEMPRE nella BCM non attivano NESSUNA spia nel quadro strumenti tranne quando parte la richiesta di attivazione dello S&S, SOLO allora, si accenderà la spia avaria S&S e appariranno gli errori nella ECU ( P 058D e P 0516). Ma una volta cancellati e disattivato lo S&S NON avrete più alcun problema e nessuna spia accesa nonostante gli errori nella BCM siano PERENNI. Ormai era diventata una questione di principio, mi getto a capofitto alla ricerca di informazioni, soprattutto dopo aver sostituito Batteria e IBS ( cfr. Ph. 1), mi sono alquanto incaxzato.
Innanzitutto la batteria nuova è perfetta ( cfr. Ph. 2), il sensore IBS è nuovo, quindi il problema era altrove, e, come conseguenza logica, ho cercato in continuazione informazioni sul funzionamento del sensore IBS (cfr. Ph. 3).
Adesso non sto qui a dilungarmi sul funzionamento dell' IBS e del suo ruolo fondamentale nello S&S e gestione IAM, se ne è parlato tantissimo qui e su altri forum, dico solo che il sensore rileva Volt, Ampere e Temperatura della batteria al fine di valutare Soc, Soh e Sof ( State of Function) della batteria stessa ed è SEMPRE ALIMENTATO, non dipende dalla presenza della chiave e del quadro o del mottore acceso, da esso dipende la gestione elettrica di tutte le centraline dell'auto ( alla faccia di chi lo vuole bypassare!).
La Stelvio monta un sensore Bosch, sul sito ufficiale, in basso parla di connettore a due pin ( power/Lin), in pratica ho capito (per deduzione!!) che il sensore IBS prende il negativo dal polo su cui è installato, mentre il positivo ovviamente viene dall'esterno e l'altro connettore è quello dei dati che viaggiano su rete L.I.N. (!). Adesso non restava che testare i 2 pin del connettore dal connettore femmina con il multimetro. Nel mio caso, ahimè, uno era privo di voltaggio e l'altro restituiva 9,3v non fissi, per deduzione, tenendo presente anche che il filo del pin che non dava segnale è quello rossoverde, ho capito che mancava il positivo 12v ma volevo esserne certo. Contatto Bosch automotive Germania in merito al pin dell'alimentazione, ma mi risponde "non so ho trovato solo la brochure sul sito ", contatto Bosch automotive Italia e mi rimandano al Bosch service più vicino, dove già non sanno per telefono di che cavolo sto parlando. Purtroppo, a volte mi perdo in un bicchiere d'acqua, ho un caro amico che lavora a Cassino, il quale mi conferma assolutamente a cosa servono i 2 pin del connettore IBS ( cfr Ph. 4,5,6,7). In pratica mancava l'alimentazione (!), adesso, da dove proviene l'alimentazione del sensore IBS? Nelle Bmw ad esempio, c'è un filoro rosso diretto dal polo positivo dell batteria, sulla Stelvio NO. Cerco di seguire il filo, ma si perde sotto moquette e metallo e a Sherlock viene in mente il PDC posteriore, lo smonto tutto e noto un filo dello stesso colore verde/rosso che arriva ad un fusibile da 5 A, prendo il multimetro, testo la continuità e...magia...è lui adesso ci deve essere un cavo rosso spesso che parte dalla batteria, smonto il coperchio sul polo positivo e col multimetro scopro la continuità fra i fusibile da 30 A ed il fusibile da 5 A nel PDC, in pratica qualcuno aveva interrotto il fusibile e così non si alimentava più l'IBS (!!) ( cfr. Ph. 8 9,10,11). Adesso l'alimentazione è ristabilita!
Ma continuo ad avere sempre lo stesso problema e gli stessi errori anche dopo il cosiddetto periodo di apprendimento del sensore IBS ( quando lo si riattacca ci vogliono almeno 5h ed un' accensine per ristabilire a pieno le due funzioni di lettura).
Passo, di conseguenza, a testare la rete L.I.N..
La rete LIN è una rete presente nelle auto che, senza dilungarmi troppo, funziona facendo comunicare una centralina MASTER con le unità SLAVE su filo unico, il segnale che ne deriva è un' onda quadra da 1- 12v ripetuta che sfruttando ampiezza differente del segnale crea delle informazioni lette dal componente MASTER che le ha richieste risvegliando il componente specifico, in pratica sula linea c'è una continua andata e ritorno di segnale. Ogni rete ha un componente MASTER ed uno o più SLAVE che si connettono tramite i cosiddetti NODI ( una specie di multipresa) ad un singolo MASTER, oppure ogni SLAVE ha un filo unico connesso al MASTER e fa esso stesso da NODO, come avviene nel nostro caso. Nello Stelvio ci sono 6 reti LIN separate di cui 4 connesse al BCM che funge da MASTER, il sensore IBS è connesso alla BCM con la rete LIN "1" insieme ad altri 4 componenti (!). Il cavo grigio/verde va dall'IBS fino alla BCM ( cfr. Ph. 12). Il problema è capire dove si connette sulla BCM, dato che la stessa è piena di connettori, grazie al mio amico a Cassino vengo a sapere che è connessa sul pin "2" del connettore C5 ( cfr. Ph. 13, 14).
Ma come si testa la rete LIN? Esistono degli strumenti specifici, che usa nonsochi, in generale si usa un oscilloscopio (amen), ma si può testare anche con un multimetro, ma con degli accorgimenti, si dovrebbero usare i multimetro con funzione "PEAK" cioè con lettura picco massimo/minimo in 1 ms (funzione specifica che hanno multimetri di fascia alta!!!), io possiedo, invece, un classico multimetro semplice e con questo si può SOLO ed ESCLUSIVAMENTE misurare il Voltaggio """MEDIO""" sul MASTER e sullo SLAVE. E quale sarebbe il voltaggio REALE e quello MEDIO di una rete LIN funzionante? C'è un bell'articolo su Riparando.it. Il voltaggio ""MEDIO""sul connettore staccato presso lo SLAVE di una rete LIN è 9/9,5 v misurabili con MASTER ALIMENTATO (quadro acceso, motore spento) con multimetro normale da due soldi cinese. Invece il voltaggio ""MEDIO"" sul connettore staccato presso il MASTER è di 11v c.ca misurabili con SLAVE alimentato ( l'IBS è alimentato SEMPRE dalla batteria) con multimetro qualsiasi.
Bisogna però, essere sicuri che gli altri componenti SLAVE, connessi sulla rete siano staccato o spenti quando si misura UNO SOLO dei componenti SLAVE, altrimenti si può rivelare la presenza di un segnale che in realtà proviene da un altro componente. Grazie al manuale da officina dello Stelvio che mi sono procurato (!), scopro che sulla rete LIN 1 sono connessi IBS, CHDM, UAM, ASU e RLS. Allora il CHDM non credo sia stato mai definitivamente implementato, di certo su una 2018 c'è solo la predisposizione, ASI e UAM fanno parte dell' allarme volumetrico originale che io NON ho, resta solo RLS che sarebbe il sensore pioggia luce posto davanti allo specchio retrovisore. Soluzione: IBS è sempre alimentato, mentre RLS è alimentato SOLO con quadro acceso, quindi per isolare il segnale chd proviene dall'IBS basta non accendere il quadro(!!)
Se i dati rilevati sono questi da me sopra riportati, la rete LIN è perfetta. La mia è PERFETTA!!
Ma allora se l'alimentazione è stata ripristinata e la rete LIN è perfetta perché continuano ad esserci gli errori nella BCM? Facile, perché il sensore IBS aggiornato ( nuovo codice) non viene digerito dal mio impianto, quindi rimetto il sensore precedente, che quindi funzionava ancora e....finalmente scompaiono gli errori(!!!!), centralina BCM pulita e...è tornato a funzionare lo Start and Stop.
Alleluja...miracolo

Da questa esperienza posso dire che tenere sempre disattivato lo S&S non è molto intelligente può essere usato semplicemente ogni tanto per testare tutto il sistema elettrico ed elettronico, prima di chiamare il carroattrezzi all'improvviso, com'è capitato a molti.
Quello che mi fa specie, comunque, è che non fosse stato per la mia testardaggine ed una conoscenza sarei rimasto col problema, problema che da quanto ho visto sullo storico tagliandi ha causato un ricovero in officina nel 2020 con aggiornamento BCM in Alfa. Ormai dalle mie parti, buona parte, dei tecnici non ascoltano i clienti, si affidano troppo agli aggiornamenti software o al cambio continuo di componenti senza un controllo effettivo, un vero peccato
un post eccezionale, complimenti!

io il Cranking Voltage lo leggo con un dispositivo telematico, la mia batteria ha 4 anni ma ancora ha valori accettabili, il cranking è di 8,7V, con lo stesso dispositivo leggo altri parametri come DTC, Temperature, ecc
 

Allegati

  • Advanced Engine Status Report_20220213_083913.pdf
    680.8 KB · Visualizzazioni: 54
  • Schermata 2022-02-13 alle 08.35.40.png
    Schermata 2022-02-13 alle 08.35.40.png
    81.3 KB · Visualizzazioni: 56

DiCDiC

Alfista Intermedio
20 Marzo 2012
449
233
51
PE
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 D
un post eccezionale, complimenti!

io il Cranking Voltage lo leggo con un dispositivo telematico, la mia batteria ha 4 anni ma ancora ha valori accettabili, il cranking è di 8,7V, con lo stesso dispositivo leggo altri parametri come DTC, Temperature, ecc
Qual'è il dispositivo?
 

JenaPlissken

Alfista principiante
29 Agosto 2021
202
84
29
Regione
Puglia
Alfa
Stelvio
un post eccezionale, complimenti!

io il Cranking Voltage lo leggo con un dispositivo telematico, la mia batteria ha 4 anni ma ancora ha valori accettabili, il cranking è di 8,7V, con lo stesso dispositivo leggo altri parametri come DTC, Temperature, ecc
Interessante, di certe un normale tester o peggio un multimetro per queste batterie NON basta. Che dispositivo sarebbe?
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,578
3,890
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
un normale tester o peggio un multimetro per queste batterie NON basta.

Veramente è così per TUTTE le batterie......

Poi "spannometricamente" anche un normale tester può dare indicazioni utili.
 

ciomauro

Super Alfista
8 Aprile 2018
6,196
6,979
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente