Mappe versione 11 dicembre 21

E' un problema di sw di questa mappa: devi aspettare almeno 1/2 giornata perche' il sistema deve trovare e fissare i satelliti.
Se sta' all'aperto ci mette anche meno a trovarli.
Ti ringrazio molto. Mi sento più tranquillo ora ;) Ma succede solo dopo l'installazione giusto?
 
Aggiornamento: per ora pagina navigatore ancora nera e non si può interagire. La macchina questa notte era in garage. Per stasera dovrebbe stabilizzarsi secondo Voi? Ora è parcheggiata all'aperto essendo a lavoro
 
Aggiornamento: per ora pagina navigatore ancora nera e non si può interagire. La macchina questa notte era in garage. Per stasera dovrebbe stabilizzarsi secondo Voi? Ora è parcheggiata all'aperto essendo a lavoro
Strano..Forse all'aperto dovrebbe trovarli.
Io ho evitato ed attendo la prossima mappa.
 
  • Like
Reactions: Alexcorbetta
Strano..Forse all'aperto dovrebbe trovarli.
Io ho evitato ed attendo la prossima mappa.
Mi fai preoccupare così.. Ti confermo che errori in fase di installazione non ce ne sono stati.. Ho avviato il tutto con motore acceso da fermo e poi ho girato per 60 minuti in viaggio.. Tutto corretto. Ma lo schermo nero sul navigatore non è ancora scomparso :mad:
 
Mi fai preoccupare così.. Ti confermo che errori in fase di installazione non ce ne sono stati.. Ho avviato il tutto con motore acceso da fermo e poi ho girato per 60 minuti in viaggio.. Tutto corretto. Ma lo schermo nero sul navigatore non è ancora scomparso :mad:
Io non voglio fare preoccupare nessuno ma se avevi letto nei post precedenti il problema era stato evideniato da alcuni utenti,
Poi libero comunque di farlo lo stesso perche' in effetti chi prima chi dopo ha risolto ma cosa vuoi per mia scelta ho evitato di "portarmi in casa" un possibile problema che se anche transitorio ho preferito evitare.
Non e' che se ho la mappa aggiornata non riesco a guidare..Posso tranquillamente aspettare la nuova versione che sicuramente questa Primavera uscira'.
Se il problema non lo risolvi ti suggerisco di segnalare il tutto al Customer Care.
 
Io non voglio fare preoccupare nessuno ma se avevi letto nei post precedenti il problema era stato evideniato da alcuni utenti,
Poi libero comunque di farlo lo stesso perche' in effetti chi prima chi dopo ha risolto ma cosa vuoi per mia scelta ho evitato di "portarmi in casa" un possibile problema che se anche transitorio ho preferito evitare.
Non e' che se ho la mappa aggiornata non riesco a guidare..Posso tranquillamente aspettare la nuova versione che sicuramente questa Primavera uscira'.
Se il problema non lo risolvi ti suggerisco di segnalare il tutto al Customer Care.
Intervengo con la speranza di aiutare. Con la vettura in moto non c'è verso per il GPS di fare il fix. Quindi il tempo trascorso in movimento non solo non serve ma è dannoso perchè il sistema non riesce a puntare nulla. A vettura ferma, meglio all'aperto, con calma e pazienza, farà il fix
 
  • Like
Reactions: Alexcorbetta
Intervengo con la speranza di aiutare. Con la vettura in moto non c'è verso per il GPS di fare il fix. Quindi il tempo trascorso in movimento non solo non serve ma è dannoso perchè il sistema non riesce a puntare nulla. A vettura ferma, meglio all'aperto, con calma e pazienza, farà il fix
OK ma tenere in moto per 1 ora la macchina...Spero che la prossima versione della mappa non abbia piu' questo problema!
 
OK ma tenere in moto per 1 ora la macchina...Spero che la prossima versione della mappa non abbia piu' questo problema!
Lo speriamo tutti. Il punto è che di solito i GPS in movimento non riescono a completare il ciclo di FIX e quindi ricominciano da zero.
 
  • Like
Reactions: Alexcorbetta
Pubblicità - Continua a leggere sotto
Ho appena ritirato vettura: navigatore presente e menù funzionante. 😉
Non sono però funzionanti a mio avviso i servizi live del traffico. Ho fatto solo 10 km ma non visto nulla nella route bar a destra.
 
  • Like
Reactions: Jack Ryan
X