Problema pressione gasolio 159 2.0 jtdm

Discussione in 'JTDm' iniziata da salvo289, 29 Gennaio 2018.

  1. Salve a tutti! Premetto che ho deciso di aprire questo post non per cercare una soluzione ma più che altro per cercare di aiutare qualcuno con il mio medesimo problema, data la complicazione del problema in ogetto,il quale può avere svariate cause. Mi sono deciso di affrontare il problema una volta per tutte e postare qui i sintomi e più avanti con i relativi interventi.

    Ho comprato la 159 2.0 jtdm usata a 100000 km, tutta origilale, un giorno durante una tiratina in paese dopo una curva, accellerando a tavoletta di seconda mi spunta avaria motore, collegata in diagnosi mi da errore P0091.
    Allora ho cominciato a spremere un po l'auto verso gli alti giri e il risultato è sempre la spia avaria con il medesimo errore.
    Come prima cosa ho pensato alla pompa bassa pressione, ma staccando i tubi della mandata era evidente che il gasolio usciva abbondantemente dal tubo. Cosi sono passato alla sostituzione del filtro gasolio, metto filtro nuovo originale e qui il mistero si infittisce...il risultato dopo il cambio del filtro è che l'auto si spegne ogni qual volta vada a spingere superati i 2000 giri...lo fa praticamente sempre...collego diagnosi... P0091 P0092.

    Dopo lo spegnimento chiudendo il quadro e riaccendendolo tutto torna come prima, tranne alcune volte che va in recovery e mi fa andare a non piu di 2000 giri (se non tolgo l'errore dalla centralina non ne vuole sapere di andare)

    Così provo più volte a smontare il filtro, prenderne addirittura un altro di altra marca dando la colpa al filtro ma nulla...dopo svariate prove di spurgo e quant'altro prendo la pistola del del compressore e soffio nei due tubi collegati al filtro...quello che va nella pompa ad alta pressione e quello di mandata della pompa bassa pressione...collego il filtro vecchio (quello che avevo all'inizio) e magicamente la macchina sembra non spegnersi piu superati i 2000 giri...ma continuava a farmi il difetto sulla grossa richiesta di gas...

    Dopo 5 giorni ricambio dinuovo filtro...smonto quello vecchio e rimetto quello nuovo...indovinate un po...stessa storia...macchina che si spegne superati i 2000 giri...

    questa volta anzicché sparare aria nelle tubazioni stacco il connettore della valvola egr...la macchina magicamente non si spegne più di marcia e sembra andare bene. Nel frattempo ho deciso di eliminare il dpf e escludere la valvola egr elettronicamente...tolto il dpf porto l'auto all'alfa e durante alcune prove ci si accorge che la pressione letta è inferiore a quella richiesta. Mi è stato detto di far revisionare la pompa alta pressione... e che aver staccato lo spinotto dall'egr ha fatto in modo di tamponare momentaneamente inquanto la centralina accorgendosi dell'egr staccata non spingesse al 100%, ma sono dubbioso anche perchè molto ha dipeso il cambio di quel filtro...il che mi fa pensare...Mi è successo 2 volte anche in autostrada su andature costanti a 140 km/h che la macchina si piantasse di botto. L'andamento dell'auto è parecchio altalenante...per lo più male...poi capita il giorno che sento che spinge più del solito...ma raramente...tuttavia risulta essere molto lenta in ripresa ai bassi giri e in accellerazione e il più delle volte si sente proprio una sorta di scatto che fa superati i 2500 giri, come se di colpo partisse il turbo ( non so se effettivamente questo scatto sia da ricollegare ad un problema della geometria variabile o alla pressione gasolio). Detta tutta questa pappardella i prossimi lavori saranno:

    - Controllo della pompa bassa pressione (filtro, presenza di alghe, ecc)
    - Sostituzione dei sensori ( regolatore di pressione sulla pompa alta pressione e quello del rail)

    Se così non dovessi risolvere passerò alla revisione della pompa alta pressione...che dio me la mandi buona...
    Posterò qui il risultato dei lavori che cominceranno a fine della prossima settimana.

    Grazie a tutti, un saluto.
     
    A kormrider, Ryuk, hr-team92 e 1 altro utente piace questo messaggio.
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problema aspirazione 1.9 150cv 2009 JTDm 1 Settembre 2019
    Problema pressione turbo... JTDm 23 Luglio 2016
    Problema pressione gasolio JTDm 6 Luglio 2015

  3. Sei riuscito a risolvere?ho lo stesso e identico problema sulla mia.
    Grazie mille
     
  4. Ma nessuno ha avuto questo problema?
    o qualcuno che ha risolto?
     
  5. Buongiorno a tutti, per motivi di tempo non ho provato a sostituire il sensore sulla pompa ad alta pressione, così per risolvere subito il problema dalla radice ho sostituito tutta la pompa con una revisionata dalla bosh, era sigillata con la garanzia dando indietro la mia...costo 600. L'auto ora va benissimo. Grazie a tutti.
     
    A kormrider piace questo elemento.
  6. Salve a tutti.... io sulla mia 2.0 136 cv mappata ho un problema di ripetute esitazioni e strattonamenti....alle volte per giorni tutto regolare,poi quando lo decide lei, ha delle specie di mancamenti, degli strappi che si verificano sia ad un andatura costante a bassi giri sia in autostrada con gas a manetta.tirando in quinta piena la pressione turbo schizza su a 1,6 per poi scendere e aumentare ripetute volte, è come premere e rilasciare il pedale, spinge, non spinge, poi spinge di nuovo....non riesco a capire se ci sia un problema di pressione non costante(ma perché non farlo sempre) o qualcosa di elettrico che detta così, stacca e riattacca...lo scherzo lo fa da qualche mese ormai, ma puoi andare via qualche giorno che non da nessun problema, poi riappare e scompare.....batteria sostituita oggi,perché era di pessima qualità, davo la colpa a quella ma non è così....mesi fa ho rimappato ed escluso egr da mappa perché pensavo il problema fosse li,, il dpf lo escluderei perché a volte strattona anche dopo una rigenerazione effettuata bene. Qualcuno ha o ha avuto un problema simile?grazie a tutti ciao
     
  7. diagnosi in primis
     
  8. Avevo già fatto una diagnosi ma non era uscito niente.....proverò di nuovo e magari farò controllare pressione gasolio o altro....la rogna è che per giorni non lo fa, anche oggi per andare al lavoro tutto nella norma....Ciao
     
  9. può essere il debimetro che fa strattonare.. o qlc sensore
     
  10. Salve... Stesso problema... Oggi fatta la diagnosi con errore pressione gasolio... Infatti dai parametri si vede che è ballerina... Lunedì si eseguirà la sostituzione del sensore sulla pompa ad alta pressione... Vediamo che succederà...
     
    A kormrider piace questo elemento.
  11. È quella porcheria del gasolio normale che alla lunga presenta il conto da pagare..

    Soprattutto al sud.. dove le colonnine fanno pena e fare rifornimento è una roulette russa o una scatola di cioccolatini.. non sai mai il gasolio che ti capita... se annacquato o lordo...