Problema pressione gasolio 159 2.0 jtdm - ClubAlfa.it Forum

Problema pressione gasolio 159 2.0 jtdm

pacdario

Alfista principiante
20 Giugno 2011
33
2
9
Rm
Regione
Lazio
Alfa
159
Motore
2.0 super
Grazie per le celeri risposte Ziopalm.

Il sensore Map è stato all'inizio pulito e poi sostituito. Ho cambiato anche la pierburg.

Dal computer è emerso che quando si palesa il problema la massa d'aria misurata è inferiore a quella obbiettivo al contrario la quantità di gasolio richiesta è uguale a quella misurata.
 
  • Like
Reactions: ziopalm

ziopalm

Super Alfista
2 Dicembre 2011
21,537
22,129
164
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
ma la cosa più banale.. il filtro aria? verifica che non sia intasato e pure se qlc tubo non abbia perdite che si aprono qnd va sotto pressione..
 

MediaTerraneo

Alfista principiante
6 Aprile 2020
31
13
9
Regione
Puglia
Alfa
159
Motore
1.9 16V, 150 CV
Ciao, vi racconto l'esperienza che ho avuto in passato e il modo in cui ho risolto con una 159 JTDm, mappata, con EGR e DPF curati, sperando che possa aiutare.

Come da classico fenomeno, dopo importanti spinte e decelerata, l'auto andava in recovery - noto meccanismo di autoprotezione.

Ho provato a pulire e poi a sostituire nell'ordine:

1. MAP (sensore sul collettore d'aspirazione), [la pulizia si può fare con cautela usando un pulitore per contatti elettrici a rapida essiccazione]
2. sensore Pierburg (sensore a 3 vie per il controllo della geometria variabile) [la pulizia si può fare lavando molto delicatamente la spugnetta/filtro contenuta]

con leggeri miglioramenti (fisiologici), ma senza risolvere.

3. Ho dunque provato staccare connettore del MAF (debimetro) e l'auto non andava più in recovery e spingeva bene:
in realtà questa prova potrebbe avere un significato relativo: non necessariamente indica che il problema è il MAF (che anzi sulla 159 si guasta piuttosto raramente), ma può aiutare a capire che la tubina è ok. Non ricevendo il segnale del MAF, la centralina applica delle mappe di default.

4. Ho dunque sostituito il MAF con uno a bassissimo costo comprato su amazon, ma non ho risolto. [si può provare a pulire il MAF con pulitore contatti, ma si rischia di danneggiarlo]

5. Ho dunque sostituito il filtro gasolio - benche già sostituito non molto tempo prima -, mettendo un UFI ad elevata separazione acqua-gasolio: problema risolto!
 
  • Like
Reactions: ziopalm