problemi accensione alfa 159 JTDm - ClubAlfa.it Forum

problemi accensione alfa 159 JTDm

the46doctor

Super Alfista
15 Luglio 2012
408
260
109
27
vt
Regione
Lazio
Alfa
159
Motore
1.9 jtdm 150 cv
Eccomi con qualche aggiornamento: in pratica l’auto è stata dal meccanico una decina di giorni (la gente ha poca voglia di lavorare) per risolvere il problema dell’errore P0091 che avevo in accelerazione: mi è stata pulita la pompa del serbatoio, sostituito il filtro gasolio, sostituito regolatore della pompa di alta pressione e sostituito il sensore del filtro gasolio (errore p0180) e magicamente adesso la macchina parte bene, ovvero non impiega più 8 secondi per avviarsi, si sente solamente come se impiegasse circa “un giro in più del normale “del motorino di avviamento, quindi credo che anche quest’ultimo sia un po’ stanco. Non so se è stata una casualità o che dipendeva davvero dai componenti cambiato in officina questo problema di avviamento
 
  • Like
Reactions: ziopalm

ivanmary81

Alfista principiante
1 Luglio 2017
58
8
9
Regione
Puglia
Alfa
159
Motore
Sportwagon 1.9 JTDM 16V 150CV
Eccomi con qualche aggiornamento: in pratica l’auto è stata dal meccanico una decina di giorni (la gente ha poca voglia di lavorare) per risolvere il problema dell’errore P0091 che avevo in accelerazione: mi è stata pulita la pompa del serbatoio, sostituito il filtro gasolio, sostituito regolatore della pompa di alta pressione e sostituito il sensore del filtro gasolio (errore p0180) e magicamente adesso la macchina parte bene, ovvero non impiega più 8 secondi per avviarsi, si sente solamente come se impiegasse circa “un giro in più del normale “del motorino di avviamento, quindi credo che anche quest’ultimo sia un po’ stanco. Non so se è stata una casualità o che dipendeva davvero dai componenti cambiato in officina questo problema di avviamento
Azz hanno tagliato la testa al toro
 

the46doctor

Super Alfista
15 Luglio 2012
408
260
109
27
vt
Regione
Lazio
Alfa
159
Motore
1.9 jtdm 150 cv
Altro piccolo aggiornamento, ho provato a cambiare la batteria che avevo (74 Ah con 680 A di spunto) con una trovata in garage (100 Ah con 720 A di spunto), ovviamente dopo una giornata che era in carica, ottenendo miglioramenti anche nella prima accensione
quindi penso che una battria con spunto maggiore possa rimediare al problema. Per curiosità, che batteria montate? io avevo pensato di mettere un 80Ah con 760 A di spunto
 
  • Like
Reactions: forzaroma e ziopalm

ziopalm

Super Alfista
2 Dicembre 2011
21,538
22,132
164
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
ci mette cmq un pò ad avviarsi
che temperatura esterna c'era?
 
  • Like
Reactions: the46doctor

the46doctor

Super Alfista
15 Luglio 2012
408
260
109
27
vt
Regione
Lazio
Alfa
159
Motore
1.9 jtdm 150 cv
ci mette cmq un pò ad avviarsi
che temperatura esterna c'era?
C’erano circa 18 gradi, questo problema è sempre stato presente fin dall’acquisto, addirittura inizialmente non si avviava proprio, oppure ci metteva circa 8 secondi. Dopo una serie di lavori ( pulizia circuito, sostituzione candelette ,sostituzione di alcuni sensori ecc..) ho ottenuto questo risultato, tuttavia non sono ancora soddisfatto, si sente che manca “qualcosa”. Leggendo in giro ho trovato altri problemi che possono essere connessi a : sensore temperatura termostato, motorino avviamento oppure installazione di una valvola di non ritorno, ma non vorrei cambiare pezzi che funzionano, come nel caso del motorino di avviamento
 

ziopalm

Super Alfista
2 Dicembre 2011
21,538
22,132
164
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
lessi tempo fa che il motorino d'avviamento era sottodimensionato nella prima serie.. anche la mia ci mette ad avviarsi (non 8 sec) mentre qll restyling sono più veloci
 

the46doctor

Super Alfista
15 Luglio 2012
408
260
109
27
vt
Regione
Lazio
Alfa
159
Motore
1.9 jtdm 150 cv
Mi sono deciso ad acquistare il motorino d'avviamento per cercare di risolvere il problema, a maggior ragione che sta per arrivare l'inverno (anche se fino ad ora non sembra :D). Ho preso un motorino d'avviamento potenziato di 2 kW (l'originale doveva essere di 1.1 kW), quanto potrebbe costare la sostituzione da un meccanico generico?
 

rikygtv

Alfista Intermedio
17 Ottobre 2009
285
153
51
50
go
Regione
Friuli-Venezia Giulia
Alfa
GTV
Motore
2.0 twinspark
Altro piccolo aggiornamento, ho provato a cambiare la batteria che avevo (74 Ah con 680 A di spunto) con una trovata in garage (100 Ah con 720 A di spunto), ovviamente dopo una giornata che era in carica, ottenendo miglioramenti anche nella prima accensione
quindi penso che una battria con spunto maggiore possa rimediare al problema. Per curiosità, che batteria montate? io avevo pensato di mettere un 80Ah con 760 A di spunto
Ciao ho notato per un attimo quando hai acceso il quadro che é apparsa la scritta acqua nel gasolio… avevi già verificato ? saluti.
 
  • Like
Reactions: the46doctor

the46doctor

Super Alfista
15 Luglio 2012
408
260
109
27
vt
Regione
Lazio
Alfa
159
Motore
1.9 jtdm 150 cv
Ciao ho notato per un attimo quando hai acceso il quadro che é apparsa la scritta acqua nel gasolio… avevi già verificato ? saluti.
Si, la spia si accende ogni volta che accendo il quadro, questo perché ho cambiato il sensore del filtro gasolio con uno di concorrenza e so che danno questo difetto, si accende la spia solo quando si accende il quadro. Comunque ieri ho ritirato la macchina dal meccanico con un nuovo motorino d’avviamento da 2,2 kw e adesso la partenza è perfetta :D