Spia Avaria controllo motore - Alfa 147 [No problema motore TS-JTD ]

Discussione in 'Elettronica' iniziata da marcus, 26 Novembre 2006.

  1. Riferimento: Alfa 147 - Spia Avaria controllo motore

    Ciao a tutti, a me la settimana scorsa è accaduto la stessa cosa.... ventola accesa, spia anomalia controllo motore e temperatura 50.....
    Il problema è semplice!!!!
    La centralina legge l'errore dal sensore della temperatura dell'acqua posto vicino il termostato e tramite segnali elettrici fa segnare la temperatura sul quadro.
    Il problema quasi sempre è il sensore o addirittura il connettore del sensore che può essere ossidato!!!! Niente innalzamento della lancetta e per precauzione la centralina fa attaccare l'elettroventola!!!
    Spero di essere stato utile ciao a tutti!!!!!
     
  2. Riferimento: Alfa 147 - Spia Avaria controllo motore

    Veramente non è proprio così, salvo che la tua non sia diversa dalle altre.... :confused:

    I sensori sono due, uno invia il segnale alla centralina e l'altro al termometro di bordo.
    In caso di guasto del sensore relativo alla centralina, la stessa attiva le ventole alla massima velocità. Il sensore dello strumento banalmente rileva la temperatura liquido raffreddamento e ne segnala otticamente il valore. ;)

    :decoccio:
     
  3. Re: Spia controllo avaria motore e ventola accesa

    Buona sera a tutti
    e da un paio di mesi che mi si accende la spia avaria controllo motore.attaccando il tester mi da errori miscela e poi ho il valore del sensore pressione atmosfera che è sballato in officina il valere delle altre macchine e sui 950 nella mia e 750
    c'è qualcuno che ha mai avuto questo problema e c'è qualcuno che mi sa dire dove si trova il sensore pressione atmosfera se nella centralina iniezione o sui collettori d'aspirazione
    GRAZIE
     
  4. Re: Alfa 147 - Spia Avaria controllo motore

    Permettimi di dubitare che la nastratura di una treccia possa aver risolto il problema.
    Io presumo che nastrando la treccia tu abbia in qualche maniera migliorato il contatto (magari serrando il bullone) e che questo possa evitare temporaneamente l'accensione della spia.
    Certo è che quasi sicuramente hai messo le mani nel posto giusto... :)

    Chi vivrà vedrà, l'importante che tutto al momento funzioni al meglio! :grinser002:


    :decoccio:
     
  5. Re: Alfa 147 - Spia Avaria controllo motore

    oppure sostituisci il cavo e sei a posto.
    ciao
     
  6. Buonasera a tutti.

    Espongo il mio problema. Ho una 147 1.6 105cv 77kw benzina con 78.000km e del 2007.

    L'ho comprata da due giorni da una concessionaria.

    Questa mattina sono uscito da casa e sono arrivato a lavoro. Ho spento la macchina al parcheggio e ho staccato la chiave.
    Mi guardo intorno e vedo che avevo parcheggiato male, dunque ho provato ad accendere di nuovo la macchina ma non andava. Neanche il rumore d'accensione.

    Vado da un meccanico vicino e, dopo essere uscito, mi rileva che avrebbe potuto essere il motorino di avviamento.

    Gli lascio la chiave e dopo qualche ora vado a vedere com'è la situazione e mi riferisce che era un cavo molle dell'alternatore che andava stretto (Penso un bullone).

    Stretto quello parto, tutto a posto.
    Esco da lavoro verso le sei del pomeriggio e appena esco dal lavoro, mi singhiozza la macchina e dopo un "Bip" mi da: "Avaria Sistema Controllo Motore", così per due volte quasi consecutive. Niente di che.

    Dopo essere tornato a casa, decido di uscire e prendere l'autostrada.

    Mentre stavo per prendere un'uscita, mi da lo stesso problema e, non che meglio, mi si spegne il motore dandomi le seguenti spie accese:

    1- Avaria Sistema Controllo Motore
    2- Sistema Alfa Romeo Code (insieme a 1)
    3- Avaria Sistema ABS
    4- Avaria EBD (rossa)
    5- Sistema VDC
    6- Sistema ASR

    3-4-5-6 tutte insieme durante la marcia, poco prima di spegnersi.

    Questo mi è capitato due volte, dopo di che decido di procedere andando piano e ,dopo alcuni "bip" ed un'altra volta spenta, arrivo a casa.


    Devo portarla ad esaminare domattina.

    Secondo voi, cosa può essere e costi?

    Vi ringrazio moltissimo anticipatamente.

    Baci.
     
  7. una volta è capitato anche a me di tutte le spie ma penso e ripeto penso sia una lettura sbagliata della centralina forse girando frettolosamente la chiave senza fare il cek cmq
     
  8. Questa mattina non si è accesa nemmeno. Il meccanico era troppo impegnato per darci un occhio e glielo darà lunedì mattina.
    Probabilmente, dice lui, è il sensore di giri o di fase. (Senza averla mostrata ovviamente)
     
  9. Vi riporto un paio d'esperienze riguardo la spia "avaria controllo motore". (1.9 JTDm 8V 120CV)
    La prima volta mi successe una cosa simile a Nev1k: "tiro" leggermente la 3' marcia, poco oltre i 2'500rpm e la macchina si spegne con tutte le spie accese stile albero di Natale, classico "bip" di allarme e spia "avaria controllo motore": ahimè ho dovuto sostituire la EGR.

    Altra situazione ben più suggestiva.
    auto in moto, "avaria controllo motore" preannunciata dal "bip" ma auto che gira tutto sommato normale.
    Una sola cosa avevo notato (PRIMA dell'accensione della spia) che non so se è collegata: andando molto piano a marce basse con giri bassi (1'000-1'500) a volte appena riacceleravo leggermente faceva come un vuoto...
    Comunque, auto che andava bene, anche tirando non dava sintomi/problemi...sembrava quasi un falso allarme.
    Era l'attuatore della geometria variabile del turbo bloccato!! Lubrificando l'asta si è sbloccato e l'allarme è sparito!!
    Un intervento davvero banalissimo... ;)
     
    A andrea-cesenat piace questo elemento.
  10. Salve ragazzi , io tengo una alfa 147 1.9 jtdm 150 CV 2005 2 serie.. in pratica avvolte mi succede che mentre tiro la macchina ad esempio ... Mi e capitato di 3 marcia a 3 giri si e accesa la spia avaria controllo motore.. è avvolte mi capita pure se metto la 4 e tiro avvolte si accende e la macchina non tira piu resta a 3 giri. La macchina non mi butta nessun tipo di fumo nero o vianco dalla marmitta e purtroppo devo scollegare la batteria per 2 minuti per farla disattivare la spia.. che cosa potrebbe essere ?
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Spia Avaria sistema controllo motore Alfa 147 1600 TS 120 CV Elettronica 11 Febbraio 2016
Avaria sistema controllo motore...Help non la sopporto più!!(la spia!) Elettronica 18 Ottobre 2010
Spia Avaria controllo motore accesa Elettronica 14 Settembre 2008