tuning vintage per la GTV

Discussione in 'GT / Gtv' iniziata da nickball, 17 Agosto 2009.

  1. Effettivamente il vecchio terminale era dentro la bobina. Sfilato quello, ho messo un nuovo cavo trovato nel garage del prodigo Burbero Meccanicone. Peccato il colore: adesso ho 4 fili candela rossi e 1 cavo arancione che va alla bobina. Esteticamente non è il massimo.
    L'altro giorno avevo notato che la macchina era un po' fiacca. Tipo quando ti finisce qualcosa sotto l'accelleratore e dai tre quarti di gas anzichè tutto. Davo colpa alla pioggia e all'umidità che non aiuta la carburazione, anche se il manometro stechiometrico non sembrava particolarmente diverso da sempre. La cosa strana è che a metà di una curva a sx ho sentito una accellarazione non corrispondente ad alcun movimento del pedale dell'accellaratore e da quel momemento la macchina è tornata ad essere la solita birichina schioppettante di sempre. Mi chiedo se potesse essere un problema elettrico (era prima che cambiassi il cavo), un problema al comando dell'accelleratore.
    Escludo pompa benza, perchè avrei notato una miscela troppo magra.
     
  2. Potrebbe essere stato quello per via delle ossidazioni)bruciacchiature che si formano sulle superfici sottoposte ad arco/sfiammatura da passaggio di corrente,un minimo di inerzia e scossoni potrebbero aver fatto muovere il cavo dando origine ad in migliore contatto.
    Sulle Alfa Sud quando avevano difficoltà di avviamento,vuoi per la lunghezza dei cavi delle candele non più al top,una scintilla un po debole,il tutto in presenza di una umidità ambientale eccessiva ecc..,si usava staccare ed allontanare di un paio di mm il cavo AT della bobina per provocare un arco elettrico in grado di dare un surplus di corrente alle candele per permettere la messa in moto,ovviamente il gioco era temporaneo e una volta fatto il primo avviameto con successo si procedeva a riconnettere in modo corretto il cavo,ma era solo per dire che una situazione del genere in teoria dovrebbe far lavorare le candele con un'energia più elevata.
     
  3. Oggi gita familiare in quel di Pavana (appennino bolognese) in pellegrinaggio al paese di Guccini, il mio cantautore preferito.
    Essendo un cantautore anni settanta.....tutti sul GTV, moglie e figli e via.
    Naturalmente un problemino che avevo tralasciato ha fatto capolino, tanto per rompere l'idillio. Saltuariamente, infatti, mi tocca regolare il pedale della frizione perchè stacca sempre più in fondo finchè comincia a non staccare più, e ciò è accaduto in gita. Complice il fatto che mi piace il fatto che stacchi in fondo, mi ritrovo all'improvviso a grattare le marce. Porc.. put...
    Di solito è la seconda e la retro che avvertono e, infatti ieri avevo notato il fatto, ma speravo di avere margine. Ho dovuto usare tutta la mia esperienza per non fare figuracce. Beh, stasera ho regolato il pedale svitando la forcella che lo collega all'asta della pompa e ora va che è una bellezza.
    Tra la forcella, inserite sull'asta della pompa. ho trovato due molle; una rotta e troppo larga per stare nella posizione corretta, che ho tolto, e una che mi è sembrata a posto. Credo che sia affidata a loro non tanto il ritorno del pedale quanto il fatto che rimanga in posizione senza vibrare. Corregetemi se sbaglio. Ce ne è una molto più grossa ma simile per il pedale del freno.
    Mi chiedo perchè una volta l'anno debba regolare il pedale della frizione. Consumo della frizione? La misi nuova un 20.000 km fa, ma l'utilizzo mio è assai pesantino devo ammettere. Tra l'altro cominciò subito a fare un rumore in fase di attacco. Se parto rilasciando lentamente la frizione stile vecchietta, prima di attaccare emette un cigilio inquietante. Lo fa partendo tipo vecchietta (rilascio lento) e in retromarcia. Il meccanicone burbero mi ha detto che hai fini dell'utilizzo non c'è alcun pericolo, ma si tratta di stress e che la frizione .... ha fatto il pelo. Credo volesse indicare il fatto che il consumo della frizione è anomalo e le superfici non sono più compatte e liscie ma hanno del materiale che sfrega prima di attaccare provocando vicrazioni e relativo cigolio (sembra un lamento). Forse sarebbe conveniente mettere una frizione rinforzata (siterizzata?). Che ne dite? Sperticatevi pure in consigli.
    Tanto prima o poi devo tirare giù il blocco diff/cambio. Infatti ho trovato i sincro orig. della seconda e della quinta e vorrei montarli. Già che ci sono farei frizione (una normale già ce l'ho) e metterei anche le frizioncine nuove nell'autobloccante. Relativamente a questo vorrei avere un po' più del 25% canonico e il burbero meccanicone mi aveva parlato della possibilità dei mettere un set doppio di frizioni e anche altre cosucce che non rammento relative alla pendenza degli ingranaggi che spingono le frizioni. Non chiedetemi cosa vuol dire. Anzi ditemelo voi!
    Motore... beh, devo dire top. Mai andato così forte. Con i getti da inverno e la presa dell'aria carburatori su invernale (quindi senza effetto pressione aerodinamica) questa mattina volava. Stechio appena un pizzichino in zona grassa e il motore arrivava a 6500 giri in un lampo... tachimetro a 225 (di cui 20 di errore che so da gps), fate voi i conti. Ovviamente la prova è stata fatta in pista.... tra Forlì e Bologna... direi Imola.
    Credo che parte del problema di abbassamento di potenza di cui ho riferito fosse elettrico e non si è più ripresentato dal cambio cavo bobina. Però verificando il tutto ho notato che ho poca tensione al quadro. Per intenderci all'accendisigari arrivano 11.8 Volt ad auto accesa e 10.4 ad auto spenta. I fari li ho già tutti su relè per non affaticare i devialuci (tallone d'Achille dell'impianto elettrico) Mi hanno detto di mettere dello svitol dentro il blocco accensione, ma credo debba dare una occhiata anche al quadro fusibili e pulire un po' di contatti.
    Dovrei controllare la tensione di alimentazione della bobina dello spinterogeno. Forse potrei alimentare la bobina dello spinterogeno con relè e aumentare (o rendere stabile) la tensione alle candele, se non è già così in origine. Non vorrei che gli arrivasse poca corrente. Leggo 12.5 Volt tra + e - della batteria ad auto accesa. Credo sia normale o è bassa? L'alternatore è un 60 Ampere di una 75 di recupero (30 euro).
    Altro mini problema (che ho avvertito solo io) è che le molle Autodelta (più rigide e più basse) si muovono e creano vibrazioni che spariscono dopo una decina di chilometri, ma che si ripresentano quando riparto da fredda o prendo un dosso un po' forte. Il fatto che giravamo in 4 non ha dato problemi di sorta. Non sono molle esattamente turistiche. In particolare sento che è la molla dx che sferraglia. Un rumore tipo marmitta che tocca dove non deve. Mi hanno consigliato di fargli un rivestimento in gomma dura nella sede superiore ( quella inferiore è sagomata e non dovrebbe avere problemi). Ci darò un occhio quando rifaccio il cambio.
    Altra newentry. Ho conosciuto una ditta che fa interni in pelle e mi è sempre frullata per la testa un'idea insana: fare gli interni del GTV in pelle...vera. Premetto: a me lo skai fa schifo. Scusate, è una questione personale. La mia famiglia ha lavorato la pelle per generazioni e un interno in pelle è una cosa, mentre un interno in skai è un'altra. Ho avuto un'alfa 156 sw con inteni Momo in pelle rossa... quella era pelle! Credo di avere visto alcuni rifacimenti di interni alfa vintage in pelle vera color tabacco anzichè in Skai. Beh, a me piace. Vorrei un interno in pelle bluette opaca (come il panno originale che ho adesso). Potrei addirittura utilizzare i sedili sportivi che ho montato che sono in cordura e alcantara bluette sostituendo l'alcantara (che è bella ma si usura ) con la pelle. Il pellettiere che c'è in me scalpita. Mi ricordo che gli interni della 156 avevano un bel marchione del biscione stampato a caldo sui sedili. Belli davvero. Voi che ne dite?
    Beh, oggi ho fatto 400 km tra autostrada e statali di montagna (dimenticavo il giretto in pista) e devo dirvi che mi sono davvero goduto la mia alfa. In V marcia a 1500 giri girava tonda esattamente come a 6500. Viva i carburatori.
    Un salutone a tutti.
     
  4. Molto bene,per la frizione che stacca più in alto,se i perni del pedale e della forcella non hanno giochi anomali verifica che pompa e ripetitore non abbiano trafilamenti interni,per il rumore che fa allo stacco potrebbe essere il cuscinetto reggispinta che si sta usurando e/o ha la il grasso lubrificante che si sta seccando.
    Per silenziare un po le molle rivesti l'ultima spira con la guaina termorestingente,se hai un amico che lavora in Enel fattene dare una 40ina di cm di quella che utilizzano per isolare le giunzioni ha uno spessore di circa 2mm una volta scaldata ,oppure la trovi in un magazzino elettrico che fa forniture industriali.
     
  5. #35bobkelso,19 Gennaio 2015
    Ultima modifica: 20 Gennaio 2015
    ..come ci hai spiegato si suda parecchio a regolare finemente i carburatori,
    ..e aver montato un sensore aftermarket per controllare la stechiometria
    è stato il passo praticamente necessario per poter fare seriamente le regolazioni..
    ..ma dopo che soddisfazione quando gira come un orologio, senza correzioni
    elettroniche, solo fine meccanica..complimenti bel giocattolo da grandi..

    ..le tensioni che segnali a me sembrano normali, quelle alla batteria
    sarebbero un filo basse (0,5-1V) se le hai misurate con il motore a 3000giri,
    invece sono normali, anzi buone, con il motore a bassi giri (alternatore
    che carica poco o niente e impianto elettrico che assorbe un po' dalla batteria);
    anche quelle misurate all'interno dell'abitacolo mi sembrano normali
    (se misurate con motore al minimo) per impianti dell'epoca;
    in generale puoi rosicchiare qualche decimo di volt / anche 0,5V,
    se cerchi e pulisci i fissaggi delle varie masse, da quelle grossse fino
    a quelle più piccole per il quadro strumenti /impianti accessori abitacolo..
    ..valuta tu se il guadagno vale il lavoro o se funziona già tutto bene..
    ..poi per far ancora leggermente meglio andrebbe ricablata con cavi freschi,
    nuovi e anche più larghi, ma questo non vale assolutamente la pena
    (poi non sembra ma un cavo qui e uno là e anche i kg aumentano..),
    Al limite oltre a pulire le masse, sulle auto d'epoca mi è capitato
    al massimo di rifare nuovi/sostituire giusto i cavi grossi vicino
    alla batteria e al motorino di avviamento (negli anni si corrodono
    e frantumano un po' all'interno) quando ci sono indizi più evidenti
    di resistenza/caduta di tensione tipo motorino avviamento
    appena revisonato che gira lo stesso fiacco..
     
    A mauretto piace questo elemento.
  6. Mitico Guccini ;)
     
  7. Beh, col cambio problematico delle transaxle è meglio che la frizione stacchi un po' in alto.
    I carburatori ora sono davvero regolati al centesimo, minimo a 500 giri, e affinati di rapporto stechio diventa davvero veloce a salire, senza impuntare o strappare, come ho visto fare a tante vecchiette.
    Caro Mauretto sono già in caccia della termorestringente ENEL. In laboratorio ne ho della sottile, ma troverò quella che mi hai indicato e farò il lavoro che mi hai suggerito.
    Nessuno mi ha bacchettato per i miei propositi di rifare gli interni in pelle vera, me ne stupisco!
    Domanda per Mauretto. Ho tolto il barilotto metallico che stava a metà del tubino in gomma che attua il controllo pneumatico dello spinterogeno perchè mi sembra che in accellerazione vada meglio. Anche il meccanicone mi dice che in effetti non è una sensazione solo mia. Alla lunga potrei avere problemi con la membrana dell'anticipo pneumatico o la cosa è irrilevante?
     
  8. Per quanto riguarda gli interni di pelle,massima approvazione,la vettura è tua e puoi fare ciò che più ti piace per renderla confacente ai tuoi desideri e alle tue esigenze,ci vedrei bene pure un cofano motore con le prese aria come quello montato sulle Gtv Turbodelta e 4 megalux anni '80 :grinser021:.
    Per quanto riguarda la membrana del depressore.......il barilotto in teoria serviva per non lasciare passare i vapori della benzina..........dentro c'era solo una spugnetta non è ne valvola direzionale ne uno smorzatore .: sgrat :..
    Imho direi che non ti da problemi.
     
  9. Piccolo out of topic. Non ci crederete ma a distanza di soli 5 giorni da quando sono andato a Pavana con l'alfetta con chi mi ritrovo a lavorare in teatro? Col mitico Guccini!!!
    Sarà che la mia GTV sia una strega anni settanta che realizza ogni sogno del suo proprietario, anche quelli non automobilistici? Chiuso out of topic.

    Quindi mitico mauretto mi dici che c'è solo una spugnetta nel barilotto. Io sapevo che era uno smorzatore e aveva anche il verso. Se soffi da una parte passa più veloce e dall'altra meno. Boh!
    Comprata la termorestringente, ora mi serve il ponte libero per smontare le molle.
    Ho verificato la tensione che pilota la bobina dello spinterogeno. Leggo 11.3 quando alla batteria leggo 12.8 ( la prova è stata fatta a 1500 giri costanti) Non è troppa come caduta di tensione?
    Ho provato a portare un filo diretto dalla batteria alla bobina (controllando sempre la tensione) ma non sento alcun miglioramento a giri costanti o accelerando a mano. Forse cambia qualcosa a 6.000 giri quando deve fare il quadruplo del lavoro.
    Che ne dite? Il filo che alimenta la bobina è molto sottile. Vuol dire che non ha poi tutto questo consumo o sarebbe meglio cambiarlo? Mi sembra che il filo si impacchetti assieme ad altri in una frusta di cavi che va al quadro fusibili. Dovrei senz'altro controllare anche lì, ma ho pulito i contatti col disossidante da poco e non saprei cosa altro fare.
    Si parlava di frizioni. Ho notato che la mia quando è premuto il pedale fa meno rumore, mentre ne fa abbastanza in folle a frizione rilasciata. E' possibile che sia il problema allo spingidisco che mi dicevi, Mauretto? Sulle frizioni sportive che mi dici?
     
  10. Carissimi,

    ho appena pulito tutti i contatti della bobina e ho notato che a lato del cavo che va allo spinterogeno ci sono due faston. Uno da la 12 V e l'altro ha un connettore doppio che insiste sullo stesso contatto, ma la presa con doppio faston femmina che va inserita in quel punto ha un faston danneggiato libero, non più vincolato alla presa e arretra quando la inserisci. la mia impressione è che fosse appena appena inserito e libero di vibrare.
    Ho stretto il faston e mi sono assicurato che fosse inserito per bene sul contatto e sono andato a provare.
    Premesso che oggi è una bella giornata fresca, tirava da paura in basso e pure in alto. Di solito Il motore tendeva a rallentare la progressione oltre i 5500 per poi arrivare a 6500 utilizzabili, anche in quinta. Oggi passati i 5500 aumentava ancora l'accellerazione, portandomi a cambiare a 6500. Possibile che sia solo l'aria? X me è una somma di fattori: aria e quel cappero di faston.
    Lunedì dice che piove e lo saprò.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Specchietti esterni alfetta gtv 2.0 prima serie GT / Gtv 9 Febbraio 2020
Restauro interni Alfone GTV del 1984 GT / Gtv 10 Luglio 2018
tuning drift GT / Gtv 30 Gennaio 2010