Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 156

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,406
3,114
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Re: Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 1

Chiedo scusa.... per caso e questa?
http://s.sbito.it/images/70/7073422457.jpg

La centralina servizi se non erro, dovrebbe trovarsi installata dietro al vano portaoggetti? Datemi conferma o qualche Fig. con la quale possa orientarmi nella ricerca.
Si ma nel tuo caso la centralina servizi non ci "azzecca"....

Devi cercare quella dell'ABS che si trova nel vano motore, lato pompa dell'ABS....

Controlla meglio i sensori dell'ABS e se puoi ripeti la diagnosi con Examiner...


:decoccio:
 
Ultima modifica da un moderatore:

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Re: Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 1

Sicuramente M@urizio, ti riferisci a questa?


placeholder.png


Ho effettuato una diagnosi nel momento in cui mi sono apparite queste "anomalie".
Non viene evidenziata nessuna "segnalazione" di problemi ai sensori ABS, sembrerebbe tutto regolare.

.:stretta:.
 
Ultima modifica da un moderatore:

GioGi

Alfista principiante
8 Maggio 2013
747
3
19
BA
Regione
Puglia
Alfa
Giulietta
Motore
2.0 Jtdm 140CV
Re: Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 1

Sicuramente M@urizio, ti riferisci a questa?


placeholder.png


Ho effettuato una diagnosi nel momento in cui mi sono apparite queste "anomalie".
Non viene evidenziata nessuna "segnalazione" di problemi ai sensori ABS, sembrerebbe tutto regolare.

.:stretta:.

questa è la pompa freno....
 
Ultima modifica da un moderatore:

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,406
3,114
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Re: Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 1

Sicuramente M@urizio, ti riferisci a questa?
.
È proprio lei.... gruppo idraulico con annessa centralina.

:thumbup:



Inviato dal mio GT-I9100 con Tapatalk 2
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Re: Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 1

Grazie M@aurizio..... come immaginavo...ti aggiornerò..
Ho un presentimento che la cosa si faccia tosta......anche solo al fatto di sostituirla con un eventuale ricambio da autodemolizione.
Nel frattempo proverò sentire, fattibilità e spesa per la sua eventuale sostituzione senza dimenticarmi quando trovato il ricambio, di accordarmi con l'autodemolitore, per una sua eventuale restituzione se le noie non fossero per colpa di questa centralina.:)
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Aggiornamento:
Sotto diagnosi specifica ABS, la centralina non da segnali di connessione.
(con spie accese e contakilometri a zero)
La strumentazione di diagnosi si connette con tutte le altre senza problemi, tranne l'ABS.
Si dovrà effettuare ulteriori prove diagnosi approfittando nel momento in cui non si visualizzi questi problemi.
Altre prove vi aggiorno dopo la prima settimana di settembre per ritorno dalle ferie del meccanico.
A presto.
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Aggiornamento:
Ho appurato che le spie accese si trattano esattamente: ABS (nessun dubbio) e la spia rossa raffigurante (O) con il punto esclamativo al centro, solitamente si accende quando inseriamo il freno di stazionamento, ha una doppia funzione di avviso, segnala anche il sistema EBD (ripartitore di frenata) è in avaria.
Quindi tutto indica verso la centralina ABS e non ci piove sopra.
Da quanto discusso finora, non vedo strano prima di effettuare la sostituzione della centralina (vedi foto nei post precedenti), a mio modesto avviso, chiedendo anche il vostro parere, non è che potrebbe essere anche di natura "elettrica"?
Nel frattempo, spero di trovare un pò di tempo e ricercare i schemi elettrici riguardante l'impianto eletrico fino alla centralina.
Trovati gli schemi partendo a monte fino ai "pin" del connettore, in maniera di accertarmi che l'alimentazione arrivi alla centralina.
Cosa se fosse accertata, i dolori al portafoglio sarebbero molto minori.
Questo mi ha fatto dedurre pensando a una certa "logica", il fatto che non ci sia la connessione "diagnosi", cosa che non ho potuto verificare ed accertarmi di questo nel momento in cui le "anomalie" non apparivano.(non avendo la strumentazione con me).
Non è perchè la centralina è "spenta" nel momento che appaiono le segnalazioni di conseguenza non la si riesce "connettere"?
Nel frattempo attendo il rientro del meccanico per far fare la diagnosi nel momento in cui nessuna anomalia appare (si deve attendere il momento giusto), nel frattempo cerco gli schemi elettrici e con il tester vedo se arriva corrente tenedo presente anche di un eventuale filo "interrotto" veririficando la "continuità" se corrente non dovesse arrivare.
P.S. Sarei molto grato chiedendo un piccolo aiuto se qualcuno ha già gli schemi o mi aiuta nel trovarli, mi velocizza nella ricerca.
Ricordo il modello dell'auto: Alfa 156 1.9jtd, 77kw, Motore AR32302
Grazie e Alla prossima.
 
Ultima modifica:

bobo.fly

Alfista principiante
10 Luglio 2011
46
9
9
63
RM
Regione
Lazio
Alfa
156
Motore
1.8 TS GPL Landi Renzo
Su cortese invito dell'amico thyphoon riporto il mio globale intervento in merito al problema esposto, deve averlo evidentemente trovato interessante e lo ringrazio.

Un saluto a tutti, volevo aggiungere alla discussione la mia esperienza sul problema in questione:
Alfa 156 1.8 TS, un bel giorno la spia del freno a mano/abs si accende, fuori uso tachimetro e contachilometri oltre all'abs (ma di quello te ne puoi accorgere solo se inchiodi....), la causa non è chiara anche perchè gli strumenti non riescono ad entrare nella centralina abs, quindi si suppone che la centralina sia guasta. Al momento soprassiedo, ed in seguito mi accorgo che a freddo il problema non si presenta, evidenziandosi solo a distanza di qualche km dalla partenza.
Centralina? Falsi contatti? Mah! Dopo averne rintracciato lo schema provo a verificare se la tensione arriva regolarmente al cablaggio, ma lì è tutto regolare. Arriva il caldo, e mi accorgo che il problema è presente fin dall'avvio....ma appena rifà un po' più fresco (sempre la mattina presto) mi concede quei pochi km di funzionamento. Decido di applicare con un adesivo il sensore esterno di un termometro digitale sulla centralina dell'abs, e con qualche giorno di osservazione sul display messo sul cruscotto mi accorgo che la centralina abs smette di funzionare appena arriva a 22°centrigradi! Evidentemente qualche componente elettronico della centralina abs raggiunta quella temperatura smette di funzionare, mandandola in palla. Recupero allora una centralina uguale presso uno sfascio (100 euri), temendo di dover (far) mettere mano anche alla parte idraulica del sistema frenante, ma per fortuna la componente elettronica è separabile svitando delle viti, per cui con un po' di fatica ma con pazienza riesco da solo e con successo a sostituire quella guasta con quella rimediata. Da allora nessun problema, almeno dall'abs....
...............
L'elettronica sostituita era identica, mi ero portato il codice preso sulla vecchia, è facilmente separabile dalla parte idraulica perché sono meccanicamente indipendenti, la parte elettronica praticamente ha 4 (o 8?) "buchi" che credo siano degli elettromagneti che servono ad attivare le valvole idrauliche che sporgono dalla parte idraulica, per cui quando si smonta la centralina svitando le viti (alcune sono difficili da raggiungere) la devi poi allontanare il più possibile dalla parte idraulica per poterla sfilare, con un po' di contorsioni, ma per fortuna i tubicini dell'impianto sono a distanza sufficiente per poterlo fare.

Saluti a tutti

:decoccio:
 

GioGi

Alfista principiante
8 Maggio 2013
747
3
19
BA
Regione
Puglia
Alfa
Giulietta
Motore
2.0 Jtdm 140CV
ragazzi cmq mi sembra che ci siano aziende specializzate che le revisionano....se volete domani chiedo a una amico che queste cose le fà e se ve lo può fare vi mando un MP e nel caso lo chiamate...se volete....
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
ragazzi cmq mi sembra che ci siano aziende specializzate che le revisionano....se volete domani chiedo a una amico che queste cose le fà e se ve lo può fare vi mando un MP e nel caso lo chiamate...se volete....
Ti ringrazio GioGi, dammi un po di tempo nel verificare la parte elettrica (cavi, connettori, rele, fusibili) senza smontare la centralina per ora. :)
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente