Alfa 155 - Problemi ABS

goku1978

Nuovo Alfista
5 Gennaio 2007
12
0
1
42
H
Regione
No Italy
Alfa
155
Motore
2.0
Ciao a tutti

Ho una 155 2.0 con motore a catena e ho un piccolo problemino.

Il segnalatore malfunzionamento ABS ha rilevato il malfunzionamento del sistema e con l'aiuto di un manuale e schede techniche sono riuscito ad individuare il quasto. Si trattava di un relé(uno dei 2) e spia del freno.
I relé li ho sostituito tutti e due, e ho verificato che il segnale del freno arriva alla centralina dell'ABS.
Il manuale dice che chiudendo a corto 2 cavi dello spinotto dell'abs e accendere/spegnere il quadro 20 volte, si riesce cancellare i difetti memorizzati.
La memoria peró non si cancella e l'abs non funziona.
Sa qualcuno come potrei fare?

Grazie,

Attila
 

cla_155super

Alfista principiante
15 Dicembre 2008
199
15
19
rm
Regione
Lazio
Alfa
155
Motore
super 2.0 t spark 16v
Re: Problemi ABS

Prova a pulire le ruote foniche e i relativi sensori . Poi facci sapere .
Ma l'abs non funziona su tutte e quattro le ruote ?? in questo caso allora non sono le ruote foniche e/o i sensori ma se i relè sono stati sostituiti e il segnale arriva per mera esclusione si tratta della centralina !

Per cancellare la memoria errori sui motori fiat/alfa ricordo che staccando la batteria per tipo qualche ora si cancellava tutto . Falla stare con la batteria staccata tutta la notte e prova .

Facci sapere !
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,087
2,931
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ciao a tutti

Ho una 155 2.0 con motore a catena e ho un piccolo problemino.

Il segnalatore malfunzionamento ABS ha rilevato il malfunzionamento del sistema e con l'aiuto di un manuale e schede techniche sono riuscito ad individuare il quasto. Si trattava di un relé(uno dei 2) e spia del freno.
I relé li ho sostituito tutti e due, e ho verificato che il segnale del freno arriva alla centralina dell'ABS.
Il manuale dice che chiudendo a corto 2 cavi dello spinotto dell'abs e accendere/spegnere il quadro 20 volte, si riesce cancellare i difetti memorizzati.
La memoria peró non si cancella e l'abs non funziona.
Sa qualcuno come potrei fare?

Grazie,

Attila
Magari il guasto persiste e per questo non si resetta l'errore...
Per la diagnosi usi il codice emesso dalla centralina? :confused: :decoccio:
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente