Alfa 166 - Anomalia climatizzatore

Discussione in 'Interni' iniziata da carlo contini, 3 Febbraio 2008.


  1. facci sapere se riesci a risolvere...
     
  2. Ok. sicuramente sabato prossimo ci dedico un altro po di tempo.
    Voglio vedere qualk spinotto. Sotto ics.
    Xk quello della ventola credo di averlo trovato sta sotto la griglia dove stanno i tergicristalli e li mi pare k c'è ank filtro antipolline k me lo faccio cambiare ogni 2 anni quando faccio dare una controllata se il gas cdz sta bene.

    Ciao grazie.
     
  3. La prima cosa è controllare tutte le connessioni che comandano ICS/Clima/ventola. Se non arrivi a capo di nulla la cosa migliore, per non buttare soldi al vento, è di farti fare una diagnosi con l'apposito strumento....

    Comunque dalla tua descrizione quasi sicuramente è il motorino del ventilatore o meglio il circuito che lo comanda. Arrivare al motorino non è cosa da poco, ci vogliono almeno 2/3 ore e il motorino costicchia.
    Oltrettutto, sempre restando alle tue descrizioni sembrerebbe coinvolto anche la centralina del clima/ICS.
    Aspetta a ricaricare l'impianto dal momento che per arrivare al motorino lo devi scaricare...

    Già che ci sei fatti controllare anche la tastiera... scrive "k" anzichè "ch" ;)
     
  4. Grazie M@urizio.
    Soprattutto il suggerimento della k.
    Si controllerò meglio i collegamenti anzi spinotti.
    Xk proprio non capisco xk ogni tanto prende e mi parte.
    Poi è semplice saperlo xk la prova la faccio a macchina con quadro acceso e motore spento. Si sente proprio k il relè chiude il contatto e avvolte ecco k parte la ventola. Poi spengo il quadro è lo riaccendo e vanta non parte neank se la prego in ginocchio.
    La prova con la presa obd vabbene o serve andare proprio all'alfa x leggere la centrale clima?
    Notte
     
  5. Rinnovo l'invito di M@urizio a non usare abbreviazioni stile SMS o chat sul forum grazie.
     
    A Camionaro piace questo elemento.
  6. Buonasera a tutti, qualcuno mi sa dire da cosa può dipendere il fatto che il climatizzatore funziona in tutto ma la ventola rimane al minimo (facendo uscire dalle bocchette un alito d’aria praticamente inesistente) anche se sul display dell’ICS segna il massimo ?
    Ringrazio anticipatamente per l’aiuto
     
  7. Probabilmente è il motorino difettoso (o l'uscita dell'ICS).
    Devi sapere che il motorino della 166 è brusshless ovvero senza spazzole ed è alimentato da uno specifico circuito a tensione particolare.

    Escluderei un problema meccanico(indurimento delle bronzine) in quanto a quest'ora avrebbe già fumato...
     
  8. Grazie M@urizio, ho consultato un’officina e mi ha detto che potrebbe essere il circuito elettronico che gestisce le velocità e che per sostituirlo bisogna smontare mezza macchina dal vano motore , possibile ?????
    Chiederò sicuramente un altra officina , a voi cosa risulta ??
    Grazie
     
  9. Purtroppo non è possibile , è certo.
    La fortuna è che non devi agire sul cruscotto/plancia ma fai tutto dal vano motore tempo una mezza giornata o poco più.

    Tieni conto che bisogna scaricare/caricare il clima, inoltre spesso il radiatore di riscaldamento interno perde per cui nell'occasione è da valutare la sua sostituzione.
    Non voglio essere catastrofico ma prima di smontare il tutto ti converrebbe fare una diagnosi elettronica dell'impianto per verificare la funzionalità dei vari attuatori, cosa risaputa che si possono guastare con il tempo.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Volante Alfa 156 su 166 2 serie Interni 16 Agosto 2017
vibrazione sotto plancia alfa 166 Interni 18 Gennaio 2014
tunnel centrale alfa 166 Interni 7 Gennaio 2014