Autoradio Erisin

Volevo gentilmente sapere, se possibile una cosa, se fosse bruciato l'amplificatore, per trovarne uno uguale deve essere per forza della 159? Perché ne ho trovati diversi tipo 157 della gt o 147
Grazie
 
Credo che solo quello della 159 vada bene, ma bisognerebbe controllare su Eper.

Se stacchi il cavo dall'amplificatore nelle casse non senti nulla, se colleghi una cassa di prova potresti sentire basso ... Ma devi fare attenzione alla piedinatura
 
Il problema è proprio la piedinatura della spina, magari a sapere come fare per testare se l'amplificatore è funzionante o no, e cmq la prova senza amp l'avevo fatta oggi e non si sente nulla
 
con pochi € su ebay si trova il manuale d'officina della 159 e ha gli schemi di tutto l'impianto elettrico, compreso quello del bose
 
Pubblicità - Continua a leggere sotto
ciao
mi sono accorto dopo disattenzioni varie, che sul cavo/cablaggio iso (dove ce positivo, negativo etc) è assente il cavo "booster in" dell'amplificatore, potrebbe essere questo il problema? cmq guardando i cablaggi o fili cè solo un filo b/n che portya corrente 12v, il booster in dovrebbe essere un filo che porta corrente? grazie
 
Il cavo booster in deve essere a +12 quando la radio è accesa, lato radio.
Occhio a non dare +12 all'amplificatore su qualche pin sbagliato...
 
Il cavo booster in deve essere a +12 quando la radio è accesa, lato radio.
Occhio a non dare +12 all'amplificatore su qualche pin sbagliato...
su elearn ho trovato qualcosa ma non riesco a capire bene, voi sapete la posizione esatta del booster in?
Il cavo booster in deve essere a +12 quando la radio è accesa, lato radio.
Occhio a non dare +12 all'amplificatore su qualche pin sbagliato...
aspetta, dici che il filo booster in deve essere a piu 12 quando la radio è accesa, ma se è spenta e il presunto booster in continua a dare 12v? è sempre lui?
 
Il cavo booster in deve essere a +12 quando la radio è accesa, lato radio.
Occhio a non dare +12 all'amplificatore su qualche pin sbagliato...
praticamente dal connettore iso ai spinotti "femmina" dell' autoradio, il presunto cavo "booster in" ( che epr avere la certezza con quadro acceso sul tester mi dovrebbe dare +12v) si dovrebbe andare a collegare su amp out/antenna elettronica della autoradio appunto, dovrebbe essere cosi?
 
Pubblicità - Continua a leggere sotto
praticamente dal connettore iso ai spinotti "femmina" dell' autoradio, il presunto cavo "booster in" ( che epr avere la certezza con quadro acceso sul tester mi dovrebbe dare +12v) si dovrebbe andare a collegare su amp out/antenna elettronica della autoradio appunto, dovrebbe essere cosi?
Esatto