Debimetro Giulietta 1.4 turbo gpl

martex60

Nuovo Alfista
16 Novembre 2020
19
1
3
4
Regione
Veneto
Alfa
Giulietta
Motore
1.4 turbo lpg
Buongiorno a tutti;
da circa 1 mese ho qualche problema con la spia avaria motore che mi si e' accesa 4 volte. Ho portato la vettura in officina ed il meccanico mi ha detto che poteva essere il sensore pressione e temperatura gpl, ma secondo lui non era il caso di sostituirlo x il momento. La spia si e' riaccesa successivamente altre 3 volte nel giro di 3 settimane e come appare , scompare da sola dopo qualche giorno.Quando si accende ,il selettore DNA non funziona. Ho effettuato diagnostica fai da te e mi segnala P0171; nel frattempo ho smontato e pulito sensore pressione e temp. GPL; la ricerca del cod. sul web mi indica un possibile malfunzionamento del sensore MAF tra le possibili cause. Vorrei smontarlo x pulirlo ho sostituirlo se serve, ma dove c...o lo trovo? Solitamente si trova a valle del filtro dell'aria, ma io non lo vedo....
Se qualcuno mi puo' indicare dove lo trovo e se devo accedervi da sopra o da sotto la vettura ?
Grazie 1000.
Martex
 

mauretto 60

Super Alfista
6 Agosto 2016
3,369
4,364
164
Regione
No Italy
Alfa
non la possiedo
Ti ho evidenziato con la freccia gialla il connettore del sensore MAF. Da li capisci la posizione che ha sul collettore di aspirazione e si smonta tenuto da una semplice vite torx.
Sulla Giulietta 1,4 il debimetro non esiste, questo MAF ne fa le funzioni.
E ricordati che l'errore da te rilevato è un errore generico, potrebbero essere anche altre le cause, comunque la pulizia del MAF male non fa.
 

Allegati

  • Sopratesta giuly.jpg
    Sopratesta giuly.jpg
    869.3 KB · Visualizzazioni: 70

martex60

Nuovo Alfista
16 Novembre 2020
19
1
3
4
Regione
Veneto
Alfa
Giulietta
Motore
1.4 turbo lpg
Grazie 1000 x la risposta e la precisazione; ieri , dopo aver pulito il sensore pressione gpl, ho resettato la spia mediante OBD. Stamattina la macchina va benissimo ,ma e' stato cosi anche le altre volte poi e' ricomparsa la spia.... Staremo a vedere.
Gentilissimo e buona giornata.
 

martex60

Nuovo Alfista
16 Novembre 2020
19
1
3
4
Regione
Veneto
Alfa
Giulietta
Motore
1.4 turbo lpg
Aggiornamento; effettuato pulizia MAF ( non era molto sporco ) ma il problema rimane. Portato vettura in officina Bosch Service Landi ed effettuato diagnosi € 30,00.
Risultato: mancate accensioni cilindri 1 e 4 con funzionamento a gpl ; il meccanico ritiene che la causa sia imputabile agli iniettori o candele ma difficilmente sono quest'ultime perche' le ho cambiate personalmente a 68000 km ( NGK come da LUM ).
La macchina ha 73000 km e consiglia la sostituzione degli iniettori; 400,00 € di preventivo.
Ho gia' avuto esperienze pessime con impianto Landi , ma pensavo che in 20 anni la qualita' fosse migliorata. Ho altre 2 vetture con impianti BRC, rispettivamente 1 con 185000 km e l'altra con quasi 90000, mai un problema...
Molto deluso, peccato.
Buona continuazione a tutti.
 
  • Like
Reactions: kormrider

mauretto 60

Super Alfista
6 Agosto 2016
3,369
4,364
164
Regione
No Italy
Alfa
non la possiedo
A benzina la macchina va bene?
Poi io cambierei le candele 2 e 3 con la 1 e 4,....Se sono loro (ma anche io ci credo poco) l'errorre in diagnosi si dovrebbe spostare all'errore mancata accensione cilindro 2 e 3.
Penso, che se a benzina va bene, gli imputati sono gli inettori del GPL, qui sul forum c'è un'enciclopedia a riguardo ed io non mi sono mai addentrato in quanto io vado solo a benzina.
 

martex60

Nuovo Alfista
16 Novembre 2020
19
1
3
4
Regione
Veneto
Alfa
Giulietta
Motore
1.4 turbo lpg
Salve mauretto 60;
la vettura a benzina non perde un colpo ed il motore gira perfettamente, DNA funzionante. Ti ringrazio per il consiglio di invertire le candele che valutero' , ma credo che se a benzina non c'e' alcun problema la causa sia purtroppo imputabile al malfunzionamento dei 2 iniettori...
Come anticipato nel precedente, questa e' la riconferma che la qualita' dei componenti Landi Renzo in 20 anni non e' cambiata.
Provero' ad effettuare una pulizia dell'impianto gpl con prodotto specifico sperando di risolvere il problema ma la vedo dura....
Ti ringrazio del riscontro e stammi bene.
 

mauretto 60

Super Alfista
6 Agosto 2016
3,369
4,364
164
Regione
No Italy
Alfa
non la possiedo
io non sono un esperto di gpl su questa vettura, ma un'idea in mente mi viene, visto che diversi miei conoscenti hanno risolto il problema senza modificare nulla ma semplicemente montando gli iniettori esattamente come andrebbero montati, ovvero con una inclinazione con l'ugello dalla parte in discesa, anzichè farli lavorare a testa in giù. Da li si elimina ogni residuo di olio che si deposita sull'inettore creando così malfunzionamenti.
Adesso non so sulla tua Giulietta come sono installati, per il resto so di iniettori modificati, (con tappo blu nero eccetera), ma non sono esperto in quanto non direttamente interessato. Vedi sul forum se ti viene qualche idea di aiuto.
oppure
Sono sicuro che ci sarà una soluzione anche per te.
 

martex60

Nuovo Alfista
16 Novembre 2020
19
1
3
4
Regione
Veneto
Alfa
Giulietta
Motore
1.4 turbo lpg
Grazie 1000, daro' un'occhiata.
Buona giornata.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente