info generale sfarfallio di uno xenon... [Risolto]

Stato
Discussione chiusa ad ulteriori risposte.
A

ALFETTONE

Utente Cancellato
Re: sfarfallio di uno xenon...

:grinser002:
E' evidente che le tue centraline assorbono molta meno corrente rispetto alle mie, che al contrario richiedono piu' corrente per l'accensione. Premetto che ho gli starter separati dalle ballast.( sistema antico?).
 

J.Kay

Staff Forum e Sito
Staff Forum
Community Manager
21 Marzo 2006
3,062
1
1,397
171
39
MI - Lugano
Regione
Lombardia
Alfa
Motore
3.0L
Altre Auto
Bmw F11 530d Msport
Re: sfarfallio di uno xenon...

Si probabilmente è antico il tuo Kit io ho tutto integrato come ormai tutti i Kit da 1 anno a questa parte credo.. accetto smentite.
Non credo sia un problema di assorbimento, più che altro la lampada, comunque ho sentito il ragazzo che mi ha venduto il kit e settimana prossima lo vedo cosi da sistemar il problema in garanzia spero.
:mavieni:
 
A

ALFETTONE

Utente Cancellato
Re: sfarfallio di uno xenon...

:grinser021: :grinser021: :grinser021:
J.Kay pensa che lo ho comperato quasi due anni fa......e mai montato. Indubbiamente e' antico, ora costa pure di meno, lo pagai 223 euri spedito da Daytona ed arrivato in 72 ore. In Italia costava uno sproposito, ed era pure identico persino la scatola.
In compenso ne ho venduti una decina................. :eclipsee_Victoria: :eclipsee_Victoria: :eclipsee_Victoria: e credo che se li sono fatti installare dall'elettrauto...sara' per questo che non ho sfondato?!!!!!!!!!!!!
Pero' adesso funzionano bene, ......grazie ai rele' e grazie a un gran :aktion086: quando ravano tra i fili...........
 
A

ALFETTONE

Utente Cancellato
Re: sfarfallio di uno xenon...

:smiley_004:
J.Kay mi spiegheresti perche' i fari allo xenon devono necessariamente essere caldi per funzionare bene e correttamente, senza dovere aggiungere dei diodi ai rele'?
I miei appena accesi ti fanno incazzare, dopo 5-10 minuti smettono di fare le bizze.
Dici che in revisione mi fanno storie?
 
A

ALFETTONE

Utente Cancellato
Re: sfarfallio di uno xenon...

Alfettone ha detto:
:smiley_004:
J.Kay mi spiegheresti perche' i fari allo xenon devono necessariamente essere caldi per funzionare bene e correttamente, senza dovere aggiungere dei diodi ai rele'?
I miei appena accesi ti fanno incazzare, dopo 5-10 minuti smettono di fare le bizze.
Dici che in revisione mi fanno storie?
:grinser021: :grinser021: :grinser021:
A parte tutto credo che gli xenon abbiano un dio per fatti loro.....
 

J.Kay

Staff Forum e Sito
Staff Forum
Community Manager
21 Marzo 2006
3,062
1
1,397
171
39
MI - Lugano
Regione
Lombardia
Alfa
Motore
3.0L
Altre Auto
Bmw F11 530d Msport
Re: sfarfallio di uno xenon...

mhmhm i miei per scaldare ci mettono circa 1 minuto 1 minuto e 30 secondi massimo, dopo di che la luce è piena e compatta, la gradazione kelvin è al punto giusto...
Non so tu come mai ci mettono cosi tanto, magari li vediamo insieme al raduno .. se vieni.
 
A

ALFETTONE

Utente Cancellato
Re: sfarfallio di uno xenon...

:ernaehrung004:
Come va con il problemino?
 

J.Kay

Staff Forum e Sito
Staff Forum
Community Manager
21 Marzo 2006
3,062
1
1,397
171
39
MI - Lugano
Regione
Lombardia
Alfa
Motore
3.0L
Altre Auto
Bmw F11 530d Msport
Re: sfarfallio di uno xenon...

Il problema è stato quasi risolto si tratta al 98% di un ballast guasto, non da abbastanza corrente alla lampada. :smiley_029:
 

pierpo

Nuovo Alfista
1 Settembre 2006
10
0
1
121
Re: sfarfallio di uno xenon...

Buongiorno ragazzi,
e' la prima volta che scrivo su questo Forum e purtroppo sono pure io, o meglio il mio kit xeno, a essere afflitto dal problema strobo. Sembra di stare in discoteca :)

Il kit ha 18 mesi di vita, con utlizzo quasi quotidiano, il problema si manifesta circa 5 minuti dopo l'accensione.
Non ho problemi con gli abbaianti, rimangono accesi senza nessun problema;
viversa, non posso accendere l'auto con le luci gia accese perche' c'e un CODE FAILURE della chiave.
Devo spegnere le luci, riavviare il motore e poi va tutto ok :smiley_001:

Qualche mese fa ho sostituito una sola lampada, il problema non e' sparito..
tutto questo mi fa pensare che siano i ballast che mi stanno per salutare :smiley_014: :smiley_014:
 
A

ALFETTONE

Utente Cancellato
Re: sfarfallio di uno xenon...

:ernaehrung004:
Pierpo, da quello che mi ha spiegato J.Kay credo proprio che siano le ballast, se sono antiche come le mie sono divise in due, (ballast+starter) se sono nuova concezione, sono tutte un pezzo.
:fragend013:Nel primo caso basta sostiruire solo l'elemento che e' in difetto, nel secondo tutta la centralina.
:ernaehrung004:Mi spiace se e' una notizia brutta.
 
Stato
Discussione chiusa ad ulteriori risposte.

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente