Lampada Led su fari alogeni (H15)

davide5193

Alfista Intermedio
1 Febbraio 2018
217
153
44
Regione
Veneto
Alfa
Giulia 2016
Motore
2.2 150 mt6
pio ho i 35w di serie. In ogni caso sicuramente sono meglio delle alogene, ma le macchie sono la conseguenza di una scarsa adattabilità alla parabola

Purtroppo temo sia proprio la parabola il problema, non la lampadina. Quel problema c'è anche con le lampadine alogene di serie. Ho provato a mettermi di fronte a un muro con solo le posizioni accese, quelle macchie sono esattamente come quelle presenti nel video postato da Edimauro. Si notano meno con le alogene ma ci sono.

Sarebbe curioso vedere se qualche Giulia con lampadine alogene diverse da quelle di primo equipaggiamento ha questo problemino..
 

davide5193

Alfista Intermedio
1 Febbraio 2018
217
153
44
Regione
Veneto
Alfa
Giulia 2016
Motore
2.2 150 mt6
Stamattina ho montato le lampadine. Le più facili da sostituire sono le H7, è sufficiente montarle e collegarle.

Il discorso è diverso per le H15... sarà che ho le mani piuttosto grandi ma me le sono macinate, stavo pensando di rinunciare e smontare i fari.

Spendo due parole per spiegare un pò come ho montato le H15:
Il problema era ruotare la lampadina, per montarle ho dovuto togliere la guarnizione in gomma alla base delle lampadine. Con la guarnizione era praticamente impossibile montarle. spero che non sia un problema, in fondo neanche le alogene di serie hanno una guarnizione.
Una volta montate le lampadine basta collegarle al connettore di serie sfruttando la prolunga con in faston.
Poi ho aperto le trecce per dissipare il calore e ho cercato di distribuirle bene sfruttando lo spazio circostante. Per evitare di avere troppa roba rovente all'interno del faro ho fatto un piccolo intaglio nei tappi in gomma e ho fissato le due "centraline" all'esterno del faro.
Non ho fatto foto durante il montaggio, in pratica non vedevo neanche io cosa stavo facendo e avevo bisogno di entrambe le mani. Il procedimento è lo stesso della sostituzione di una qualsiasi lampadina alogena, le uniche cose diverse sono il collegamento delle prolunghe, la sistemazione delle trecce e delle "centraline".

La lampadina più ostica da montare è stata la H15 lato passeggero.. non c'è spazio, si passa a fatica con la mano e non si vede nulla.

Ho acceso l'auto per accertarmi che funzionasse tutto e ho visto che il display mi segnala un'avaria alle luci di posizione, non so se si resetterà da solo o meno, purtroppo per ovvi motivi non posso ancora provarla su strada. Non muoverò l'auto fino a lunedì. Lascio qualche foto del risultato:

IMG_20200501_110128_resized_20200501_114116227.jpg
IMG_20200501_110137_resized_20200501_114115722.jpg
 

None

Super Alfista
12 Ottobre 2015
14,606
24,912
164
monza e brianza
Regione
Lombardia
Alfa
Giulietta
Motore
1.6 jtdm 120cv
Buon risultato direi. Su strada ne sarai soddisfatto, ho fatto un viaggio notturno con una con le stesse soluzioni.
 

rickrd

Super Alfista
9 Gennaio 2016
3,589
3,566
164
49
PG
Regione
Umbria
Alfa
Giulia 2016
Motore
2.2 MJT 150 cv MT6 Q2
Altre Auto
Autobianchi A112 Abarth, Suzuki Vitara 1.6 8v
Stamattina ho montato le lampadine. Le più facili da sostituire sono le H7, è sufficiente montarle e collegarle.

Il discorso è diverso per le H15... sarà che ho le mani piuttosto grandi ma me le sono macinate, stavo pensando di rinunciare e smontare i fari.

Spendo due parole per spiegare un pò come ho montato le H15:
Il problema era ruotare la lampadina, per montarle ho dovuto togliere la guarnizione in gomma alla base delle lampadine. Con la guarnizione era praticamente impossibile montarle. spero che non sia un problema, in fondo neanche le alogene di serie hanno una guarnizione.
Una volta montate le lampadine basta collegarle al connettore di serie sfruttando la prolunga con in faston.
Poi ho aperto le trecce per dissipare il calore e ho cercato di distribuirle bene sfruttando lo spazio circostante. Per evitare di avere troppa roba rovente all'interno del faro ho fatto un piccolo intaglio nei tappi in gomma e ho fissato le due "centraline" all'esterno del faro.
Non ho fatto foto durante il montaggio, in pratica non vedevo neanche io cosa stavo facendo e avevo bisogno di entrambe le mani. Il procedimento è lo stesso della sostituzione di una qualsiasi lampadina alogena, le uniche cose diverse sono il collegamento delle prolunghe, la sistemazione delle trecce e delle "centraline".

La lampadina più ostica da montare è stata la H15 lato passeggero.. non c'è spazio, si passa a fatica con la mano e non si vede nulla.

Ho acceso l'auto per accertarmi che funzionasse tutto e ho visto che il display mi segnala un'avaria alle luci di posizione, non so se si resetterà da solo o meno, purtroppo per ovvi motivi non posso ancora provarla su strada. Non muoverò l'auto fino a lunedì. Lascio qualche foto del risultato:

Visualizza allegato 205410
Visualizza allegato 205411

Esteticamente il risultato è eccellente. Resta la solita incognita dell'efficienza degli abbaglianti. Facci sapere!!!
 

alfamike83

Super Alfista
17 Agosto 2009
1,454
291
136
RM
Regione
Lazio
Alfa
Giulia
Motore
2.2 JTDM-2 (150cv)
Grazie x la recensione.
Non capisco però 2 cose:
- perchè la guarnizione rossa e stata tolta.Un altro utente mi aveva detto di averla lasciata.
- come mai ti segnala l avaria luci.
Facci saper dai.e grazie
 

davide5193

Alfista Intermedio
1 Febbraio 2018
217
153
44
Regione
Veneto
Alfa
Giulia 2016
Motore
2.2 150 mt6
Appena riuscirò a usare l'auto di sera vi farò sapere come vanno gli anabbaglianti e abbaglianti.

La guarnizione l'ho tolta per riuscire a montare la lampadina. Forse è perchè ho la mani grandi e non riuscivo a ruotarla, ma per me era impossibile riuscire a montarla con la guarnizione. Appena ho provato a toglierla la lampadina è entrata. Può essere che con la guarnizione non riuscivo a premere e ruotare a sufficienza. La lampadina è bella fissa, non dovrebbe creare problemi.

Per l'avaria purtroppo non ne ho idea, oggi pomeriggio provo a collegarmi col pc e vedo se è possibile resettare l'errore. Se l'errore dovesse ripresentarsi l'unica cosa che ho pensato è aggiungere una resistenza sul pin centrale per simulare il carico di una h15 alogena.
Chi ha montato questa H15 a led non ha avuto problemi di questo tipo?
 
  • Like
Reactions: rickrd

Edimauro

Alfista principiante
17 Luglio 2018
115
84
29
37
Terracina
Regione
Lazio
Alfa
Giulia
Motore
2.2 mJet 150CV
Appena riuscirò a usare l'auto di sera vi farò sapere come vanno gli anabbaglianti e abbaglianti.

La guarnizione l'ho tolta per riuscire a montare la lampadina. Forse è perchè ho la mani grandi e non riuscivo a ruotarla, ma per me era impossibile riuscire a montarla con la guarnizione. Appena ho provato a toglierla la lampadina è entrata. Può essere che con la guarnizione non riuscivo a premere e ruotare a sufficienza. La lampadina è bella fissa, non dovrebbe creare problemi.

Per l'avaria purtroppo non ne ho idea, oggi pomeriggio provo a collegarmi col pc e vedo se è possibile resettare l'errore. Se l'errore dovesse ripresentarsi l'unica cosa che ho pensato è aggiungere una resistenza sul pin centrale per simulare il carico di una h15 alogena.
Chi ha montato questa H15 a led non ha avuto problemi di questo tipo?

Davide
Come ben sai io ho fatto smontare i fari per montare le H15. Rimango dubbioso sul discorso che hai tolto la guarnizione rossa: ma così non ti si muove la lampada all’interno della parabola? Invece per quanto riguarda il taglio che hai fatto sui tappi ti consiglio di richiuderli il più possibile perché entra umidità e soprattutto sporco.
Invece per quanto riguarda l’errore, a me non lo da. Questo è uno dei problemi che ti dicevo comprando le lampade a basso costo. Sicuramente la resistenza non è abbastanza dimensionata. L’errore si dovrebbe togliere da solo appena aggiungi la resistenza aggiuntiva.
Se il Led è acceso e l’auto dice che è fulminato, controlla il fascio luminoso e vedi se “vibra”. Vuol dire che la centralina sta facendo una sorta di test per vedere se funziona. Ma comunque alla lunga dovrebbe spegnersi, perché la centralina taglia la pensione.
 

davide5193

Alfista Intermedio
1 Febbraio 2018
217
153
44
Regione
Veneto
Alfa
Giulia 2016
Motore
2.2 150 mt6
Davide
Come ben sai io ho fatto smontare i fari per montare le H15. Rimango dubbioso sul discorso che hai tolto la guarnizione rossa: ma così non ti si muove la lampada all’interno della parabola? Invece per quanto riguarda il taglio che hai fatto sui tappi ti consiglio di richiuderli il più possibile perché entra umidità e soprattutto sporco.
Invece per quanto riguarda l’errore, a me non lo da. Questo è uno dei problemi che ti dicevo comprando le lampade a basso costo. Sicuramente la resistenza non è abbastanza dimensionata. L’errore si dovrebbe togliere da solo appena aggiungi la resistenza aggiuntiva.
Se il Led è acceso e l’auto dice che è fulminato, controlla il fascio luminoso e vedi se “vibra”. Vuol dire che la centralina sta facendo una sorta di test per vedere se funziona. Ma comunque alla lunga dovrebbe spegnersi, perché la centralina taglia la pensione.

La lampada sembra ben fissa, ho paura solo che possa vibrare e dar fastidio. Dovrei accorgermene subito alla guida.
Per i tappi non è un problema, ho fatto un taglio appena sufficiente per far passare i cavi, per una cosa così da poco non dovrei aver compromesso l'affidabilità dei fari.

Per l'errore a quanto pare è proprio come dici, ho messo su "on" l'auto per collegarmi con mes e non è più comparsa l'avaria. Ho provato anche ad avviare il motore ma niente, ora sembra che vada bene:) Ho controllato lo stesso e non ho trovato nessun errore con mes.

Direi ottimo, non mi resta che provarle su strada non appena avrò modo di fare un giro alla sera.
 

lorenz1974

Alfista principiante
18 Dicembre 2018
106
17
19
Regione
Toscana
Alfa
Giulia
Motore
2.2
Appena riuscirò a usare l'auto di sera vi farò sapere come vanno gli anabbaglianti e abbaglianti.

La guarnizione l'ho tolta per riuscire a montare la lampadina. Forse è perchè ho la mani grandi e non riuscivo a ruotarla, ma per me era impossibile riuscire a montarla con la guarnizione. Appena ho provato a toglierla la lampadina è entrata. Può essere che con la guarnizione non riuscivo a premere e ruotare a sufficienza. La lampadina è bella fissa, non dovrebbe creare problemi.

Per l'avaria purtroppo non ne ho idea, oggi pomeriggio provo a collegarmi col pc e vedo se è possibile resettare l'errore. Se l'errore dovesse ripresentarsi l'unica cosa che ho pensato è aggiungere una resistenza sul pin centrale per simulare il carico di una h15 alogena.
Chi ha montato questa H15 a led non ha avuto problemi di questo tipo?
Ciao ragazzi, la guarnizione rossa è per fare letteralmente tenuta, è vero che è più difficile ruotarla, ma è quello il suo lavoro e in più evita delle ripercussioni in caso di vibrazioni.
 

lorenz1974

Alfista principiante
18 Dicembre 2018
106
17
19
Regione
Toscana
Alfa
Giulia
Motore
2.2
Stamattina ho montato le lampadine. Le più facili da sostituire sono le H7, è sufficiente montarle e collegarle.

Il discorso è diverso per le H15... sarà che ho le mani piuttosto grandi ma me le sono macinate, stavo pensando di rinunciare e smontare i fari.

Spendo due parole per spiegare un pò come ho montato le H15:
Il problema era ruotare la lampadina, per montarle ho dovuto togliere la guarnizione in gomma alla base delle lampadine. Con la guarnizione era praticamente impossibile montarle. spero che non sia un problema, in fondo neanche le alogene di serie hanno una guarnizione.
Una volta montate le lampadine basta collegarle al connettore di serie sfruttando la prolunga con in faston.
Poi ho aperto le trecce per dissipare il calore e ho cercato di distribuirle bene sfruttando lo spazio circostante. Per evitare di avere troppa roba rovente all'interno del faro ho fatto un piccolo intaglio nei tappi in gomma e ho fissato le due "centraline" all'esterno del faro.
Non ho fatto foto durante il montaggio, in pratica non vedevo neanche io cosa stavo facendo e avevo bisogno di entrambe le mani. Il procedimento è lo stesso della sostituzione di una qualsiasi lampadina alogena, le uniche cose diverse sono il collegamento delle prolunghe, la sistemazione delle trecce e delle "centraline".

La lampadina più ostica da montare è stata la H15 lato passeggero.. non c'è spazio, si passa a fatica con la mano e non si vede nulla.

Ho acceso l'auto per accertarmi che funzionasse tutto e ho visto che il display mi segnala un'avaria alle luci di posizione, non so se si resetterà da solo o meno, purtroppo per ovvi motivi non posso ancora provarla su strada. Non muoverò l'auto fino a lunedì. Lascio qualche foto del risultato:

Visualizza allegato 205410
Visualizza allegato 205411
il risultato c'è sicuramente, buono !
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente