MOTORE IN 5a BLOCCATO A 5000 RPM

Discussione in 'Aree tecniche e informative' iniziata da LuigiAutore, 15 Dicembre 2018.

  1. Buon giorno, non è stato cambiato nulla , la macchina è tutta originale, come ho scritto prima appena presa la 5marcia viaggiavo poco sotto i 6000 rpm. In questi giorni ho resettato la centralina e tutti gli autoadattivi, spia anomalia spenta. Mi è sorto un dubbio perché se fossero le sonde o debimetro avrei malfunzionamenti generali a tutte le marce. Non sono sicuro del corretto funzionamento dell'attuatore della geometria variabile del collettore di aspirazione. Sotto i 5000 rpm è in posizione long, sopra i 5000 rpm dovrebbe andare in short. In tutte le altre marce lo sento, quando gira alto il TS aggredisce bene la strada. Ho provato in manuale l'attuatore con la diagnosi e funziona, appena potrò proverò con il pc collegato in OBD in autostrada. Lo farò spingere a manettta e vedrò a quanti giri entra in funzione l'attuatore. Volevo chiedervi se sapete di qualche softwere per leggere la mappa della centralina, vorrei solo leggere i dati e capire se c'è un qualche impostazione recovery che entra in funzione dopo tanti km , una sorta di protezione per motori usurati. Il capo officina della CarSam di Torino, autofficina e concessionaria Alfa Romeo, mi ha detto che dopo tanti km le centraline vanno in recovery, mi diceva che la sua Croma non gli faceva più dei 160km . Mi suona strano perché nel 2002 non sapevano nemmeno cosa fossero le centraline ed il mio macca di fiducia, tra le altre cose elettrauto nato nelle officine Alfa Romeo, la pensa come me.
     
    A kormrider piace questo elemento.
  2. Ti posso confermare con certezza assoluta che l'attuatore della geo var ti funziona bene, altrimenti avresti trovato l'errore in centralina e al momento della diagnosi specifica sull'attuatore ti avrebbe dato l'anomalia; con la geo var ci ho smanettato un bel po' con il mio 1.6 sul quale l'ho installata assieme al cf da 60mm dei 1.8 e 2.0 con in piu' altre modifiche: se non vedi la mappatura specifica in centralina della geo var non puoi individuarne il funzionamento; in pratica sugli euro 2 i condotti sono sempre corti, diventano lunghi quando si accelera e si oltrepassa una certa percentuale di apertura del pedale; dunque in marcia puoi comprenderne bene il funzionamento solo con un led spia o tramite diagnostico " on board"; sulle euro 3 come la tua l'unica differenza è che varia la percentuale di apertura acceleratore affinché si attivino...
    In ogni caso dopo i 5000rpm è il variatore di fase a contribuire in gran parte alle prestazioni, ritardando la fase di 25 gradi. E ti assicuro che sul 1.6 il ritorno a fase ritardata si sente veramente bene anche dal rumore...
    Per il resto mi viene da dirti di controllare le sonde lambda e il debimetro misurandone le tensioni ai vari regimi di giri, perché mi sa che agli alti giri un po' magro e il motore è come se murasse...
     
    A kormrider e alfiere 94-10 piace questo messaggio.
  3. Rumori metallici o ticchettii vari il variatore non ne fa. Oggi ho fatto di nuovo una diagnosi e nello storico degli allarmi c'era la segnalazione della sonda n2 sul precat non funzionante. Per prima cosa procederò al controllo in moto della sonda deiu valori di tensione e variazioni,dell'attuatore on board con il pc collegato alla OBD, tanto devo fare un viaggetto e ne approfitto e poi vediamo.
     
    A Melo81 piace questo elemento.
  4. Ti consiglio di non fidarti ciecamente su quanto è stato scritto più sù in merito alla lunghezza variabile del collettore.

    Non mi risulta che con la diagnosi elettronica sia verificabile l'efficienza del collettore a geometria variabile ne che il difettoso funzionamento "scriva" qualcosa in centralina.
    Molto semplicemente lo puoi controllare visivamente portando il motore a regimi superiori ai 5.100 g/m ed osservare il movimento dell'attuatore pneumatico.
    Oltre i 5.000 g/m (se tutto va bene) il collettore passerà da "lungo" a "corto".

    Sul forum ci sono diverse discussioni in merito, una tra le tante:
    Alfa 156 - Aiuto per Aspirazione geometria variabile

    Considerato che la tua auto dovrebbe avere l'acceleratore "elettronico" verifica da diagnosi se la farfalla ad acceleratore a tavoletta viene segnalata aperta al 100%.
     
  5. Mi viene solo da ridere...[emoji1787][emoji1787][emoji1787]
     
  6. Buona sera.

    Oggi ho potuto dedicare un po' di tempo alla questione. Con la diagnosi ho verificato il funzionamento dell'attuatore e passa dallo stato long a short con la prova attuatori del software diagnostico. Con motore acceso la commutazione avviene intorno ai 5500/5600 rpm ( mi sembra troppo altino ) di conseguenza la 5 marcia non arriva mai alla commutazione. Non so perché a dire il vero. Non sono ancora in possesso ( e non so nemmeno dove prenderlo )di un software che mi permetta di leggere la mappa della centralina per capire se è una preimpostazione. Tra le altre cose ho controllato le sonde ed a mio avviso si sono da cambiare perché iniziano a sbarellare leggermente ma non penso siano la causa di tutto questo. Tra le altre cose la spia anomalia motore è spenta. Appena potrò verificherò il pedale del gas.
     

    Files Allegati:

    • foto MOTORE IN 5a BLOCCATO A 5000 RPM - 1
      Sonde.jpg
      Dimensione del file:
      76.5 KB
      Visite:
      58
  7.  
  8. Fatti un giro in macchina con il diagnostico collegato e verifica le sonde lambda, registrando tensioni, integratore e stato ( calda o fredda ); Verifica anche le tensioni del debimetro.
    La geo var funziona bene lasciala stare...
     
    A kormrider e alfiere 94-10 piace questo messaggio.
  9. Il test che hai affettuato ha valenza per capire se la centralina e l'attuatore viene comandato ma nulla ti dice in merito al suo funzionamento. Per sapere se effettivamente funziona devi portare il motore a regime superiore a 4.960 g/m (cfr. manuale Alfa) e osservare se l'astina che comanda il collettore variabile si muove. Il movimento è ON-OFF non è graduale.
    Per esperienza posso dirti che i guasti al VIS sono riconducibili quasi sempre allo sporco e conseguente attrito che si crea nelle faccie scorrevoli del VIS stesso.
    Se il collettore funziona dovresti riuscire a muoverlo a mano forzando (non troppo) la bielletta di collegamento attuatore pneumatico-collettore.
    Che io sappia non è possibile modificare il regime di intervento del VIS se non entrando in programmazione della centralina ne ritengo si possa essere starato autonomamente.
    Permettimi una considerazione, mi pare che tu stia cercando di ovviare al problema cercando il pelo nell'uovo (VIS) quando probabilmente l'inconveniente è abbastanza banale e si trva da tutt'altra parte.
    A titolo esemplificativo io verificherei innanzitutto il telaio partendo dalla pressione e dimensioni idonee degli pneumatici, controllare la corretta corsa dell'acceleratore, verificare la tenuta dei manicotti di aspirazione, filtro aria, candele e messa in fase.
    Magari anche utilizzando un carburante diverso da quello che usi abitualmente, esagerando un addittivo che pulisca gli iniettori.

    Da non sottovalutare lo scarico che da quanto hai scritto non è in ottime condizioni tu sai che basta una paratia che ponga di traverso per penalizzare pesantemente l'erogazione ai regimi maggiori.
     
    A CONDORALFA75 piace questo elemento.
  10. Buona domenica.
    Ho fatto il test portando gradualmente i giri a 5000 e l'attuatore non interviene. Sono andato di 100 rpm alla volta e tra 5500 ed i 5600 ho sentito lo sfiato dell'attuatore e sulla diagnostica il passaggio da long a short. E' un bel po' in ritardo. Vorrei capire come ovviare al problema. Per accedere al "barilotto" c'è da smontare un po' di roba, appena ho un po' di tempo lo farò, ma eventualmente una pulizia del medesimo come si potrebbe fare? Sostituirlo ho letto in giro che è allucinante. Per lo scarico provvederò al più presto. Ma già riuscissi a capire come riportare l'intervento dell'attuatore a 5000 rpm invece si 5600 rpm, come dovrebbe essere in realtà sarebbe ok. Additivi, carburanti performanti con più ottani, pulitori vari, li ho provati tutti ma nulla. Manicotti vari non sento sfiati e non ho visto crepe varie. Test delle sonde l'ho fatto a breve caricherò il video. Le tensioni delle sonde 1 e 2 precat hanno lambda 1= 450mv ed oscillano tra 60mv e 900mv con una variazione di 1 sec; la sonda 3 aftercat viaggia tra i 140mv e gli 800mv anch'essa con una variazione di circa 1 secondo. Diciamo che hanno qualche problema soprattutto la 3 aftercat ( che sarebbe in effetti da cambiare) ma la ECU non mi segnala anomalie motore ( ogni tanto mi segnala anomalia efficienza cat ). In realtà vorrei prima di tutto sistemare la storia dell'attuatore, passare allo scarico eliminando in primis le sonde da software mi costano più le sonde che la macchina. :) :)
     
    A kormrider piace questo elemento.
Sto caricando...
Potrebbe interessarti anche: Forum Data
Cambio motore Aree tecniche e informative 10 Gennaio 2019
Peso del motore 939a000 3.2 jts alfa romeo 159? Aree tecniche e informative 24 Novembre 2018
Alfa Brera 2.2 jts motore nn sale di giri Aree tecniche e informative 27 Ottobre 2018