Multiair o problema elettrico?

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
P1063.png

Dell'errore tradotto, le cause sono:
- LIVELLO OLIO MOTORE BASSO
- OLIO MOTORE AERATO O CONTAMINATO
- FILTRO DELL'OLIO MOTORE NON CORRETTO
- PRESSIONE OLIO INSUFFICIENTE A CAUSA DI UN GUASTO MECCANICO NEL SISTEMA DI OLIATURA
- MONTAGGIO ATTUATORE VVA elettrovalvola
 

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
Ciao a tutti, dopo parecchio tempo vi aggiorno. Ho deciso di non cambiare il pezzo fino a quando la macchina si ferma.
Nel frattempo ho cambiato il termostato e il problema della temperatura ovviamente è sparito.
Ultimamente dopo un bel viaggio al ritorno la macchina nn andava più, ma solo a gpl. Tanto che passando a gpl la macchina si spegne. A benzina invece tutto ok (ma dopo i 3-4 chilometri per quel minuto e mezzo la macchina va sempre a 3).
In questi giorni dato che ho preso una moto e posso tenere ferma la macchina farò il cambio olio e la pulizia motore, inoltre volevo utilizzare un prodotto per diminuire al massimo l'attrito da inserire insieme all'olio nuovo. Che ne pensate? Posso farlo senza problemi o potrebbe dare "fastidio al multiair"?
Ecco il link: Additivi Blue Platinum Power Nanotech - 380 ML : Amazon.it: Auto e Moto
 

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
PS. Nel caso in cui dovessi decidere di cambiarlo, da poco questo ragazzo ha caricato un video su come cambiarlo e penso che ci proverò. Penso che potrà servire a molti:
Cambio Multiair
 
  • Like
Reactions: Iannino

Iannino

Alfista Intermedio
15 Luglio 2020
446
239
44
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Ciao a tutti, dopo parecchio tempo vi aggiorno. Ho deciso di non cambiare il pezzo fino a quando la macchina si ferma.
Nel frattempo ho cambiato il termostato e il problema della temperatura ovviamente è sparito.
Ultimamente dopo un bel viaggio al ritorno la macchina nn andava più, ma solo a gpl. Tanto che passando a gpl la macchina si spegne. A benzina invece tutto ok (ma dopo i 3-4 chilometri per quel minuto e mezzo la macchina va sempre a 3).
In questi giorni dato che ho preso una moto e posso tenere ferma la macchina farò il cambio olio e la pulizia motore, inoltre volevo utilizzare un prodotto per diminuire al massimo l'attrito da inserire insieme all'olio nuovo. Che ne pensate? Posso farlo senza problemi o potrebbe dare "fastidio al multiair"?
Ecco il link: Additivi Blue Platinum Power Nanotech - 380 ML : Amazon.it: Auto e Moto
Devi solo accertarti che ci sia piena compatibilità tra l'olio e l'additivo, per me questa è l'unica incognita.
 

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
Appena provata la macchina, dopo aver fatto la pulizia motore e cambio olio... Niente da fare, stesso punto, stesso momento spia motore.. Va a tre per qualche minuto e poi va bene fino a quando la spengo.. Non so più che pensare..
 

Iannino

Alfista Intermedio
15 Luglio 2020
446
239
44
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Appena provata la macchina, dopo aver fatto la pulizia motore e cambio olio... Niente da fare, stesso punto, stesso momento spia motore.. Va a tre per qualche minuto e poi va bene fino a quando la spengo.. Non so più che pensare..
Domanda: in quale provincia abiti?

Ciò che vado a raccontare, non credo possa esserti molto di aiuto, ma finiscono per darti ragione (vedi il titolo discussione che hai aperto)
Quando mio figlio acquistò la Giulietta, (usata con poco più di 15.000km) la fece subito mettere a GPL dalla concessionaria, ma l'installazione fu una vera porcata, per vari motivi, e diede subito problemi che furono risolti solo con un paio di rientri in officina, ma a mio giudizio, non aveva una buona mappatura, starando di conseguenza quella a benzina (questo è un serio problema nelle auto benzina trasformate a gas)
Dopo circa 1 anno, cominciarono i presunti problemi al modulo Multiair, sistematici, come i tuoi; nel nostro caso, la macchina partiva bene, ma quando il motore stava per raggiungere la temperatura di marcia, sistematicamente si metteva a marciare a "3 cilindri e mezzo" (definizione tipica del modulo difettoso). Feci varie prove, perché ero convinto che fosse un "tarlo" nella centralina, e la prova chiave che mi convinse delle mie idee fu che, accendendo la macchina e lasciandola riscaldare con motore al minimo, l'avaria non si presentava (mandando più lentamente in temperatura il motore, evidentemente la centralina riusciva a gestire correttamente l'evolversi dei parametri.)
Portammo la macchina all'officina CAR Alfa Romeo "esponendo i fatti", per farla riparare, e dissero che era indubbiamente il modulo da sostituire, e che, se fosse stata la centralina avremmo speso 1700 € contro i 1300 € del modulo. (Dissero che non potevano "riscrivere" i dati originali in centralina, ma solo metterla nuova, però, allo stesso tempo mi proposero, se ci interessava, la mappatura dell'Abarth 190 CV a 500 €.....)
Rassegnati, lasciammo la macchina per fare sostituire il modulo, ma li minacciai, nemmeno "velatamente", di fargli rimontare il modulo vecchio a loro spese se il problema non veniva risolto.
Guarda caso, la macchina ci fu riconsegnata una settimana più tardi di quanto pattuito per "problemi imprevisti" e, nei 15 km per tornare a casa, ho scoperto un "mostriciattolo".
La guidabilità e la potenza era aumentata vistosamente....perché?
Non raccontatemi per merito del modulo nuovo, perché c'è anche la mia Giulietta come paragone, e la differenza è palese!
Io sono convinto che, sostituendo il modulo e non risolvendo il problema, avrebbero dovuto montare la centralina nuova ma rimontare il modulo vecchio, pertanto hanno tentato"riscrivendo" la centralina buttandogli su la mappatura Abarth.
A confermare le mie convinzioni, un paio di anni dopo, la macchina ha avuto, in inverno, problemi di avviamento a freddo (partiva solo al terzo tentativo) e, contattando un "mago dei motori", mi ha detto senza mezzi termini che quello è un problema tipico di Giulietta rimappata e mi spiegò TELEFONICAMENTE come risolvere il problema!
Questo tecnico lavora solo in provincia di Bologna, purtroppo...
 

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
Sono in Basilicata, un po' lontano altrimenti avrei potuto portargliela magari.. E quindi potrebbe anche esse un problema di centralina.. Vabbè intanto ho deciso che non la venderò se prima non capisco che problema ha. Intanto proverò ad ordinare un tachimetro usato mai modificato per capire se dipende da quella prima modifica che ho fatto..
 

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
Devo aggiornarvi... Dopo il cambio olio e la pulizia motore, dopo avermi dato l'errore una volta soltanto appena cambiato, non ha più fatto.
Portata in dynamic, l'ho provata in tutti i modi, Iannino ti devo ringraziare per i consigli preziosi... Alla fine ho risolto il problema! :))))
Sono dieci giorni che la spia non è più accesa!
 

Iannino

Alfista Intermedio
15 Luglio 2020
446
239
44
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Devo aggiornarvi... Dopo il cambio olio e la pulizia motore, dopo avermi dato l'errore una volta soltanto appena cambiato, non ha più fatto.
Portata in dynamic, l'ho provata in tutti i modi, Iannino ti devo ringraziare per i consigli preziosi... Alla fine ho risolto il problema! :))))
Sono dieci giorni che la spia non è più accesa!
Ti ringrazio doppiamente, per la notizia!
1) perché questo può essere utile per qualcun'altro che incorre nello stesso problema e può tentare di risolvere in maniera abbastanza "indolore" un problema che la maggior parte delle officine lo risolve con una spesa di almeno 1300 €...
2)la soddisfazione che quanto detto non sono chiacchiere da bar ma cose concrete,
ma anche la soddisfazione di essere stato utile!
Vorrei solo aggiungere...
Attenzione all'olio motore sul Multiair,
Non fate mai "miscugli" aggiungendo additivi, non fate rabbocchi "ad cazzum" come ho fatto erroneamente io,
Lasciate l'olio indicato dal costruttore,(a meno che non andate a girare in pista...)
Se la casa comanda lo 0/30 (schifezza) cambiatelo non oltre i 10.000 km
 

Rhk

Alfista principiante
11 Novembre 2020
67
6
9
Regione
Puglia
Alfa
Mi.To
Motore
1.4
Ciao Iannino ho appena letto il messaggio, certo sei stato utilissimo ed ero convinto che quello che mi dicevi era la verità. Oggi l'ho detto ad un meccanico alfa romeo ed è rimasto...
Intanto la porto quasi ogni giorno ed il problema è sparito.. :)
Ps: hanno sconsigliato l'impianto gpl, ma secondo me non c'entra niente...
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente