Sostituzione modulo Multi Air impossibile da portare a termine!

richardtdj

Alfista principiante
30 Marzo 2023
58
37
19
Regione
Abruzzo
Alfa
Mi.To
Salve a tutti!
Dopo neanche 8 mesi dall'acquisto della mia (seppur usata, prima mano) Alfa Romeo MiTo 1.4 Multi Air Turbo Benzina 135CV Sport Pack con al momento 120.000km del 2009 ha iniziato a presentare i sintomi che fosse arrivata l'ora di espletare la sostituzione del modulo Multi Air. Fino a qui niente di strano, l'avevo messo in conto al momento dell'acquisto. Il problema è che questa sostituzione mi sta sconfortando ogni giorno di più dato che dopo 1 mese non se ne viene ancora a capo. Ma facciamo un passo indietro...

Fine di agosto 2023: torno a casa, rientro l'auto in garage, spengo il motore dopo 1 min (come mio solito). Mattino seguente, avvio il motore e compare l'avviso "FAR CONTROLLARE MOTORE" con spia fissa. Porto l'auto dal meccanico di fiducia, diagnosi TEXA, problemi al sensore di fase, attuatore Uniair, ecc. Lascio l'auto per dei test, cambiamo sensori, facciamo reset, niente sembra essere il modulo.

Inizio settembre 2023: essendo l'auto coperta da una garanzia (MEC), contatto l'assistenza che mi dice di spostare l'auto in un officina autorizzata, diagnosi (sempre TEXA), modulo Multi Air andato. Iniziano i guai, la garanzia dice di non coprire il danno (e da ignorante mi chiedo? ma il modulo non svolge il lavoro dell'albero a camme? e se l'albero rientra nei pezzi coperti non dovrebbe rientrare anche il modulo?), mi faccio preventivare il lavoro ma visto il prezzo più alto e per il fatto che il suddetto meccanico si trovava per la prima volta davanti a un modulo decido di riportare l'auto nella precedente officina dove ne avevano già sostituiti altri

Metà settembre 2023: iniziano i lavori, circa 3K, modulo, distribuzione, sensori, mano d'opera. FCA aveva ritardi col modulo, smontato il precedente non risultava bloccato del tutto ma pieno d'olio e morchie (meccanico mi disse che a detta sua la macchina vide un tagliando ogni 2 anni se andava bene), pulito modulo, cambiati sensori, reinserito modulo nuovo l'auto continuava ad andare a 3 cilindri. Non si riesce a fare N + ruota fonica quindi ci si rende conto che la fase era fuori di mezzo grado, rifatta la fase, distribuzione ed un bel pieno di Motul 5W40 la macchina gira perfettamente.

Fine settembre 2023: pronti per la riconsegna direte, ed invece no. Non ne vuol sapere di prendere le regolazioni del modulo. La procedura si avvia ma subito dopo si interrompe per condizioni non corrette (quando in realtà lo sono). Provato con più di 15 diagnosi (TEXA, Witech, Examiner) nulla da fare, alcune neanche vedono l'errore (p1320). Il modulo non si adatta neanche guidando l'auto generando invece dei vuoti.

Inizio ottobre 2023: procediamo con lettura e aggiornamento centralina (Marelli), non è mappata ne corrotta, necessità di un aggiornamento che viene eseguito da officina rettifica Alfa Romeo (di un noto preparatore locale), avrai risolto direte, niente mi metto di persona sfruttando le mie doti di tecnico IT davanti al Texa, l'auto non ne vuole sapere. Avviamo la procedura, lo start&stop non si riesce a spegnere ma rimane disabilitato (con batteria apposita) e non va a buon fine, quando parte si ferma al secondo cilindro.

Stato attuale: il meccanico ed il mappatore pensano sia la centralina e vogliono provare a sostituirla ed effettuando un clone della vecchia credendo ad un difetto HW.

Non so più a cosa credere e cosa fare, il dubbio che fosse solo fuori fase il motore mi affligge, che si fosse solo fritta la centralina o che il nuovo modulo sia sbagliato.
Peccato che mamma Alfa oramai Stellantis non te ne spedisce uno dietro senza carta scritta da una loro officina autorizzata che primo appuntamento disponibile permettendo 1 dicembre 2023.

In balia della disperazione accetto consigli, ma da figlio di ex possessore di un Alfetta 1.8 scudo stretto che ho sempre portato come manifesto della grandezza di mamma Alfa sta realmente pensando di dirigersi fuori continente per il prossimo acquisto.
 
  • Like
Reactions: Gascan
ma da figlio di ex possessore di un Alfetta 1.8 scudo stretto che ho sempre portato come manifesto della grandezza di mamma Alfa sta realmente pensando di dirigersi fuori continente per il prossimo acquisto.
Quelle erano Alfa. Al posto tuo l'avrei già lanciata giù da un viadotto sta carriola con il 1.4 fiat Fire.
 
  • Like
Reactions: Giacomorm
Che disavventura, avete provato con diagnosi Witech plus? con collegamento hai server FCA?

La tua centralina non ha niente che non va il problema è il modulo che ha bisogno dei parametri che solo la casa madre ha nei server, e senza il collegamento qualsiasi diagnosi non è in grado di risolvere il problema.

Immagino che la tua situazione è questa:
IMG_1847.JPG

IMG_1845.JPG

Il sensore del modulo è stato sostituito?

La guarnizione metallica tra basamento e modulo è stata cambiata? (molto importante) altrimenti il modulo perde pressione e sfalsa i parametri.

In ultimo i nuovi moduli devono utilizzare lo 0W-20/0W-30 Selenia, strano che ti hanno messo il Motul in officina autorizzata o convenzionata.

In ogni caso se c'è un'anomalia non è possibile procedere con l'allineamento del modulo, controllate bene i sensori e la fase del motore e successivamente procedere prima con apprendimento ruota fonica e successivamente con l'allineamento modulo (ma con collegamento server per reperire i parametri necessari al corretto funzionamento), con i parametri base delle diagnosi va in errore.
 
Che disavventura, avete provato con diagnosi Witech plus? con collegamento hai server FCA?

La tua centralina non ha niente che non va il problema è il modulo che ha bisogno dei parametri che solo la casa madre ha nei server, e senza il collegamento qualsiasi diagnosi non è in grado di risolvere il problema.

Immagino che la tua situazione è questa:
Visualizza allegato 258613
Visualizza allegato 258614
Il sensore del modulo è stato sostituito?

La guarnizione metallica tra basamento e modulo è stata cambiata? (molto importante) altrimenti il modulo perde pressione e sfalsa i parametri.

In ultimo i nuovi moduli devono utilizzare lo 0W-20/0W-30 Selenia, strano che ti hanno messo il Motul in officina autorizzata o convenzionata.

In ogni caso se c'è un'anomalia non è possibile procedere con l'allineamento del modulo, controllate bene i sensori e la fase del motore e successivamente procedere prima con apprendimento ruota fonica e successivamente con l'allineamento modulo (ma con collegamento server per reperire i parametri necessari al corretto funzionamento), con i parametri base delle diagnosi va in errore.
Purtroppo non so se fosse una Witech Plus e se avesse i collegamenti ai server FCA (un ex Alfa di zona tra l’altro sostiene che da quando son diventati Stellantis li hanno in pochi).

L’errore è quello, prima dell’upgrade firmware lo si poteva anche cancellare ora non più.

Sono stati cambiati sensore di fase e guarnizione.

MOTUL messo sotto mia richiesta in quanto non mi sono mai fidato del 0W30.

Fase e sensori pare essere tutti OK.

Potrebbe essere che mi sia stato montato un modulo FIAT o Jeep?
 
Pubblicità - Continua a leggere sotto
Purtroppo non so se fosse una Witech Plus e se avesse i collegamenti ai server FCA (un ex Alfa di zona tra l’altro sostiene che da quando son diventati Stellantis li hanno in pochi).

L’errore è quello, prima dell’upgrade firmware lo si poteva anche cancellare ora non più.

Sono stati cambiati sensore di fase e guarnizione.

MOTUL messo sotto mia richiesta in quanto non mi sono mai fidato del 0W30.

Fase e sensori pare essere tutti OK.

Potrebbe essere che mi sia stato montato un modulo FIAT o Jeep?
Strano tutto molto strano.

Se hanno messo un modulo per altra motorizzazione sarà difficile allinearlo per la tua motorizzazione, ma mi sembra strano.

Ho avuto il tuo stesso problema durante l'allineamento con Multiecuscan che pensavo riuscisse a farlo e mi ha restituito l'errore che vedi sopra, e avevo provato con Texa e altre diagnosi ma niente, con una diagnosi vecchia modificata riuscivo a eliminare l'errore ma comunque andava allineato il nuovo modulo e l'unica che mi ha risolto il problema e la diagnosi Witech plus con collegamento ai servar FCA.

Il problema era nei parametri non corretti.
 
Strano tutto molto strano.

Se hanno messo un modulo per altra motorizzazione sarà difficile allinearlo per la tua motorizzazione, ma mi sembra strano.

Ho avuto il tuo stesso problema durante l'allineamento con Multiecuscan che pensavo riuscisse a farlo e mi ha restituito l'errore che vedi sopra, e avevo provato con Texa e altre diagnosi ma niente, con una diagnosi vecchia modificata riuscivo a eliminare l'errore ma comunque andava allineato il nuovo modulo e l'unica che mi ha risolto il problema e la diagnosi Witech plus con collegamento ai servar FCA.

Il problema era nei parametri non corretti.
Guarda spero sia lo stesso per me.
Ho appena prenotato diagnosi in concessionario e proveremo a fare il test come da te consigliato.
Strano che altre autorizzate non siano riuscite con Witech nonostante di ultima generazione.
 
  • Like
Reactions: Antonio156alfa
Guarda spero sia lo stesso per me.
Ho appena prenotato diagnosi in concessionario e proveremo a fare il test come da te consigliato.
Strano che altre autorizzate non siano riuscite con Witech nonostante di ultima generazione.
E una questione di aggiornamenti, per il collegamento con FCA si paga un abbonamento annuale e in più se non ricordo male 9euro l'ora per il collegamento diretto con i server FCA, è un costo che non tutte le officine sono pronte ad'affrontare calcolando che userai le funzioni speciali 1/2 volte l'anno e non è detto che capiti.

Un esempio utile: lo scorso anno c'erano dei problemi con il sensore particolato PM10, (Stelvio) con errore relativo il nuovo sensore non era possibile configurarlo in quanto mancavano dei parametri non aggiornati, se non erro sono passati diversi mesi prima che FCA rilasciasse il software di configurazione che era possibile scaricare solo con collegamento a FCA, e alcune concessionarie sono impazzite con questo sensore pensando che c'erano altri problemi.

Comunque secondo me dovete portare la centralina alle condizioni originali prima di procedere nuovamente con l'allineamento (eliminare l'aggiornamento fatto alla centralina).
 
  • Like
Reactions: Iannino
E una questione di aggiornamenti, per il collegamento con FCA si paga un abbonamento annuale e in più se non ricordo male 9euro l'ora per il collegamento diretto con i server FCA, è un costo che non tutte le officine sono pronte ad'affrontare calcolando che userai le funzioni speciali 1/2 volte l'anno e non è detto che capiti.

Un esempio utile: lo scorso anno c'erano dei problemi con il sensore particolato PM10, (Stelvio) con errore relativo il nuovo sensore non era possibile configurarlo in quanto mancavano dei parametri non aggiornati, se non erro sono passati diversi mesi prima che FCA rilasciasse il software di configurazione che era possibile scaricare solo con collegamento a FCA, e alcune concessionarie sono impazzite con questo sensore pensando che c'erano altri problemi.

Comunque secondo me dovete portare la centralina alle condizioni originali prima di procedere nuovamente con l'allineamento (eliminare l'aggiornamento fatto alla centralina).
Pensa te… e la gente si lamentava di quando c’erano i carburatori da tarare stagionalmente.
Comunque credi possano fare direttamente loro il downgrade?
Spero di sì altrimenti dovrò tornare prima in rettifica.
Se non lo effettuo pensi riusciremo lo stesso a risolvere?
 
  • Like
Reactions: Antonio156alfa
Pubblicità - Continua a leggere sotto
Pensa te… e la gente si lamentava di quando c’erano i carburatori da tarare stagionalmente.
Comunque credi possano fare direttamente loro il downgrade?
Spero di sì altrimenti dovrò tornare prima in rettifica.
Se non lo effettuo pensi riusciremo lo stesso a risolvere?
Vai tranquillo con diagnosi giusta e collegamento hai server riporteranno la centralina allo stato originale e successivamente inizializzano il programma per la tua centralina e la tua motorizzazione con i parametri corretti, se non ci sono altri problemi completerà la procedura compreso allineamento del modulo.