Spia avaria motore Alfa 156 TS - EURO 3

Discussione in 'Twin spark' iniziata da marcodiesel, 10 Maggio 2013.

  1. il link è veramente utile grazie Luciano!
    si mi sembra funzionare bene, e probabilmente andava bene anche quello mio.
    ora c'è da capire se è il cat andato o quella a valle da quei valori perchè per colpa delle lambda a monte arriva una miscela troppo ricca al cat che non riesce a smaltirla..
     
  2. Scusami ma il parametro "integratore lambda" quanto vale ? E' quello che ti da la misura dell'efficienza dei catalizzatori
     
  3. Al minimo una lambda sta intorno allo 0,95 e l'altra intorno allo 1,05 poi regimando il motore sui 1000 giri i valori si avvicinano all' 1,00. Ma controlla pure tu nel secondo grafico che ho postato.
    grazie dell'aiuto
     
  4. La lambda deve lavorare da circa 100mV fino a 900 mV circa, quella prima del cat,
    con due o tre cambi al secondo, se non cambia ho e pigra, ho il DEB non fa il suo dovere,
    se i valori aria sono sbagliati lei cerchera di correggere, ma non riuscira mai a lavorare bene.

    quella dopo il cat fissa a 500mV
     
  5. dopo il cat balla quindi direi cat andato..
    dopo un 100 km ancora nessuna spia avaria motore, la macchina è bella pronta tranne in un'occasione, se sono in terza sui 1000-1200 giri e affondo tutto mi fa uno due vuoti mentre riprende velocità, ma solo in queste condizioni, già a 1400 giri riprende bene e senza indugi.
     
  6. Comunque da quello che vedo la lambda a valle ha degli intervalli nei quali legge un valore troppo basso, se la miscela in ingresso al cat è troppo grassa resta comunque il fatto che il debimetro non funziona correttamente ...

    P1177 e P1178 sono errori che quasi sicuramente sono da imputare al debimetro ...

    La lambda a valle che non legge correttamente potrebbe comunque causare di nuovo il P0135.

    In sostanza comunque il valore letto dalla lambda di diagnosi è comunque funzione del numero di giri motore ... Non è sempre lo stesso.

    Per come la penso io, cambierei debimetro e lambda di diagnosi ...

    Prova a girare con il debimetro staccato e verifica se ci siano o no i vuoti di erogazione che hai già constatato.
     
  7. Ho montato il mio debimetro al utente Nobuo, presente in altra discussione, il suo aveva 140.000 Km,
    da subito si e sentita la differenza motore piu reattivo piu pronto, piu potenza anche a freddo,
    Subito ha capito la differenza, ovviamente da examiner nessun errore, come gia detto molte altre volte,
    scusa se insisto ma se il tuo Deb ha 240.000 km direi che se il Deb non lavora bene si possono riscontrare errori lambda,
    ovvio che provare un debimetro di dubbia funzionalita non aiuta.
    Prendine uno su ebay lo provi , in caso lo rendi come da contratto di acquisto merce .......ciao
     
  8. su ebay va anche bene ma devi prendere assolutamente Bosch,vedrai che la macchina andra' bene da subito, ma che sia il suo Bosch,altri non li considerare ,sono robaccia cinese e l'alfa non va'.....
     
  9. Grazie seguirò il tuo consiglio.
    Per curiosità che codice aveva il debimetro rotto di Nobuo?
     
  10. #90luciano55,31 Dicembre 2014
    Ultima modifica: 31 Dicembre 2014
    Identico al tuo codice e codice mio , quello era montato sul auto,

    Dai che sono ansioso di sapere la fine della storia......;);)
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Spia avaria motore accesa Twin spark 23 Novembre 2016
Alfa 156 - spia avaria motore 1.8 TS Twin spark 24 Ottobre 2010
Alfa 156 - Spia avaria iniezione Twin spark 19 Novembre 2008