Tutto su il debimetro

Melo81

Alfista Megalomane
10 Maggio 2008
6,499
2,402
171
SICILIA
Regione
Sicilia
Alfa
146
Motore
Twin Spark
Altre Auto
166 2.4 JTD
Re: Debimetro..in alfa 300euro..ebay 70 euro..?!!

si ragazzi io a suo tempo usai questo espediente per risparmiarmi quei buoni 250euro montando solo il sensore del debimetro a codice BOSCH 0280 218 019 anzichè il BOSCH 0280 218 001 che vaniva sui 300euro ma la mia macchina a lì ha inizato a peggiorare col passare dei mesi fino a che non mi sono deciso di portarla all'alfa con l'EXAMINER e vedere come debellare il problema: ora in alfa mi hanno trovato anche la sonda lambda e l'attuatore del minimo con errore ma questa è un altra storia...quel che mi preme dire è che l'errore è stato rilevato anche sul debimetro, io a quel punto ho spiegato a loro cosa avevo fatto e mi han detto infatti che il SENSORE dei due debimetri è IDENTICO come da voi puntualizzato...il problema però è che -a detta loro- se si và ad applicare il sensore nel cilindro a T diciamo così..."manualmente" non si è certi di avere poi dei valori corretti perchè il sensore è sensibilissimo ed anche un minimo spostamento verso destro o sinistra potrebbe comportare un malfunzionamento cosa che comprandolo assemblato dalla bosch si potrebbe ovviare...io ora chredo di volerlo comprare nuovo ed intero perchè sono esasperato da questa storia e da questa macchina e non ho più intenzione di rischiare che non vada...voi che dite comunque ragazzi? è una versione plausibile quella dei meccanici alfa?


Allora...a mio avviso hai fatto bene a prendere il debimetro delle versioni 1.6-1.8-2-0 TS e jtd, (l'ho fatto anch'io a suo tempo) ossia quello con codice finale 019.....
In ogni caso quello per il 1.4, oltre ad avere il cilindro a T più stretto ha pure il sensore diverso rispetto all'altro.....Infatti il debimetro del 1.4 ha una rampa di misurazione diversa rispetto all'altro.....
Comunque detto ciò pur se la rampa di misurazione è diversa, la centralina riesce ad autoadattarsi bene lo stesso, ma ciò avviene solo se gli altri componenti come la Sonda lambda e tutta la sensoristica in generale è perfettamente funzionante....a tral proposito reputo che hai i problemi che hai citato perchè qualche altro sensore non va.....

Ciao
 

Gremlin

Alfista principiante
1 Dicembre 2007
1,134
24
39
34
RA
Regione
Emilia-Romagna
Alfa
159
Motore
2.4 JTDm
Re: Debimetro..in alfa 300euro..ebay 70 euro..?!!

Allora...a mio avviso hai fatto bene a prendere il debimetro delle versioni 1.6-1.8-2-0 TS e jtd, (l'ho fatto anch'io a suo tempo) ossia quello con codice finale 019.....
In ogni caso quello per il 1.4, oltre ad avere il cilindro a T più stretto ha pure il sensore diverso rispetto all'altro.....Infatti il debimetro del 1.4 ha una rampa di misurazione diversa rispetto all'altro.....
Comunque detto ciò pur se la rampa di misurazione è diversa, la centralina riesce ad autoadattarsi bene lo stesso, ma ciò avviene solo se gli altri componenti come la Sonda lambda e tutta la sensoristica in generale è perfettamente funzionante....a tral proposito reputo che hai i problemi che hai citato perchè qualche altro sensore non va.....

Ciao

Melo, il sensore dentro, da lista, è uguale a quelli delle altre motorizzazioni! Era proprio quello di cui si parla in quel post che ho fatto un po di tempo fa...

è il cilindro che è piu stretto, ma il sensore dentro è sempre il Bosch F00C2G2030 :)

Constatato io stesso, quando lo presi nuovo, ed era lo stesso di quello che c'era prima originale... :)
 

Derrick

Alfista principiante
22 Dicembre 2008
38
0
6
31
RM
Regione
Lazio
Alfa
145
Motore
1.4 TS 16V
Re: Debimetro..in alfa 300euro..ebay 70 euro..?!!

si ragazzi voi dite che probabilmente quando cambiai il debimetro a suo tempo avevo già qualche altro malfunzionamento per questo la macchina continuò ad andarmi male? premetto però che a me a benzina andava alla grande appena sostituito, quando poi provai a passare a gas iniziarono le grane...ultimamente poi non andavà più neanche a benzina quindi mi sono visto costretto ad intervenire! ora la sonda l'ho sostituita e oggi pome anche il debimetro(me lo ha dao un ragazzo dell'officina alfa per 100 euro lo 001) e la macchina sembra aver riacquistato le prestazioni di un tempo...anche se ancora non la provo a gas...vi farò spere com'è andata ciao!
 

luciano55

Super Alfista
31 Maggio 2009
2,695
479
136
Regione
Veneto
Alfa
Giulietta
Motore
1.6 MJTD 2 DISTINTIV
il cavo e stato costruito con un vecchio spinotto debimetro, sullo spinottino sono presenti dei numeri,
da 1 a 5, ogni filo e numerato, con le guide postate in precedenza si comprende il significato filo,
anche qua ho creato delle porte per accedere con il tester, previo inserimento cavo fra debimetro e spinotto,
lo spinotto maschio non esiste perche e il DEB stesso che fa da spinotto, qundi me lo sono creato comperando
i rispettivi fastom, poi il tutto incollato con colla a caldo in modo da creare una spina.
Unico neo dello spinotto maschio bisogna fare attenzione di inserirlo correttamente, ha un dritto e un rovescio,
sullo spinotto femmina e presente la numerazione.
Inserisco anche dei link per completare le spiegazioni

Come diagnosticare il debimetro analogico e digitale - Blog Autoriparatori e Meccatronici - Automotive Technology

Forum / Debimetro / Flussometro / Mass Air Flow Sensor / MAF / Specifiche tecniche del debimetro Bosch HFM5 a filo caldo - MTX Electronics

ciao luciano

 

leone 66

Alfista principiante
24 Luglio 2009
134
3
19
PZ
Regione
Basilicata
Alfa
156 Sw
Motore
1.9 JTD 16V 150 CV
Salve a tutti. Qualcuno mi può dare informazioni sullo stato del mio debimetro (Alfa 156 jtdm 150 cv). Ecco le misurazioni fatte con Multiecuscan:
1) Intake Air Quantity: al minimo 459, a circa 3000 giri 623;
2) Desired ........: al minimo 278, a circa 3000 giri 1038.
Fatemi sapere. Grazie.
 

luciano55

Super Alfista
31 Maggio 2009
2,695
479
136
Regione
Veneto
Alfa
Giulietta
Motore
1.6 MJTD 2 DISTINTIV
Perché non spieghi che anomalia hai.
Se letto i link sopra comprendi che con le portate non è semplice diagnosticare.

Inviato dal mio GT-I8200 utilizzando Tapatalk
 

leone 66

Alfista principiante
24 Luglio 2009
134
3
19
PZ
Regione
Basilicata
Alfa
156 Sw
Motore
1.9 JTD 16V 150 CV
Leggero fumo nero con l'affondo dell'acceleratore, nessun errore su multiecuscan.
 

luciano55

Super Alfista
31 Maggio 2009
2,695
479
136
Regione
Veneto
Alfa
Giulietta
Motore
1.6 MJTD 2 DISTINTIV
Il debimetro non da quasi mai errore e magari è mezzo andato .
Già visto altre volte
L unica sarebbe provare un debimetro nuovo preso on Line , casomai la rendi se non è il colpevole.
Fumo nero dipende manca aria, o iniettori andati , sporchi .


Inviato dal mio GT-I8200 utilizzando Tapatalk
 

luciano55

Super Alfista
31 Maggio 2009
2,695
479
136
Regione
Veneto
Alfa
Giulietta
Motore
1.6 MJTD 2 DISTINTIV
Se il tuo debimetro ha più di 100 K cambialo a occhi chiusi , se ne ha di più non ci pensare cambia e basta.
questa la mia esperieza

Inviato dal mio GT-I8200 utilizzando Tapatalk
 

andrea-cesenat

Staff Forum
Moderatore
14 Maggio 2009
8,852
1,127
171
FC
Regione
Emilia-Romagna
Alfa
156
Motore
1.8 Twin Spark - metano
Per fumo nero potrebbe essere anche sensore pressione sporco anche se è funzionante, ma dopo si va su un'altro problema, rimanendo in tema "debimetro" tendi ad andare magro se non funziona stando pigro a salire e non con fumate nere almeno che è stato eliminato il FAP e allora le cose cambiano...
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente