Variatore di Fase non lavora non funziona correttamente

Discussione in 'Twin spark' iniziata da manu77, 12 Dicembre 2015.

  1. Ho fatto dare una pulita all'attuatore al meccanico. Riprendendo l'auto va pure peggio. Sale "linearmente" senza avere il calcio sopra descritto ai bassi. Ho fatto una diagnosi ed è tutto ok. Sono tornato dal mecca ed ho chiesto di verificare con la sua diagnosi elettronica se il motore anticipasse in modo da capire se il variatore funzionasse. Effettivamente sembra anticipare anche se non sono soddisfatto delle prestazioni.
     
  2. Ciò che scrivi è assimilabile al fatto che lo abbia staccato definitivamente quell'attuatore....Mai successa questa cosa. Debimetro e lambda quanti km hanno?
     
  3. #53jef75,19 Luglio 2016
    Ultima modifica: 19 Luglio 2016
    non so se sono stati cambiati dal precedente proprietario. L'auto ha 175milakm. L'attuatore non è stato staccato in quando se faccio la verifica con cavo diagnosi e FiatEcuScan si sente il ticchettio di attacco del solenoide (quadro acceso motore spento).
     
  4. Mha...non so che dirti, fai un bel po di strada e vedi come si comporta...
     
  5. L'auto non va come prima e la cosa mi fa molto arrabbiare. Il meccanico dice che per lui va bene ma non é cosi. Ha l' accelerazione di una Tipo 1.4. Vorrei risolvere ma non so cosa fare. L'istinto mi direbbe di tentare di smontare la valvola attuatore di fase e vedere se non l'hanno danneggiata se la molla é ok. Poi passare al debimetro. Oppure dovrei andare in Alfa.
     
  6. Ma non è che per caso è fuori fase?
     
  7. Come posso fare per verificare la fase senza smontare tutto?
     
  8. #58kormrider,20 Luglio 2016
    Ultima modifica: 20 Luglio 2016

    con le dime:

    http://www.usag.it/documenti/istr15_kit_messa_in_fase_1320-1.pdf

    smonta il coperchio punterie, svita la candela grande del primo cilindro partendo da sx fronte al motore

    inserisci e avvita il cannocchiale con il comparatore nella sede della candela e porta il pistone al PMS

    Rimuovere il secondo cappello di fissaggio dell’albero di
    distribuzione lato aspirazione ed il terzo cappello di fissaggio

    dell’albero di distribuzione lato scarico.

    Al momento dello smontaggio dei cappelli degli alberi di distribuzione è
    necessario che essi vengano opportunamente contrassegnati affinché siano
    rimontati nella loro esatta posizione. In caso contrario potrebbero insorgere
    delle criticità sull’affidabilità degli alberi di distribuzione


    dopo di che controlla se i blocchetti alberi a cammes si innestano alla perfezione sulle camme.

    se la procedura va a buon fine vuol dire che è in fase.


    e comunque io cambierei a prescindere debimetro e sonda lambda dato i 180.000km...
     
    A Melo81 piace questo elemento.
  9. Penso che la verifica della messa in fase la può fare solo il meccanico. Il debimetro posso anche provare a cambiarlo e fare il reset dei parametri. La sonda lambda quale delle due? (il mio motore è un 1.6 120cv del 2004 quindi ne ha due).
     

  10. la tua 156 1.6 è una Euro3 ha ben TRE sonde lambda di regolazione.

    due innestate sui pre-catalizzatori e una dopo il catalizzatore sotto alla coppa dell'olio.

    se fosse la mia e vorrei risolvere definitivamente le cambierei tutte e tre previa visione degli

    errori riportati in diagnosi.
     
Sto caricando...