164 Twin Spark I° modello - motore non regolare

Discussione in 'Twin Spark' iniziata da simotiesse, 17 Gennaio 2011.

  1. Fai come ti ho detto, escludi per prova il commuttatore di accensione (blocchetto della chiave) e vedi se la corrente arriva ancora in ritardo...


    Il misuratore di portatata della 164 era molto robusto, solo gli impianti a gas riuscivano talvolta a danneggiare la "paletta" mobile....
    Dopo molti anni al massimo si usuravano le piste in grafite comunque erano pochi i casi in cui si doveva sostituire.
    Tra questi casi c'era propro l'intervento maldestro su viti, molle e compagnia effettuato da meccanici "manneggioni"...


    Questo è soggettivo, la 164 TS era una macchina pesante non paragonabile alla 75 comunque si sapeva difendere su ogni percorso.

    Io ho avuto 164 TS e 166TS confrontandole direi che sotto alcuni aspetti era meglio 164, più elastica e guidabile....


    :ernaehrung004:
     
  2. infatti le piste sono in ottimo stato e oltre a quelle anche io nn riuscivo a capire xchè si pensa si possa rompere, pensavo che ci fossero altre piste o schede nascoste...poi per quanto riguarda le prestazioni anche se è pesante cmq è un motore con 148cv e secondo me dovrebbe prendere subito i giri, invece è come se avesse un freno al motore e/o non bruciasse bene...ecc... ma adesso mi sono deciso di risolvere o almeno capire che problema ha...
     
  3. Mi pare che qualche post fà hai detto di essere un elettronico o sbaglio? Vedi come funziona un ponte di Wheatstone...

    I vecchi misuratori di portata a differenza dei nuovi misuravano il passaggio di aria (quelli attuali la pesano) usando un ponte di Wheatstone e un sensore di temperatura. Il ponte era necessario per misurare con precisione lo spostamento della paratia mobile e tradurla in un segnale elettrico...
    Per essere guasto dovrebbe avere la "portella" piegata, il sensore guasto (NTC) starato oppure il potenziometro usurato, tutte cose rare da riscontrare...

    Tornando a noi il tuo problema mi pare legato ad altre cose più che misuratore di portata...

    Mi pare di averlo già scritto... per rendere poco un TS può avere il variatore malfunzionante, la pressione carburante insufficiente o la messa in fase non perfetta. Naturalmente escludo altre cose del tipo candele, filtri, spirazioni anomale d'aria, bobine etc che credo siano le prime cose da controllare.
    Dimenticavo, naturalmente valvole e compressioni in ordine.... oltre al freno a mano allentato! :lol2:

    :ernaehrung004:
     
  4. #144andrea-cesenat,27 Ottobre 2013
    Ultima modifica: 29 Ottobre 2013
    Ci stiamo perdendo...... leggendo riscrontravi dei problemi di non regolarità del motore e un minimo non perfetto, poi vedi che anche i cavi scaricano....al monte di tutto cosa ha effetivamente la 164?
     
  5. #145sebastiano 164,27 Ottobre 2013
    Ultima modifica di un moderatore: 29 Ottobre 2013
    ...quindi come dite voi puo essere la mappatura...io ho fatto la diagnosi da tre elettrauto diversi e mi usciva sempre lo stesso errore CO...poi mi è stato anche detto che queste centraline non si muovono negli anni ed è difficilissimo, ma nel caso non dovessi risolvere in altra maniera sicuramente gli farò dare un occhiata soprattutto se prima non sistemeremo questo fatto dello CO...
     
  6. Mai detto ciò, anzi sarei pronto a scommettere che la mappatura (originale) non è fonte dei disturbi che segnali tu. Dubito anche che sia stata modificata, a quel tempo non era semplice e scontato come ai giorni nostri che tutti sono "mapppatttori".... :rolleyes:


    Più che di errore sarebbe meglio chiamarlo "gas di scarico fuori paramentro", la centralina della 164 se non ricordo male non aveva la possibilità di segnalare un codice di errore...



    Un errore del CO può essere dovuto a più cause, la più banale potrebbe essere il filtro aria intasato o anche la fase errata...

    Ma non eri tu che avevi pasticciato sulle viti del misuratore di portatat? Ecco un'altra causa verosimile...


    :ernaehrung004:
     
  7. si certo ho pasticciato ma anche dopo regolata con la sonda che viene inserita nella marmitta la diagnosi riscontra sempre questo errore CO...cmq una spiegazione ci deve pur essere...
     
  8. Se si può regolare significa che l'errore è corretto e non deve esserci più.

    Se non si riesce a regolare significa che la combustione è anomala e il problema và ricercato altrove..

    In un post precedente ho nominato il filtro intasato ma potrebbe essere benissimo un'eccessiva quantità di carburante iniettato dovuto all'anomalia del sensore temperatura aria o anche all'eccessiva pressione del carburante per un problema del regolatore di pressione.

    Tutte cose che sono facilmente escludibili a patto di avere esperienza e strumentazione, il piega, tira la molla sposta il cursore nasconde il problema e crea disorientamento.
    :ernaehrung004:
     
  9. dovremmo regolare la molla del debimetro a dovere per capire bene. per quanto riguarda il reg di press carburante lo escluderei, perché è stato controllato e poi le prestazioni sono basse anche a gas...il sensore temperatura ari del debimetro anche è stato controllato ed è buono.
     
  10. #150andrea-cesenat,29 Ottobre 2013
    Ultima modifica: 29 Ottobre 2013
    Tralascio dato che ti ha già risposto Maurizio, mentre sul discorso del CO ci vorebbe anche la contro risposta del CO² e i NOx, così si può avere un quadro migliore, perchè spesso epr avere molto CO e poco CO² la combustione non avviene bene e vuol dire che l'accensione non è ottimale, mentre se è presente molto CO² e poco il CO e i NOx sicuramente è più magra di benzina e calano vistosamente....
    A naso se come penso io hai la spazzola arrichita e deve ritornare al suo posto (metà), mentre per la molla se la allegerisci ti cala il CO, se l'alegerisci mentre hai la sonda nella marmitta vedi gli effetti.....questa sonda chi ce l'ha?
    Chi ti sta collaudando il mezzo per il rinnovo del collaudo o il meccanico?

    Poi la 164 primo modello come anche le 155 8V che hanno i distributori (assomigliano agli spinterogeni) sono con debimetro a paletta, sensore farfalla, sensore temperatura aria, sensore temperatura acqua, motorino del minimo a due fili e la sonda lambda non è prevista, quindi non si autoregola da sola.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Problemi di minimo su Alfa 164 TS Super 1996 Twin Spark 23 Maggio 2016
Corretta versione di una 164 ts '88 Twin Spark 15 Settembre 2015
Distribuzione 164 TS SUPER 1996 Benzina (Modello 164.H3 106 kw) motore 64103 Twin Spark 20 Febbraio 2015