33 Boxer IE - distribuzione

Discussione in 'Boxer Iniezione' iniziata da vins_84, 2 Gennaio 2013.

  1. Prima di pensare a cose strane non sarebbe meglio ripristinare "gli spifferi" & C. e poi vedere di tirar fuori il meglio?

    Tra l'altro mi pare strano che modificando la sonda di temperatura si ottengano dei risultati così catastrofici... :confused:


    :decoccio:
     
  2. Infatti DI SOLITO non è così.

    Io usavo quel metodo per aumentare le prestazioni: più benzina, più anticipo, e se hai il filtro aria più aperto, alla fine, sono 3-4 cv in più.

    Arrivavo fino a 4kOhm, anche di più con il GPL (visto che non si imbratta niente), e la vettura andava benissimo. ne ho fatte una ventina, di quelle "modifiche", su varie vetture con la IAW e la Bosch. Dai 3000RPM in su andavano tutte meglio, sotto si faceva in modo da escluderla.

    E poi ha ragione Maurizio: prima sistema i problemi "meccanici" sennò non ha senso continuare a sbattere la testa sull'elettronica...

    Ultimamente m'era venuto in mente che un'errata lettura del sensore di pressione (APS) potrebbe facilmente produrre sintomi del genere...magari non è il sensore ma il tubicino...

    Provare tale sensore è semplicissimo: basta smontarlo, alimentarlo a 5V, e leggere la tensione sul piedino centrale: quasi 5V in aria libera, e succhiando dal tubicino deve scendere fino a mezzo volt o giù di li...

    Mah...peccato che stiamo così lontani, sennò mi sarebbe piaciuto dargli un'occhiata...

    IA
     
  3. Piuttosto la sonda è incrostata anche col semplice trafilamento del motore?
     
  4. Non l'ho ancora smontata... comunque una settimana fa era pulita ora magari un po' di fuliggine ci potrebbe anche stare...

    Inviato dal mio GT N7100 pigiando i tasti con le dita.
     
  5. #45bobkelso,9 Agosto 2013
    Ultima modifica: 9 Agosto 2013
    lachialfa...mi interessa questo test della resistenza:
    l'indicazione ad escludere la modifica sotto ai 3000 giri,
    potrebbe spiegare perchè l'auto a Vins risultava inguidabile?
    oppure sulle 33 che avevi andavano bene anche
    semplicemente lasciando la modifica a tutti giri?

    ps..per chi non avesse visto i post nelle varie discussioni Vins ha già smontato mezza macchina
    provando la sostituzione delle varie componenti con altri ricambi di prova, ed è pure preciso,
    il problema alla fine salterà fuori ma diciamo che pare non essere in bella vista
     
  6. Ciao Bob.

    Si, sotto i 3000RPM era meglio escludere la falsa lettura perché l'afflusso di benzina era troppo, con motore caldo.

    Però non era inguidabile: una volta lanciata, si poteva recuperare anche da 1000RPM e andava.

    Togliendo e mettendo acceleratore, invece, tendeva ad imbrattare perché le extrainiezioni che la centralina fa quando legge temperature bassissime erano eccessive per un motore caldo dove la benzina non si condensa su collettori freddi come fa con basse temperature.

    4kOhm corrispondono circa allo zero...io avevo suggerito a Vins di rimanere sui 3kOhm, e con quei valori sarebbe dovuta andare bene lo stesso.

    Il fatto che sia peggiorata può indicare che era già "grassa"...e questo mi fa pensare all'APS o al relativo tubo: se legge una pressione più alta, la IAW ingrassa.

    Anche dei trafilamenti d'aria nei collettori possono alzare la pressione letta e produrre sintomi simili.

    Forse c'è un collegamento tra queste cose. Dovrebbe prima assicurarsi della perfetta meccanica, sennò rischiamo di sbatterci la testa ancora a lungo...

    'notte

    IA
     
  7. Grazie lachialfa, capito, adesso questa modifica
    della resistenza la ho più chiara.

    ..mannaggia fai tutte queste sperimentazioni interessanti sulla 33
    e ce le racconti con contagocce e a puntate.. :lol2: :decoccio:
     
  8. Però adesso rimettiamoci in tema, Vins_84 ha altri problemi...

    Si posso sempre aprire discussioni per queste news, forse a qualcuno aiutano, però se uno è un pò con le mani in pasta...
     
  9. Buongiorno.

    André, guarda che stiamo parlando esattamente del problema di Vins, e di come risolverlo...

    :D

    @Bob: si, di "sperimentazione" sulla 33 ne ho fatta parecchia...meccanica, interni, carrozzeria, impianto elettrico, GPL...

    Purtroppo il tempo a mia disposizione è limitato e non mi posso tuffare nel bellissimo thread che ne scaturirebbe. Però, quando esce fuori qualcosa, ne parlo sempre molto volentieri.

    Siete molto preparati e a me piace imparare :)

    IA
     
  10. Iachi, Andrea, Maurizio e Bob, grazie per il tempo che dedicate alla mia bimba, prima o poi caveremo il ragno dal buco...
    Vorrei provare con un po' di Vpower magari lo schifo che ho nel serbatoio (sempre che ce ne sia) mi fa perdere un po' di ottani provocando i seghettamenti; oggi provo a ricambiare l'aps e vediamo. Escludo falle nel tubetto in quanto se lo lascio attaccato ai collettori e tappo il lato sensore si sente che chiude ermeticamente...

    Ps: i tubi dell'aspirazione aria li ho controllati da cima a fondo e non hanno cricche o altro.

    Inviato dal mio GT N7100 pigiando i tasti con le dita.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
calo di potenza su gli alti giri..boxer 1.3 ie dopo sostituzione distribuzione Boxer Iniezione 5 Gennaio 2015
33 Boxer IE - Cinghia distribuzione rotta - Possibilità che vada a due Boxer Iniezione 12 Luglio 2009
33 Boxer IE - distribuzione Alfa 33 1.7 16V Boxer Iniezione 25 Ottobre 2008