Alfa 156 - Sensori trumentazione temperatura

Discussione in 'Interni' iniziata da Pier156, 2 Dicembre 2009.

  1. :guid:

    Vorrei dire che in tutto il forum uno solo non ha capito... :)


    (o non ha voluto capire....)


    :decoccio:

    :decoccio:
     
  2. mmhhaaa....Inutile continuare...tanto con qualcuno è sempre la solita minestra ribollita.....:WC:
     
  3. Bene, visto che non ci saranno ulteriori disquisizioni campate in aria ne aproffitto per focalizzare meglio le funzioni del sensore/i...

    I due termistori contenuti nella sonda sono conosciuti in elettronica come resistenze NCT ossia hanno la caratteristica di diminuire la propria resistenza all'aumentare della temperatura...

    Innanzitutto il cablaggio dei due è totalmente separato in quanto il temistore che invia il segnale al termometro non passa assolutamente dall'ECU ma và direttamente allo strumento sul cruscotto. Se il termometro prevede anche la spia di massima temperatura, comanda pure lei....
    La caratteristica del termistore non è lineare in quanto per ragioni costruttive lo strumento non ha una scala lineare... ;)
    Per funzionare ha un capo collegato a massa, l'altro và allo strumento.

    Il secondo termistore molto più preciso fà da riferimento alla centralina per indicargli la temperatura motore.
    La centralina (ECU) dal canto suo agisce sulla gestione del motore elaborando il segnale per calcolare la quantità di carburante da iniettare. In seconda battuta inserisce le elettroventole di raffreddamento e nel caso la temperatura motore superi circa i 112 °C disattiva il compressore del clima.
    Non ha collegamenti con la massa ma và i due fili vanno direttamente in centralina.

    Al di là dei diversi valori resistivi che hanno i due termistori è improponibile far gestire gli strumenti con un unico sensore in quanto non va bene mettere in parallello della sonda di misura "motore" con la bobina dello strumento...
    Adesso non ci voglio pensare ma sicuramente ci sono altre ragioni importanti per evitare la promiscuità... :grinser002:

    Un'ultima cosa, in caso di guasto del sensore motore la centralina và in recovery e le ventole/a partono alla massima velocità... :)

    :decoccio:

    :decoccio:
     
  4. Maurizio, i connettori del pin 2 e 3 hanno una corrispondenza oppure possono essre tra loro invertiti???
    Te lo chiedo perchè ieri sera ho fatto un po' di salita con il clima staccato e la ventola non è mai partita (quando sono arrivato la lancetta aveva superato la tacca che sta fra 90 e 130°). Siccome tempo fa avevo smanettato sul connettore separando i 3 pin dallo spinotto non vorrei averli rimontati invertiti.
    ciao
     
  5. Direi che non cè possibilità di sbagliare in quanto le NTC non hanno polarità.
    L'importante è non invertire i fili con quelli del rilevatore del termometro.
    Nel caso (non ho mai provato) ci fosse un'interruzione del circuito le ventole dovrebbero partire alla massima velocità e sempre.... .:blink:.

    Probabilmente il flusso d'aria proveniente dalla griglia era sufficiente a contenere la temperatura, quando hai rallentato l'inerzia termica ha fatto alzare l'indicatore.
    Se subito dopo è tornata a posto non ti preoccupare più di tanto... :)

    :decoccio:

    :decoccio:
     
  6. no no... continuava a salire però siccome ero arrivato non so se sarebbe salita ancora. Comunque col clima inserito rimaneva un po' sotto i 90. E' se stacco il clima che la temperatura sale e la ventola non parte. Oggi provo a lasciarla in moto e vedere cosa succede...
    Ciao
     
  7. Ho avuto la conferma che il trasmettitore acqua montato sulla valvola termostatica comprata nuova della Behr era starata!!! Dopo averla sostituito con quella originale fiat, la temperatura sul termometro interno, anche in situazione di massimo stress, (aria condizionata accesa, strada montana in salita, 33°esterni) non arriva a superare mai i 90°; il condizionatore anche da fermo (sempre con la temperatura a 90°) funziona benissimo. Con il vecchio trasmettitore, come gia detto in precedenza la temperatura saliva oltre i 90° andandosi ad avvicinare alla tacca seguente, ne risultava che il compressore del condizionatore attaccava e staccava in continuazione non producendo cosi aria fresca. La mia considerazione è questa: se il trasmettitore ha due sensori distinti e separati per la rilevazione della temperatura,uno per la centralina, uno per il termometro interno, possibile che erano entrambi starati?

    Per M@urizio ho rifatto la prova anche con il trasmettitore acqua Behr dopo aver lavato il condensatore ed il radiatore acqua: Si comportava sempre alla stessa maniera...
     
  8. Tutto è possibile ma non mi pare il tuo caso.... :cool:

    Io penso che nel tuo caso la staratura era nel circuito che comanda l'ECU pertanto il comando alle ventole, arrivava molto in ritardo causando l'innalzamento della temperatura, del resto rilevata correttamente dal termometro. ;)

    Succedeva anche un'altra cosa, la temperatura motore superava i 110 °C e per sicurezza l'ECU staccava il compressore. Da qui il funzionamento intermittente del clima...

    Conosco bene l fenomeno in quanto succedeva anche a me, ma per il radiatore intasato esternamente... :smiley_001:

    PS non farti "pippe" mentali per aver fatto funzionare il motore oltre i 110 °C, non succede nulla di grave... .:blink:.

    :decoccio:

    :decoccio:
     
  9. Beh sarà una mia fissa, ma vedere quella lancetta che non supera i 90° mi da sicurezza; so anche che i 110° non hanno fatto nulla al motore; altresi è meglio farlo funzionare a quella ottimale.
     
  10. ho appena sostituito il sensore sulla valvola termostatica sono disposto a spedirlo (gratis) a chi abbia voglia di segarlo a metà per fare luce sula faccenda

    3 fili confermo

    156 1.8 T.S. 16V Sport Wagon '01
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Altezza sedili Alfa 156 Interni 3 Settembre 2019
Alfa 156 cintura posteriore non si allaccia Interni 30 Giugno 2019
Sensore antinquinamento abitacolo - Alfa 156 Crosswagon Interni 11 Aprile 2012