170cv Le 2 facce della Giulietta Multiair

Anche io penso che sia meglio il modulo nuovo che non revisionato,anche se quest'ultimo può funzionare benissimo, ma spendere 1000 euro per un modulo nuovo non mi sembra cosa grave, considerate che su questo forum c'è gente che è felicissima di spendere 15000 euro per un motore diesel da sostituire su Giulia o Stelvio... Da come scrivono sembra quasi che abbiamo vinto la lotteria....
Diciamo che il discorso del revisionato l"avevo fatto sul mio caso specifico...
(Non intendevo dire che.potevi metterne uno revisionato anziché nuovo, quelle sono scelte personali su cui non voglio "mettere bocca"
Modulo precedente con stesso identico difetto dell'attuale
Di conseguenza è sufficiente prelevare un attuatore integro su uno dei due moduli e sostituire quello che "impunta"
Il tutto a costo zero (manodopera a parte)
 
Ultima modifica:
Potevo risparmiare i soldi del nuovo modulo, si può sistemare e come, torna come nuovo e funzionante. (sembrava tutto complesso e in vece è molto elementare, potrei benissimo ripristinare qualsiasi modulo salvo che non ci sia qualche parte danneggiata ma sostituibile)

Potevo impegnarmi anche meglio nella pulizia, ma va già bene cosi.

Il problema è che per poterlo pulire correttamente va smontato pezzo per pezzo, la classica pulizia con additivo e solo un palliativo se non si smonta totalmente ci sono punti dove rimane di tutto e di più..

L'unica parte che non va toccata sono le bobine, se fatte ruotare girano a vuoto segno che sono posizionate a pressione, servirebbe un'estrattore che avvolge la bobina e fa forza contraria.. (ma non serve smontarle)..
IMG_1995.JPG

IMG_1993.JPG



Da questa foto si nota in fondo al pozzetto del attuatore un piccolo filtrino che va pulito a dovere, a sinistra e stato rimosso a destra ancora presente:
IMG_1999.JPG



Qui possiamo vedere l'attuatore vero e proprio che spinge le valvole, questo è quello che va smontato per bene, per estrarre la parte che va a contatto con le valvole si può notare che ha una piccola mollettina in torno che serve per tenerlo in sede bisogna estrarlo in diagonale ma prima bisogna estrarre la parte più lunga altrimenti tiene la parte in modo tale che non si estrae..
IMG_2003.JPG

Qui è il punto dove ho trovato più morchia era a palline simili ai granelli del caffè, al suo interno era pieno nei punti dove è vuoto e va pulito per bene, rimontato funziona regolarmente..

Ci sono altri punti che si possono smontare rimuovendo un fermo ad anello, all'interno c'è una grossa molla con una specie di bicchierino montato al contrario, serve a smorsare la pressione che arriva dal collegamento dei pompanti messi in movimento dal albero a camme..

Caro Iannino, io credo che il modulo di tuo figlio se pulito come sopra riprende la sua corretta funzione, non serve sostituirlo..

Ora attendo che asciughi per bene e successivamente lubrificando ogni sua parte verrà assemblato come in origine..

Comunque la macchina andava meglio prima con il 5W-40 (non è cambiato niente in termini di prestazioni, si comporta come prima) il problema è a motore caldo vibra leggermente, prima sembrava spenta al minimo quando mi fermavo al semaforo sembrava una ibrida, segno che l'olio secondo me non è proprio corretto per il motore anche se lo è per il nuovo modulo..

Buona lettura..
 
Potevo risparmiare i soldi del nuovo modulo, si può sistemare e come, torna come nuovo e funzionante. (sembrava tutto complesso e in vece è molto elementare, potrei benissimo ripristinare qualsiasi modulo salvo che non ci sia qualche parte danneggiata ma sostituibile)

Potevo impegnarmi anche meglio nella pulizia, ma va già bene cosi.

Il problema è che per poterlo pulire correttamente va smontato pezzo per pezzo, la classica pulizia con additivo e solo un palliativo se non si smonta totalmente ci sono punti dove rimane di tutto e di più..

L'unica parte che non va toccata sono le bobine, se fatte ruotare girano a vuoto segno che sono posizionate a pressione, servirebbe un'estrattore che avvolge la bobina e fa forza contraria.. (ma non serve smontarle)..
Visualizza allegato 248067
Visualizza allegato 248068


Da questa foto si nota in fondo al pozzetto del attuatore un piccolo filtrino che va pulito a dovere, a sinistra e stato rimosso a destra ancora presente:
Visualizza allegato 248069


Qui possiamo vedere l'attuatore vero e proprio che spinge le valvole, questo è quello che va smontato per bene, per estrarre la parte che va a contatto con le valvole si può notare che ha una piccola mollettina in torno che serve per tenerlo in sede bisogna estrarlo in diagonale ma prima bisogna estrarre la parte più lunga altrimenti tiene la parte in modo tale che non si estrae..
Visualizza allegato 248070
Qui è il punto dove ho trovato più morchia era a palline simili ai granelli del caffè, al suo interno era pieno nei punti dove è vuoto e va pulito per bene, rimontato funziona regolarmente..

Ci sono altri punti che si possono smontare rimuovendo un fermo ad anello, all'interno c'è una grossa molla con una specie di bicchierino montato al contrario, serve a smorsare la pressione che arriva dal collegamento dei pompanti messi in movimento dal albero a camme..

Caro Iannino, io credo che il modulo di tuo figlio se pulito come sopra riprende la sua corretta funzione, non serve sostituirlo..

Ora attendo che asciughi per bene e successivamente lubrificando ogni sua parte verrà assemblato come in origine..

Comunque la macchina andava meglio prima con il 5W-40 (non è cambiato niente in termini di prestazioni, si comporta come prima) il problema è a motore caldo vibra leggermente, prima sembrava spenta al minimo quando mi fermavo al semaforo sembrava una ibrida, segno che l'olio secondo me non è proprio corretto per il motore anche se lo è per il nuovo modulo..

Buona lettura..
GRANDE Antonio!hai fatto un grosso lavoro molto utile a chi incappa in questi problemi.
Vorrei precisare però che per le bobine, per estrarle, probabilmente sarebbe possibile con un tampone sagomato e pressa, direttamente dall'interno, perché la testa della bobina è attaccata al corpo piantato in interferenza nel modulo e difficilmente si potrebbe applicare la necessaria trazione per estrarla.
L:impiantista GPL che ebbe la sfiga di romperne 1 mi fece vedere il modulo con il danno e il suo problema principale era poter estrarre la bobina buona da un altro modulo rotto (senza romperla) per poterla inserire in quello da riparare.
Pertanto consiglio vivamente di lasciarle stare e di evitare qualche "contatto diretto con loro.
Per quanto riguarda la massiccia formazione di morchie in zone ristrette e impossibili da fare fuoriuscire conferma quanto da me affermato a più riprese in tutte le discussioni in cui sono intervenuto nei 4 forum che frequento.
Ovvero, purtroppo il filtrino del modulo, (che è comunque buona cosa tenere pulito sostituendolo) nulla può fare contro la formazione di morchie se non si effettua una buona rimozione dell'olio vecchio quando si cambia tipologia/marca di olio possibilmente tramite lavaggio con additivo specifico atto a neutralizzare l'olio vecchio ed impedire che inquini il nuovo.
Quando si cambia l'olio, all'interno del modulo rimane un quantitativo simile a quello da me semplicemente aggiunto per rabbocco e che ha causato il danno citato all'inizio di questa discussione.

Altra cosa importante è come eseguire il lavaggio del circuito di lubrificazione affinché sia efficace e, (anche se laboriosa) la procedura da me descritta per inibire il funzionamento totale della turbina (per salvaguardarne i cuscinetti) e percorrerci almeno una decina di km (con le indicazioni che ho fornito) permette al modulo di fare un ricambio completo e un decente lavaggio.
Le morchie si formano per miscelazione di olio incompatibili tra loro, e avviene per contatto diretto, quindi il filtrino nulla può fare per impedire che questo avvenga dopo il suo attraversamento.

Tutto questo conferma l:importanza di non giocare con olii differenti e di mantenere sempre quello che si è usato.
Affinché questo avvenga, non molto si può fare, perché se il meccanico decide di metterci l'olio che pare a lui e non te lo dice, ti ritrovi la fregatura.
 
Vorrei precisare però che per le bobine, per estrarle, probabilmente sarebbe possibile con un tampone sagomato e pressa, direttamente dall'interno, perché la testa della bobina è attaccata al corpo piantato in interferenza nel modulo e difficilmente si potrebbe applicare la necessaria trazione per estrarla.
L:impiantista GPL che ebbe la sfiga di romperne 1 mi fece vedere il modulo con il danno e il suo problema principale era poter estrarre la bobina buona da un altro modulo rotto (senza romperla) per poterla inserire in quello da riparare.
Pertanto consiglio vivamente di lasciarle stare e di evitare qualche "contatto diretto con loro.
Confermo le bobine non vanno toccate se si ha problemi con loro meglio lasciar stare, per tutto il resto è fattibile..

Per quanto riguarda la massiccia formazione di morchie in zone ristrette e impossibili da fare fuoriuscire conferma quanto da me affermato a più riprese in tutte le discussioni in cui sono intervenuto nei 4 forum che frequento.
Ovvero, purtroppo il filtrino del modulo, (che è comunque buona cosa tenere pulito sostituendolo) nulla può fare contro la formazione di morchie se non si effettua una buona rimozione dell'olio vecchio quando si cambia tipologia/marca di olio possibilmente tramite lavaggio con additivo specifico atto a neutralizzare l'olio vecchio ed impedire che inquini il nuovo.
Quando si cambia l'olio, all'interno del modulo rimane un quantitativo simile a quello da me semplicemente aggiunto per rabbocco e che ha causato il danno citato all'inizio di questa discussione.
Concordo, purtroppo rimane sempre quei 200/250gm. all'interno del modulo ed è facile fare danni in caso di cambio olio a sto punto il lavaggio prima della sostituzione con olio diverso è inevitabile..

Altra cosa importante è come eseguire il lavaggio del circuito di lubrificazione affinché sia efficace e, (anche se laboriosa) la procedura da me descritta per inibire il funzionamento totale della turbina (per salvaguardarne i cuscinetti) e percorrerci almeno una decina di km (con le indicazioni che ho fornito) permette al modulo di fare un ricambio completo e un decente lavaggio.
Le morchie si formano per miscelazione di olio incompatibili tra loro, e avviene per contatto diretto, quindi il filtrino nulla può fare per impedire che questo avvenga dopo il suo attraversamento.
Concordo..

Tutto questo conferma l:importanza di non giocare con olii differenti e di mantenere sempre quello che si è usato.
Affinché questo avvenga, non molto si può fare, perché se il meccanico decide di metterci l'olio che pare a lui e non te lo dice, ti ritrovi la fregatura.
Il problema è proprio questo, a saperlo prima uno evita di mettere altri oli, secondo me diventa fondamentale a ogni tagliando trascrivere oltre all'olio inserito gli eventuali aggiornamenti relativi in caso di cambio olio da parete della casa madre (ma si sa sono birichini e gli piace nascondere la voce omessa da un codice) e se chiedi che olio ha usato ti risponde quello prescritto dal costruttore, e giustamente il dato lo prendi dal LUM che in questo caso non può esser aggiornato salvo che non compri la macchina nuova e ti trovi il dato aggiornato)

Certo basterebbe insistere e farsi dire la gradazione ma non ci pensi, e dopo la sua risposta vai a controllare direttamente sul LUM..

Come si dice al mio paese (na vota si futti a vecchia) 🤣 🤣
 
  • Like
Reactions: Iannino
Ecco cosa sostiene l'Alfa Romeo :
 

Allegati

  • QR-mag-2014-pag-200Xmito-01.pdf
    1.1 MB · Visualizzazioni: 114
  • QR-mag-2014-pag-200Xmito-02.pdf
    565.8 KB · Visualizzazioni: 80
  • Like
Reactions: Antonio156alfa
Ecco cosa sostiene l'Alfa Romeo :
Anche qui dichiarano il 5W-40 che era quello che mettevo io, peccato che dal 2014 Alfa utilizzava già lo 0W-30 ora 0W-20 il casino è successo per colpa loro.. devono mettere ordine al cervello non ci siamo..

Pensa che per loro il modulo è impossibile da riparare e già da qui si capisce che ragionano in modo limitato e in tutta probabilità costruiscono i motori in modo limitato.. (mi spiace dirlo)..

Ora io mi ritrovo con un modulo nuovo che per nuova concezione devo utilizzare lo 0W-20 ma per il motore che è stato concepito e studiato nel lontano 2008 dovrei utilizzare il 5W-40 (con questo sistema manderanno in pensione molti motori datati, parere personale).

Del resto con il nuovo olio a regime di temperatura è apprezzabile una certa vibrazione, cosa che con il vecchio al minimo sembrava praticamente spenta (questo non è un buon segno anche se la vibrazione e veramente minima e io sono troppo pignolo) ma ragionando meglio con la storia del modulo che lavorava male prima, ora avrei dovuto avere dei miglioramenti e non dei peggioramenti (dal mio punto di vista)..

Sinceramente di quello che dice Alfa a sto punto non mi fido più, preferisco aprire il cofano e valutare di persona, caso per caso..
 
  • Like
Reactions: Iannino
Anche qui dichiarano il 5W-40 che era quello che mettevo io, peccato che dal 2014 Alfa utilizzava già lo 0W-30 ora 0W-20 il casino è successo per colpa loro.. devono mettere ordine al cervello non ci siamo..

Pensa che per loro il modulo è impossibile da riparare e già da qui si capisce che ragionano in modo limitato e in tutta probabilità costruiscono i motori in modo limitato.. (mi spiace dirlo)..

Ora io mi ritrovo con un modulo nuovo che per nuova concezione devo utilizzare lo 0W-20 ma per il motore che è stato concepito e studiato nel lontano 2008 dovrei utilizzare il 5W-40 (con questo sistema manderanno in pensione molti motori datati, parere personale).

Del resto con il nuovo olio a regime di temperatura è apprezzabile una certa vibrazione, cosa che con il vecchio al minimo sembrava praticamente spenta (questo non è un buon segno anche se la vibrazione e veramente minima e io sono troppo pignolo) ma ragionando meglio con la storia del modulo che lavorava male prima, ora avrei dovuto avere dei miglioramenti e non dei peggioramenti (dal mio punto di vista)..

Sinceramente di quello che dice Alfa a sto punto non mi fido più, preferisco aprire il cofano e valutare di persona, caso per caso..

Condivido quanto hai scritto, ed aggiungo che altrettanto vale per la turbina (o meglio, la valvola wastegate) che affligge (principalmente) parecchi acquirenti del 1.4 MA 140 CV (150 per alfa) che siano fiat o Jeep o Lancia.
Loro sostituiscono in toto, pur potendo tranquillamente mettere rimedio senza sostituire.
Forse lo fanno per un fattore psicologico, ovvero il cliente, sentendosi dire che il pezzo è nuovo, sta più tranquillo rispetto al sentirsi dire :
-c'era un problema ma l'abbiamo risolto con una regolazione o pulizia.
(Altrettanto vale per le sonde lambda...)
C'è da dire che alla casa madre, il modulo che hai pagato più di 1000 € costa a dir molto 200 € (è la manodopera che per loro influisce di più)

Mio parere personale...
Se terminato il rodaggio del modulo metti su l'olio che hai sempre usato, non rischi nulla ed il motore ci guadagna in pulizia di marcia.
Con questo non voglio dire che lo 0/20 Acea c5 che hai messo non sia protettivo per il motore, ma a quanto dici a caldo gira tutt'altro che liscio, e certamente non è piacevole
 
Ultima modifica:
  • Like
Reactions: Antonio156alfa
In concessionaria Alfa , mi hanno detto che hanno dovuto cambiare il tipo di olio per questioni di omologazione per le emissioni inquinati, ma a detta loro il modulo è realizzato per utilizzare il 5-W40, poi non so se dicono il vero.
 
In concessionaria Alfa , mi hanno detto che hanno dovuto cambiare il tipo di olio per questioni di omologazione per le emissioni inquinati, ma a detta loro il modulo è realizzato per utilizzare il 5-W40, poi non so se dicono il vero.
Questo è uno dei rari casi in cui gli do ragione!
Pensate solo che abbiano fatto cambiare lavorazione dei pezzi del modulo per adeguarli all'olio tipo "acqua sporca" che hanno adottato dal 2015 per ottenere uno step di omologazione senza spendere un centesimo ma facendo spendere molto di più all'utente per il dimezzato tempo dei tagliandi e per i successivi danni introdotti...FANTASCIENZA!
 
Pubblicità - Continua a leggere sotto
Condivido quanto hai scritto, ed aggiungo che altrettanto vale per la turbina (o meglio, la valvola wastegate) che affligge (principalmente) parecchi acquirenti del 1.4 MA 140 CV (150 per alfa) che siano fiat o Jeep o Lancia.
Loro sostituiscono in toto, pur potendo tranquillamente mettere rimedio senza sostituire.
Forse lo fanno per un fattore psicologico, ovvero il cliente, sentendosi dire che il pezzo è nuovo, sta più tranquillo rispetto al sentirsi dire :
-c'era un problema ma l'abbiamo risolto con una regolazione o pulizia.
(Altrettanto vale per le sonde lambda...)
Concordo, alla fine lo fanno anche per una questione di garanzia se ci pensiamo magari un intervento riparato non sempre si a le certezza che funzioni o per quanto funzioni, con la parte nuova oltre ad avere la garanzia sul ricambio la casa madre sta più tranquilla relativamente all'intervento.

Poi anche il cliente è contento e magari con la parte nuova sta più tranquillo senza preoccuparsi se l'intervento è riuscito o meno..

C'è da dire che alla casa madre, il modulo che hai pagato più di 1000 € costa a dir molto 200 € (è la manodopera che per loro influisce di più)
Questo è poco ma sicuro.. (infatti è quello che dico sempre, il problema più grande e la parte dei ricambi che se costassero il giusto le persone sarebbero più propense a fare una migliore manutenzione al veicolo) tradotto si fa girare l'economia, guadagnando sulla quantità degli interventi e non sul singolo pompandogli magari 2000euro quando ne poteva spendere 500..

Uno dei motivi per il quale quando acquisti un veicolo usato ti devi fare il segno della croce..

Mio parere personale...
Se terminato il rodaggio del modulo metti su l'olio che hai sempre usato, non rischi nulla ed il motore ci guadagna in pulizia di marcia.
Con questo non voglio dire che lo 0/20 Acea c5 che hai messo non sia protettivo per il motore, ma a quanto dici a caldo gira tutt'altro che liscio, e certamente non è piacevole
Questa è una cosa che sto valutando, gli darò il tempo di rodarsi (il modulo) e valuterò..

Del resto la macchina va bene esattamente come prima dell'intervento (salvo la problematica che avevo e che si è risolta anche se di poco conto)
L'unica cosa di cui mi lamento è la leggera vibrazione al minimo con motore caldo, ma è veramente leggera (mia pignoleria) magari è solo una fase di assestamento..

La prova del nove la faro in questi giorni finito il rodaggio del modulo, controllerò la temperatura dell'olio in coppa avendo adisposizione i parametri vecchi valuterò la bontà di questo olio, del resto se c'è più attrito tra le parti rotanti si traduce in calore e la sonda lo rivelerà sicuramente.
 
  • Like
Reactions: Iannino