Lunotto termico non funzionante - ClubAlfa.it Forum

Lunotto termico non funzionante

vismar

Alfista principiante
15 Novembre 2019
114
72
29
Regione
Puglia
Alfa
Stelvio
Motore
2.2 turbo diesel 180 cv AT8
Buonasera a tutti, oggi il lunotto termico della mia Stelvio non funzionava, inoltre qualche giorno fa si sono resettati entrambi i trip sul cruscotto. I cavi neri ai lati del portellone posteriore sono sani, dunque potrebbe essere un fusibile. Potrebbe dipendere dalla batteria che sta per morire? La mia credo proprio sia in fine visto che non entra neanche lo S&S. Grazie a tutti in anticipo;)
 

Rosso_620

Super Alfista
18 Settembre 2019
877
609
139
Regione
Veneto
Alfa
Stelvio
Motore
2.2 AT8 Q4 210CV
Controlla se la presa 12V sotto i comandi A/C funziona. In caso contrario è il fusibile sotto i piedi del passeggero, che controlla la presa e il lunotto posteriore.
 
  • Like
Reactions: vismar

vismar

Alfista principiante
15 Novembre 2019
114
72
29
Regione
Puglia
Alfa
Stelvio
Motore
2.2 turbo diesel 180 cv AT8
Intendi la USB sotto il clima? Si, funziona
 

vismar

Alfista principiante
15 Novembre 2019
114
72
29
Regione
Puglia
Alfa
Stelvio
Motore
2.2 turbo diesel 180 cv AT8
Ah! Devo provare allora, grazie
 

vismar

Alfista principiante
15 Novembre 2019
114
72
29
Regione
Puglia
Alfa
Stelvio
Motore
2.2 turbo diesel 180 cv AT8
Ti confermo che funziona
 

Rosso_620

Super Alfista
18 Settembre 2019
877
609
139
Regione
Veneto
Alfa
Stelvio
Motore
2.2 AT8 Q4 210CV
Allora non è il fusibile. A me era capitata la stessa cosa, ma verificando che non funzionava neanche la 12V (protetta dallo stesso fusibile), ho cambiato fusibile nel pannello sotto i piedi del passeggero ed è andato tutto a posto.
Gli sbrinatori degli specchietti funzionano?
 

vismar

Alfista principiante
15 Novembre 2019
114
72
29
Regione
Puglia
Alfa
Stelvio
Motore
2.2 turbo diesel 180 cv AT8
Non ho quell'optional, probabilmente sarà la batteria.. anche vedendo lo scherzetto dei contachilometri parziali
 

alessandrosx

Super Alfista
14 Dicembre 2017
858
348
109
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
Non ho quell'optional, probabilmente sarà la batteria.. anche vedendo lo scherzetto dei contachilometri parziali
scollega i cavi dell'alimentazione sulle resistenze lunotto, accendi il quadro e il lunotto termico, poi con un tester in C.C.controlla che arriviono 12 v
 
  • Like
Reactions: Roper e vismar

vismar

Alfista principiante
15 Novembre 2019
114
72
29
Regione
Puglia
Alfa
Stelvio
Motore
2.2 turbo diesel 180 cv AT8
scollega i cavi dell'alimentazione sulle resistenze lunotto, accendi il quadro e il lunotto termico, poi con un tester in C.C.controlla che arriviono 12 v

I cavi da scollegare sono i due cavetti con la guaina nera ai due lati? Tra l'altro ho sentito che può essere per la batteria abbastanza scarica.. secondo te è possibile?