Minimo irregolare-Scoppiettamenti

Boxer91

Alfista principiante
8 Settembre 2013
175
1
19
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 Vl
Buonasera a tutti,

e' un po che non scrivo sul forum ma non avendo trovato, nelle discussioni già aperte, soluzioni al mio problema.. torno a disturbarvi :) ...

Il problema è il seguente:

Tempo fa riscontravo una erogazione irregolare della mia 33 a carburatori soprattutto stando a bassi giri con marce lunghe mentre agli alti andava tutto bene.... l'ho portata da un "meccanico" che mi ha toccacciato le viti della CO senza risolvere comunque il problema. A questo punto stanco di non sapere a chi rivolgermi o deciso di metterci io le mani... ho provveduto a smontare i carburatori (vi era parecchia sporcizia all'interno delle vasche dei carburatori) e li ho puliti completamente, sostituito le guarnizioni e ri-regolata la CO seguendo le indicazioni date in precedenza ad un altro utente del forum e.... la 33 è tornata come prima... pensavo si fosse risolto tutto, o almeno, me l'ha fatto credere nei giorni in cui l'ho utilizzata e non mi ha mai dato problemi fino agli ultimi giorni... la metto in moto e da fredda singhiozza, borbotta, l'accelleratore strattona a salire e la macchina scoppietta, facendo eccessivo fumo dallo scarico, una erogazioni irregolare e "seghettata" e al minimo continua a spegnersi. Pensando fossero le candele le ho sostituite, ho controllato la calotta dello spinterogeno e sembra tutto ok, ho controllato i cavi candele e non hanno crepe, controllato che le pipette fossero inserite correttamente e anche qui era tutto ok... ho provato a fare un giro in strada ma se si schiaccia sull'acceleratore la macchina strattona e va a colpi.... se è molto calda, e da tanto tempo in moto, il difetto lo si sente molto meno....

A qualcuno è mai successo nulla del genere? Cosa mi consigliate di vedere/pulire/sostituire?

Grazie e Buona Notte a tutti

Boxer91
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,395
3,107
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
A qualcuno è mai successo nulla del genere? Cosa mi consigliate di vedere/pulire/sostituire?

Grazie e Buona Notte a tutti

Boxer91
Tipico problema dovuto all'accensione... cavi candele, captatore dello spinterogeno, calotta e infine modulo dell'accensione.
Naturalmente da verificare progressivamente.

PS al minimo funziona regolarmente o il minimo è incerto? Hai allineato i carburatori?
 

PaperiNIK156TS

Alfista Megalomane
23 Febbraio 2008
1,203
746
166
TO
Regione
Piemonte
Alfa
156
Motore
2.0 ts
Dare una controllata visiva al sistema di accensione spesso non basta;
Usa uno spray al silicone a partire dallo spinterogeno, almeno per fare una diagnosi.
Se hai la versione a 4 carburatori, non trascurare i tubi recupero vapori olio, se sono rotti non avrai mai il minimo regolare.
 

Boxer91

Alfista principiante
8 Settembre 2013
175
1
19
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 Vl
Tipico problema dovuto all'accensione... cavi candele, captatore dello spinterogeno, calotta e infine modulo dell'accensione.
Naturalmente da verificare progressivamente.

PS al minimo funziona regolarmente o il minimo è incerto? Hai allineato i carburatori?


al minimo non è regolare, borbotta e si spegne... la calotta dello spinterogeno l'ho smontata , i contatti sono puliti e la spazzola non ha giochi... può essere la bobina?
 

Boxer91

Alfista principiante
8 Settembre 2013
175
1
19
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 Vl
Dare una controllata visiva al sistema di accensione spesso non basta;
Usa uno spray al silicone a partire dallo spinterogeno, almeno per fare una diagnosi.
Se hai la versione a 4 carburatori, non trascurare i tubi recupero vapori olio, se sono rotti non avrai mai il minimo regolare.

Sono privi di crepe e sono liberi, li ho controlalti e puliti quando smontai i carburatori per pulirli
 

Boxer91

Alfista principiante
8 Settembre 2013
175
1
19
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 Vl
Tipico problema dovuto all'accensione... cavi candele, captatore dello spinterogeno, calotta e infine modulo dell'accensione.
Naturalmente da verificare progressivamente.

PS al minimo funziona regolarmente o il minimo è incerto? Hai allineato i carburatori?

no le viti di regolazione dei carburatori non le ho toccate... sono come mamma Alfa le ha tarate... ho solo toccato le viti della CO...
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,395
3,107
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
no le viti di regolazione dei carburatori non le ho toccate... sono come mamma Alfa le ha tarate... ho solo toccato le viti della CO...
Questo è già un buon inizio, se non hai i 4 vuotometri meglio evitare di intervenire. Si potrebbe procedere anche ad orecchio ma non è consigliabile.

Come ti dicevo gli scoppiettii posoono essere derivati dall'impainto elettrico ma non sono da sottovalutare eventuali infitrazioni d'aria tipo qualche guarnizione messa male o anche il circuito in depressione del servofreno... magari un ulterioe controllo non guasta. ;)
 

Boxer91

Alfista principiante
8 Settembre 2013
175
1
19
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 Vl
Aggiornamento... Stamattina sono andato a fare un giro... A freddo non teneva il minimo e seghettava tutta in accelerazione.... A caldo... Un orologio....
 

gigivicenza

Super Alfista
9 Settembre 2016
4,715
3,910
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Io controllerei anche la pompa benzina e la pressione che arriva a freddo se per caso arriva poca benzina da fredda puoi avere il resto tt apposto ma auto non va... comunque per essere sicuri del impianto elettrico bobine cavi candele sarebbe meglio avere tt nuovo se i cavi sono vecchi si usurano al interno e danno problemi.... cavi di auto così vecchie duravano di media 60/100 mila km massimo poi magari come ti è stato detto da altri i problemi potrebbero essere altri infiltrazioni aria ecc ma In quel caso caldo freddo non Dovrebbe cambiare andrebbe sempre male...
 

bobkelso

Super Alfista
20 Marzo 2008
1,735
227
116
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 v.l. GPL
Ciao Giancarlo,
e bravo che ti sei pulito e regolato i carburatori da solo ;)

ora per questa altra c'è da andare a tentativi

puoi verificare se non sia il cambio di stagione,
nel passaggio da piene estate
alle mezze stagioni i carburatori delle 33 vl
gradiscono una ritaratura delle viti arricchimento del minimo
(viti che si usano anche per regolare il CO ai minimi) di 1/4 o massimo 1/2 giro,
è possibile che tu abbia fatto le tarature con temperature estive
e magari ora l'auto è leggermente da ritoccare?

intanto prima di avviarla controlla che il cavo della levetta aria
non sia rimasto impuntato a metà corsa nei carburatori,
(negli anni il grasso nel cavo può seccarsi) falsandoti la regolazione;
si prova mandando a zero (non tirata) la levetta sotto il piantone
e guardando nel vano motore che effettivamente
il leveraggio dell'aria sui carburatori sia tornato "a scontro"

poi quando la avvi a freddo, se seghetta prova a tirare
leggermente l'aria per vedere se cambia,
se si, motivo in più per provare a muovere 1/4 di giro le viti
(se fai attenzione a muovere di 90 gradi abbastanza precisi il cacciavite
non serve rifare il conto dei giri delle viti da chiuse, provi 90° in senso orario,
la guidi a freddo e a caldo, poi provi anche all'opposto 90° in senso antiorario;
se perdi il conto dei gradi con il cacciavite vabbe rifai da viti tutte chiuso)

poi non credo sia questo, perchè a caldo va bene,
ma hai già un filtro aggiuntivo sulla linea della benzina dalla pompa ai carburatori?
come si usava sulle auto di una volta, quelli trasparenti e grandi con la carta del filtro visibile?
perchè se avevi trovato sporcizia nei carburatori magari ne è arrivata ancora,
i filtrini a dischetto/retina di plastica dove colleghi i tubi sui carburatori sono piuttosto grossolani

in ultima potresti anche avere candele sporche, ma se a caldo hai fatto salite un po' i giri
dovrebbero pulirsi, a meno che piuttosto non siano malconce, ma non so se è il caso,
mi pare avevi una 33 con pochi km tirata fuori dall'ambra come i fossili conservati..

ci stanno tutti i suggerimenti già dati
(ricerca perdite su tubo servofreno e tubo depressione anticipo,
i tubini recupero vapori li hai già visti; il polmoncino per l'anticipo bucato
lo escluderei, a caldo l'auto va bene);

ci sarebbe da provare con gli spray di etere se non hai qualche guarnizione tra carburatore
e condotti testata che aspira aria, magari di più a freddo, nel caso il motore aspirando l'etere
accelera

per i cavi e cappucci candela, ho trovato una discussione qui sul forum con sintomi simili
poi era un cavo candele; puoi fare la famosa prova al buio totale in folle a cofano aperto
a vedere se ci sono scintille che corrono, se trovi un garage (muso auto all'interno
e scappamento all'esterno) o un angolo di territorio senza lampioni e cielo senza luna

non credo sia il tuo caso, auto troppo nuova,
ma un'occhiata anche alla spazzola e la calotta del distributore
mi è capitato che sembrasero non troppo consumati,
tipo che mancavo pochi decimi di millimetro scavati, è invece con il senno
di poi erano già abbastanza a dar noie, oltre che essere anneriti/deteriorati,
scartavetrarli in superficie non aveva risolto, messi nuovi andava meglio

la pompa benzina è meccanica, non saprei se esistono problemi per cui
possa funzionare bene a caldo e non a freddo, ma anche qui,
l'auto è seminuova, difficile sia guasta

Ps.: avevi già tolto la vavola termostatica infame nel condotto dall'aria prima della scatola filto aria?

quella che dicevano serviva a proteggere il motore negli avviamento al polo nord
ma poi in realtà pare che in pratica non servisse a una beneamata mazza, la avevano messa
per aiutare a superare le norme antiinquinamento 1986 durante la fase di riscaldamento motore

dopo trentanni potrebbe essere 'andata' a prescindere dai pochi chilometri,
con la contromolla scarica la molla blocca in posizione chiusa sul condotto aria
princiaple, ti fa asprirare aria calda dal condotto aira secondario dal riscaldatore
sulle marmitte, magari falsando le regolazioni che avevi fatto in estate,
e tra l'altro strozza un po' il motore, il condotto aria secondario è di diametro minore

se hai la mano leggera nell'aprire i gusci esterni in plastica a incastro
si smonta senza rompere niente, intervento reversibile
 
Ultima modifica:
  • Like
Reactions: kormrider e Boxer91

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente