Problemi sulla 33 Imola 1.3 IE del 1994 che fatica ad avviarsi

Discussione in 'Boxer Iniezione' iniziata da nipper, 29 Marzo 2015.

  1. #91nipper,13 Maggio 2015
    Ultima modifica: 13 Maggio 2015
    Re: Problemi accensione 33 Imola 1.3 IE del 1994 + aggiornamenti

    Azz per il termostato bisogna smontare il ragno? Ma quando si cambia la guarnizione della testa non si smonta proprio quello?
    In ordine di urgenza, visto che il termostato non va da un pò di tempo ma si sospettano fortemente iniettori sporchi, il filtro benzina è sicuro intasato di sporcizia e la pompa carburante fa rumorini strani credi sia prioritario far cambiare questi ultimi? Naturale chiederò un preventivo per tutto insieme, sarà solo manodopera, ho tutti i pezzi di ricambio. :confused::confused::confused:
     
  2. Re: Problemi accensione 33 Imola 1.3 IE del 1994 + aggiornamenti

    OKKA, finito stamattina di rimontare tutto, grassato il motorino del minimo, accensione BOOM al primo colpo! Questo a freddo, oggi pomeriggio finito di lavorare riprovo. Adesso ho sentito addirittura il motorino suddetto che dopo avere spento il motore ritorna in posizione di riposo (mai sentito prima GULP!) facendo piccolo ronzio (si sente il cilindretto con la punta tornare indietro (o avanti non so) e immagino chiudere il condotto del bypass. Davvero prima era evidentemente bloccato in posizioni intermedie perchè il motore trabbalava. Quasi 1000 giri costanti adesso. La pulizia del corpo farfallato aveva dato una mano ma non risolto completamente. Non rimane (spero, vi sto tediando da un mese!) che procedere con la pulizia degli iniettori sperando che non siano completamente andati. Leggevo però discussione qui sulle prove di Metabond su Alfa Romeo di un utente che lamentava gli stessi sintomi di difficoltà accensione sia a freddo che a caldo. Ma come dicevi tu Bob nel mio caso c' è stata una concomitanza di problemi...per cui non canto ancora vittoria ma per il momento mi faccio un.: Clap :.
    Altra curiosità: domenica scorsa che non avevo ancora sostituito bobine e tutto il resto mi ha fatto penare per partire e ho sentito puzza di benza (ingolfata come ti sbagli?) ma era stata sotto il sole parecchie ore: mi chiedo, è possibile che la centralina rilevi la situazione temperatura caldissima e reagisca di conseguenza nella formazione della miscela? Andremo di statistica...
     
  3. Re: Problemi accensione 33 Imola 1.3 IE del 1994 + aggiornamenti

    Ciao, secondo il sito francese si potrebbe cambiare il termostato anche
    senza smontare il ragno (imprecando parecchio), ma si fa prima smontandolo
    ( in 15 minuti lo togli e puoi approfittare per pulire un po' in giro ):
    http://alfaimola.free.fr/technique/refroidissement/calorstat/index.html

    Qui (alfa-restoration sito inglese) c'è una guida illustrata veramente
    passo passo, ti avvisa anche di quali attrezzi serviranno:
    http://www.alfa-restoration.co.uk/manuals/Engine_Mechanical/thermostat.pdf

    considera che le guarnizioni nuove per il ragno non sono strettamente
    necessarie, se non sono troppo secche/schiacciate si possono
    rimontare le vecchie e faranno ancora tenuta, ma comunque costano
    poco, il più è andare dal ricambista (in questo caso uno gruppo fiat),
    inoltre l'auto nel tutorial è la versione greca del 1.3 - 1.4,
    con iniezione bosch a debimetro a paletta invece
    che la (migliore) marelli-weber usata sulle 33 1.3-1.4 nostrane,
    il ragno nelle fotografie delle guida potrebbe avere qualche tubo in più
    da scollegare rispetto alla tua, per il resto la guida è precisissima..

    ..se non fosse per lo spazio di lavoro comodo/scomodo
    penso non avresti problemi a fare da te, almeno controlli anche
    lo stato dei tubi acqua (che non siano screpolati o vistosamente dilatati)
    e una serie di particolari visto che sei scrupoloso,
    però valuta anche il mecccanico se devi già portargliela
    per il filtro benzina e ti sembra che sia uno che lavora bene..

    ..per gli iniettori se non hai una chiara indicazione di
    malfunzionamento secondo me puoi risparmiarti la spesa
    di smontarli..

    ..qualcuno ai 90.000 km li tira giù a prescindere
    (30 minuti al massimo di manodopera, bisogna sbullonare
    i fermi del rail alta pressione benzina, sollevare il rail
    insieme agli iniettori e toglierli, sono montati solo
    a pressione con oring) e li da allo specialista
    (spesa circa 60-120e a seconda di chi trovi)
    che fa la pulizia ultrasonica, poi il test per vedere
    che abbiano ttuti la stessa portata e chiudano bene
    a riposo, infine mette degli oring di tenuta nuovi..

    ..ma a buon senso finchè vanno bene si possono
    non smontare, se si è fortunati durano quanto l'auto,
    al limite provi il prodotto pulitore messo nel serbatoio,
    e casomai il risparmio usarlo poi su altre
    manutenzioni più prioritarie..

    "vanno bene" =

    1) motore è bilanciato e non vibra/traballa
    (un iniettore con portata ridotta rispetto agli altri
    per incrostazioni o altro; ipotesi che si fà però dopo aver
    escluso tutti gli altri motivi che possono dare stessi sintomi,
    cioè cavi, candele, bobine, valvole / prova compressione cilindri)

    2) motore non si ingolfa furiosamente (intendo
    a sintomi più vistosi di quanto riportabi tu)
    quando l'auto è parcheggiata, oppure perfino
    una candela che si bagna in continuazione
    di benziana e il motore parte a 3
    (uno o più iniettori che non chiudono bene)
     
  4. Re: Problemi accensione 33 Imola 1.3 IE del 1994 + aggiornamenti

    Che dire, qui gli ingolfamenti continuano anche se l' auto per il resto va molto meglio di prima. La cosa che fa più inc..... è l' imprevedibilità: ieri mattina usata, accesa al primo tentativo, riportata indietro dopo utilizzo, parcheggiata 6 ore, nuovo tentativo: niente; secondo tentativo (adesso affondo l' acceleratore per 1 - 2 secondi) e parte con relativa sgasata e puzzetta di benza. Domani vado dal meccanico, non si può andare avanti così...Se avete altre ipotesi da suggerire fatelo.
    In ordine ricapitolando sono state fatte queste cose:
    pulizia corpo farfallato
    pulizia motorino minimo
    pulizia condotti aria dal filtro
    cambio candele
    cambio cavi
    cambio bobine
    L' unica cosa un pò diversa (ne abbiamo parlato in un thread lo scorso anno) che è stata fatta nella manutenzione degli ultimi tempi è stata la sostituzione dell' olio motore da un Synt 2000 10W40 a un Selenia Petronas (se non erro) 5W40. Non vorrei che il cambio avesse provocato il discioglimento e distacco di morchie della coppa e messo in circolo il tutto creando un casino (ma non c' entra con gli iniettori). Anche il livello è stato sempre appena oltre il max ma non ha mai fumato quindi
    : dannaz :
     
  5. #95bobkelso,17 Maggio 2015
    Ultima modifica: 17 Maggio 2015
    Ciao,
    ..intanto puoi provare a vedere se il sistema di ripartire a caldo
    aprendo in parte l'acceleratore ti consente di ripartire sempre,
    sarebbe già una cosa buona..questa di aprire l'acceleratore
    per ventilare i vapori e far arrivare prima aria pulita per regolarizzare
    la miscela è una procedura frequente con molte delle 33 a carburatore,
    non su tutte ma capita, tipicamente in estate, alla fine ci si abitua..
    ..il problema dell'ingolfamento a caldo sullle carburatori si chiama
    vapor-lock ed è comune/frequente a molte auto dell'epoca..
    ..sulla 33 ad iniezione non dovrebbe farlo almeno in modo evidente,
    ma puoi appunto vedere se con il sistema dell'acceleratore risolvi..

    ..puoi provare a:

    - mettere delle altre candele al posto delle champion,
    se non lo hai gia fatto, magari parte prima e non si ingolfa..
    ..per es la 33 16v diversi utenti hanno raccontato
    che se non ha delle candele di tipo abbastanza buono/adatto
    può ingolfarsi prima di riuscire a mettersi in moto
    anche se il resto del motore è perfettamente a posto..

    - migliorare la velocità del motorino di avviamento,
    questo è utile solo se a orecchio ora fosse lento;
    magari non è la cura del problema esatto
    ma spesso funziona per mitigare altri problemi
    e far partire comunque l'auto
    (pulire le terre dei cavi, in casi estermi cambiare
    o "doppiare" con un cavo nuovo anche il cavo grosso di
    alimentazione che a volte dopo anni è corroso/frantumato
    nei fili in rame all'interno e porta poco amperaggio,
    revisionare il motorino, a volte basta pulirlo internamente,
    o prenderne uno nuovo su ebay a volte ci sono occasioni
    fondi di magazzino nuovi a 50e; montare una batteria
    ad alto spunto , cioè valore di spunto almeno 470,
    mi sembra che oramai tale valore sia comune già
    su batterie da 52A:
    Bosch Silver Batteria per auto S4 002 52Ah 470A 12v Professionale pronta all'uso: Amazon.it: Auto e Moto
    (ho messo il link ma le batterie meglio prenderle a banco da un ricambista,
    c'è meno rischio che abbiano fatto troppo "scaffale" rovinandosi)
    quindi senza essere obbligati ad arrivare a usare batterie
    più grosse e pesanti per es. da 60A come facevo io sino
    a qualche anno fa su ogni auto un po' vecchiotta che mi
    capitava per aiutare l'avviamento..

    - fare la pulizia degli iniettori con il liquido nel serbatotoio
    (questo costa poco)
    e se non basta revisionarli; questo nell'ipotesi che non
    chiudano bene e lascino uscire la benzina rimasta in pressione
    nel rail durante le soste un po' come i carburatori meno fortunati
    saturano di vapori i condotti nelle soste specie in estate
    (la revisione l'ho lasciata per ultimo perchè è un po' costosa
    e non si è sicuri che siano loro la causa; in alternativa
    se trovi una 33 in demolizione fermata da poco tempo puoi
    saccheggiare i suoi iniettori e allora andiamo
    a ricercare le guide per pulirli/ testarli da sè;
    qualche volta ne ho visti anche nuovi venduti
    on line a prezzi sottocosto (fondi di magazzino),
    mentre di recente ce ne sono di economici
    ma fatti da fornitori diversi degli originali).

    - misurare con un tester il valore del sensore temperatura
    motore (quello nella basetta sulla testata) per scupolo,
    per controllare che non sia guasto, e pulire il suo connettore
    se non lo avevi già fatto..

    - il tipo di olio va bene, però come si diceva ai prossimi rabbocchi
    non farlo stare più sopra al massimo, perchè in tal modo
    anche senza arrivare a vedere proprio delle fumate
    credo tenda a sporcare di più il sistema di aspirazione..

    ..magari con un po' di fortuna già con filtro benzina,
    pulitore iniettori, candele adatte migliora..aggiornaci..
     
  6. Citando il manualetto della centralina Marelli Weber ho trovato alcuni spunti interessanti a pag. 6 e pag. 10:
    Vedi l'allegato Marelli_centralina_alfa_Weber.pdf
    "La verifica della pressione benzina deve essere
    fatta inserendo un il manometro prima del flauto
    ma dopo il filtro; le pressioni che dobbiamo
    trovare sono di 2.5 - 3 atmosfere.
    Per verificare se gli iniettori sono a tenuta e
    non gocciolano occorre lasciare inserito il
    manometro nel circuito benzina e con motore
    spento dobbiamo verificare che la pressione si
    mantenga per lungo tempo, se diminuisce
    significa che:

    1 un iniettore può perdere
    2 la valvola di ritorno pompa benzina non è più efficiente
    3 la valvola limitazione pressione benzina perde"


    "La valvola viene alimentata direttamente dalla batteria e la centralina fornisce il negativo sotto
    forma di impulsi e viene aperta ciclicamente ottimizzando la carburazione il negativo viene
    fornito dal piedino 22"

    I casi 2 e 3 si riferiscono ad elementi separati o facenti parte dalla pompa carburante? Se sono separati è facile inidividuarli vicino alla pompa o lungo i condotti che vanno verso il filtro o sono in altro punto nel vano motore?
     
    A bobkelso piace questo elemento.
  7. Giusto mi ero scordato,
    la tenuta degli iniettori si può testare senza smontarli
    con la prova del manometro..ottima dritta!

    ..è però un test che non è facile fare da soli, più facile
    per il meccanico; serve appunto il manometro con scala adatta
    e costruirsi un raccordo apposta come spiega qui:
    http://alfaimola.free.fr/technique/carburant/pression/index.html
    in questo caso la pressione la misura all'uscita dell'ammortizzatiore
    di pressione (sopra al basamento ci sono due aggeggi rotondi
    in ferro nichelato, uno è il regolatore di pressione, ha anche un tubino
    in gomma collegato all'aspirazione per compensare la pressione benzina,
    e l'altro è l'ammortizzatore delle vibrazioni di pressione dovute agli iniettori
    che si aprono, stabilizza le pressioni), per sapere se gli iniettori perdono
    si controlla il calo di pressione dopo aver spento il motore..

    la 3 dovrebbe essere il regolatore di pressione citato sopra,
    la 2 non sapevo che ci fosse sulla 33, se c'è dubito
    che stia nella pompa benzina..comunque intanto si vede
    se la pressione scende o meno..

    ..e ancora prima proverei l'avviamento a caldo con delle candele migliori :)

    Una panoramica sull'impianto benzina lo hai dando un'occhiata
    a tutta questa sezione:
    http://alfaimola.free.fr/technique/carburant/index.html
     
  8. #98bobkelso,19 Maggio 2015
    Ultima modifica: 19 Maggio 2015
    Ciao, mi è venuto uno scrupolo di aver tralasciato qualche particolare:
    sulla tua 33 i.e. potresti provare a svitare il sensore temperatura ARIA
    e controllare che non sia coperto di morchie d'olio (non dovrebbe visto
    che si trova un po' "a monte" delle aperture da cui entrano i vapori
    del recupero olio, ma appunto è uno scupolo, magari negli anni
    ha accumulato residui dai vapori che saturano il condotto
    durante le soste quando il motore è ancora caldo;
    se è sporco potrebbe avere un ritardo nella lettura della
    temperatura dell'aria in ingresso e concorrere a far sbagliare
    leggermente i calcoli per la miscela alla centralina).

    Il sensore è avvitato a metà del tubo nero che va
    dal soffietto in gomma in uscita dalla scatola filtro aria
    alla curva in gomma/plastica che arriva al corpo farfallato,
    in pratica da fuori vedi il connettore elettrico con il suo filo
    (da sgangiare al solito sollevando la molletta di sicurezza)
    e mi pare una ghiera esagonale (quella da svitare).
    Se ci sono dubbi vedi gli ottimi schemi già citati su alfaimolafree.

    La punta del sensore per pulirla penso basti
    un panno carta umido, è un sensore termico per cui
    l'importante è che non ci sia su uno "spessore" olio,
    invece penso non importi se è solo leggermente sporco,
    per cui ti direi per cautela di pulirlo giusto appunto
    con un panno carta umido, e nel dubbio non usare solventi
    o chimica forte varia perchè non sò di che materiale è fatto..
     
  9. Grazie Bob, adesso è dal meccanico speriamo bene. Il sensore non l' avevo staccato ma il tubo tra filtro e curva di raccordo a L l' avevo pulito; essendo montato prima dello sfiato recupero vapori olio e aspirando nell' altra direzione era quasi perfetto (rispetto al raccordo sul corpo farfallato) quindi non ho indagato oltre, nel caso dò un' altra occhiata.
     
  10. Aggiornamento:
    passato dal meccanico, stamane sostituito filtro e pompa carburante tutto OK. Tutto sommato non sembravano neanche tanto sporchi, infatti la benzina fuoriuscita tranne qualche particella scura era pulita. Passati al cambio termostato, dopo aver smontato il ragno, ci siamo imbattuti in un disastro non tanto per il termostato che era andato e lo sapevamo quanto per i manicotti. Praticamente il calore e forse anche qualche goccia di benzina (i tubi dell' acqua che passano sotto gli altri che vanno agli iniettori dopo i regolatori di pressione) avevano dilatato e deformato tutto. Da qui anche una perdita visibile da sotto l' auto verso la coppa olio, da me interpretata erroneamente e pessimisticamente come perdita dalla guarnizione testata:WC: che faceva abbassare il livello acqua un pò più frequentemente del solito. Adesso siamo al recupero dei manicotti e rimontaggio. Le guarnizioni del ragno erano praticamente nuove.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Problema iniezione 33 1.5ie jetronic Boxer Iniezione 31 Marzo 2018
Problemi con l'impianto gpl Boxer Iniezione 5 Novembre 2016
PROBLEMA: principio d'incendio marmitta Boxer Iniezione 28 Giugno 2015