Problemi sulla 33 Imola 1.3 IE del 1994 che fatica ad avviarsi

Discussione in 'Boxer Iniezione' iniziata da nipper, 29 Marzo 2015.

  1. Ciao, ho visto ora l'altro post, per scrupolo verifica di
    non avere i cavi candela collegati nell'ordine sbagliato,
    quando avevi postato il disegno avevo guardato la numerazione
    delle bobine ma non quella dei cavi, davo per scontato
    fosse giusta, mentre in effetti guardandoci non torna.
    Se hai i cavi scambiati allora una parte della discussione
    andrebbe riletta in tal senso, con i cavi scambiati
    avresti auto che strattona un po', minimo irregolare,
    scoppi negli scarichi diversi dal solito e magari anche
    benzina nell'olio che poi viene portata in aspirazione
    dal recupero vapori e più difficoltà di avviamento,
    accentuate poi a caldo dall'ingolfamento dovuto ai vapori.

    Se invece i cavi sono a posto allora è solo una svista
    nel disegno postato (magari manda un PM ad Andrea
    il moderatore della sezione per sostituire o togliere
    il disegno sennò rischiamo di sviare anche chi leggesse :)
     
  2. Chiesto ad Andrea di togliere il post, il disegno al computer è stato riprodotto erroneamente dai fogli fatti a mano (non sono nativo digitale...) e i cavi sono in ordine.
    Provato il motorino di avviamento con batteria separata, funziona...Certo non significa molto perchè il motorino non è attaccato alle ruote dentate e per girare ha bisogno di molto meno sforzo ne desumo che la batteria non ce la fa più. Anche la batteria di prova infatti era vecchia.
    Penso comunque di sostituirlo e tenermi questo per una revisione/ pulizia quando avrò un pò di tempo (meccanico mi ha chiesto 50 euro per ripulirlo e cambiare spazzole ma non so se glielo faccio fare o faccio da me), nel frattempo mi sa che mi serve una nuova batteria (pensavo alla Fiamm titanium 54Ah circa 500 di spunto). Leggevo che comunque è utile per un avvio meno oneroso del motorino riguardare le masse e scartare le parti ossidate. Adesso che non c' è montato il collettore posso farlo più agevolmente. Chiedo: ai lati delle bobine di accensione ci sono da una parte 2 serie di cavi che finiscono raggruppate in 2 anelli fissate alla stessa basetta di metallo, dall' altro sempre sulla stessa basetta vedo un cavo di sezione molto più grande che sembra avvitato con un bullone più grande. Sono entrambe masse è chiaro ma quali controllare e cosa fare con quello più grande?
    Il meccanico mi ha detto che il ragionamento sul regolatore di pressione non è sbagliato al massimo dovrebbe uscire qualche goccia. Mi ha chiesto se fossi sicuro fosse benzina o non fosse rientrata un pò d' acqua o condensa staccando i tubicini collegati al corpo farfallato dalla vaschetta espansione. L' acqua un pò è caduta staccandoli ma a me quella del ragno è sembrata proprio benzina, è rimasta la macchia sul marciapiede. Vabbè poi vedremo anche questa nel frattempo appena ho tutto rimonto e accendo...
     
  3. #123bobkelso,30 Maggio 2015
    Ultima modifica: 30 Maggio 2015
    Ciao,
    allora meglio così con i cavi; per la macchia
    da capire se non era acqua mista ad olio..

    per le masse sbullona e pulisci di sicuro gli occhielli
    raggruppati sui due bulloni da 10 vicino alle bobine,
    e magari anche il bullone più grande della stessa basetta a L
    (che forse hai già svitato per togliere il motorino)
    e le varie superfici che fanno contatto delle basetta
    stessa e le superfici su cui si fissano; pulisci anche gli altri
    estremi dei cavi che si fissano al motorino di avviamento,
    quello grosso e quello più fine;
    il bullone grande sull'altro lato che mi citi ora non ho presente
    ma da qualche parte c'è anche una massa che collega
    il motore alla scocca, se è accessibile approfitta e pulisci
    ogni massa che trovi, una volta ogni 20/10 anni è un lavoro
    che potrebbe essere utile (far guadagnare un po di tensione
    utile all'impianto):

    - sbulloni
    - pulisci sporco a straccio/ o alcool/benzina/pulitore elettrico
    - pulisci ossidazione superfici con carta vetro fine
    (es. direttamente 600 se le superfici sono già buone) su tutti
    i lati (se riesci anche le parti su motore dove si fissano i pezzi,
    se non ci si arriva bene passali almeno con disossidante e cacciavitino),
    basta quel poco che ravviva le superfici e se si riesce lasciandole
    liscie (carta vetro fine) così dopo resistono più anni
    - rimonti
    - qualcuno mette dei grassi appositi tra i pezzi tipo come
    sui morsetti per le batterie, quando si serrano i pezzi rimane
    solo negli spazi vuoti tra le superfici, per non far rientrare l'aria,
    ma non è necessario, specie se usi carta vetro abbastanza fine
    e l'auto non rimane parcheggiata su prati o sotti alberi (molto umido).

    - il cavo grosso che porta corrente al motore del motorino
    (non quello fine che serve a far partire l'elettocalamita)
    provalo con il tester agli estremi, deve avere
    una resistenza minima anche flettendolo leggermente;
    questo è solo uno scrupolo, in rari casi (più dopo 30 anni che 20)
    questo cavo può avere i trefoli interni in rame in parte corrosi/spezzati/ossidati
    e creare resistenza e calore quando ci si scaricano i tanti ampere durante
    l'avviamento, in pratica una resistenza aggiuntiva in serie al motorino di avviamento;
    se l'avviamento girava veloce sino a un paio di mesi fa probabile
    che il cavo stia bene a tuttora, comunque già che di sei puoi controllarlo..

    - per il motorino di avvimento lo smontaggio come detto è un po' incasinato
    ma si può fare, ci possono essere viti inchiodate (lasciar lavorare lo svitol
    un'ora prima aiuta) per quelle ci vogliono gli inserti con la forma giusta
    (di punte a stella ne esistono di di diversi tipi e forme, in ferramenta
    trovi i singoli inserti) sennò si spanano più facilmente; a volte per non
    spanare le viti dure da svitare si usa un trucco di premere l'inserto
    sulla vite non con un cacciavite portainserti ma con una morsa o
    con un morsetto da falegname e girare l'inserto con una chiave inglese
    che fa presa sulla parte esagonale, e quando la vite inizia a svitarsi
    si allenta progressivamente il morsetto;
    il motorino gia pulendolo migliora, se poi ha anche le spazzole che
    quasi non arrivano più a fare contatto si cambiano ( o dopo 20 anni
    si cambiano preventivamente per non doverlo smontare una seconda volta
    dopo poco) come detto il già reviosinato è tutto sommato comodo,
    verificano anche boccole, leva, etc e non si perde tempo a cercare le spazzole,
    però anche il prezzo del meccanico è interessante se cambia anche le spazzole
    (probabilmente essendo pratico fa una minima rettifica ai contatti dove vanno
    a far contatto le spazzole nuove, si può fare mettendo il pezzo a girare sul mandrino
    di un trapano o di un tornio ma è quasi un di più, non è indispensabile,
    si può anche solo dare una passata di cartavetro a mano per smussare giusto
    gli spigoli più vivi dati dal consumo di materiale e via, il resto dell'assestamento
    lo faranno le spazzole nuove consumendosi un po' di più nella fase iniziale,
    in pratica non cambia granchè nella durata futura del motorino)

    - per le batterie che si scambiano per tentare l'avviamento,
    nel dubbio se buone o meno puoi provarle con il tester,
    appena ricaricate, e poi scollegate dalla ricarica per almeno
    qualche minuto, devono fare almeno 12,6V,
    (da nuove dopo ricarica possono sfiorare 13v)
    è una verifica grezza e serve un tester digitale
    (ora ne ho visti al briko anche da pochi euro e con batterie AAA
    invece della maledetta pila da 9volt dei digitali di una volta,
    che si scarica troppo in fretta e risultava un costo)
    perchè a volte le batterie hanno perso molta capacità interna
    e spunto ma ancora arrivano a 12,6 appena caricate,
    ma il più delle volte è sufficiente per farsi un'idea
    e scartare le batterie più andate; quelle così così
    puoi sgamarle per es vedendo se poi la tensione
    scende di qualche decimo già in una settimana,
    ma la prova migliore rimane provarle per un'avviamento
    (quando sei che motorino e cavi sono a posto).
     
  4. mi sono letto un pò tutta la discussione e più che aver un "problema di accensione" mi sembra più "ripristinare una 33 che fatica ad avviarsi"

    per il titolo attendo
    ;)

    leggendo mi sembra che hai delle bobine a scintilla persa, cioè hai due uscite che vanno ai due cilindri, queste prendono il nome di "bobine a scintilla persa" cioè mentre scocca in compressione, scocca anche nello scarico, perchè non è altro che il circuito che si chiude e non fa altro che creare due scintille anziche averne una sola, diciamo che è a gap doppio, infatti portano anche l'elettrodo di massa più vicino per facilitare le scintille.
    La disposizione è a coppie, cioè i cilindri che salgolo "insieme" e gli altri che scendono insieme e in boxer si trovano a X, cioè il primo della bancata SX con il secondo della bancata DX e a segiure gli altri due o vice viceversa, magari l'ordine correto verificalo con bob, però il concetto è quello.
    Se invece hai una bobina sola e un distributore si ragiona uguale uno spinotto e il suo opposto prendono sempre i cilindri dove il pistone corre insieme, o sale o sta scendendo, per capirlo basta cavare le candele e con un caciavite entri dal foro e controlli mentre fai roteare a mano l'albero motore, dove i pistoni stanno andando e vedrai che coincide a X nell'altra bancata.

    Sul discorso della batteria esiste anche il desoltatore, consiste in un carica batterie un pò particolare, cioè una batteria al Piombo a acido liquido, ma potrebbe essere anche al gel, col tempo che tu usi o non la usi il zolfo si cristallizza al una piastra della cella (c'è un discorso di cadoto e anadoto).
    Il problema che cristallizzandosi ti ritrovi quasi completamente acqua distillata e l'acido si è diviso creando ossido (PbO) da una parte e cristallo dall'altra, però dove si cristallizza non è molto conduttiva e ti ritrovi avvii difficcoltosi, ricaricarla spesso altrimenti non parte se rimane ferma una settimana, tensione instabile da parte dell'alternatore perchè la batteria deve stabilizzare mentre invece non riesce a assorbire i picchi.
    Molti la cambiano e spesso coincide dal 5°fino il 8° anno di vita, al 9° anno è solfatata per bene che forse non si accende nemmeno una lampadina, però esiste anche un ultimo stadio chiamato desolfazione della batteria al Piombo.
    Consiste a staccare proprio la cristalizzazione che si è formata ritornato alla soluzione di solfato con l'acqua distillata a cariche superiori a 12V a frequenze dell'odine di 8KHZ e forse più a impulsi di onde quadre ben prestabilite e deve rimanere sempre ad un determinato livello l'acqua nelle celle, altrimenti potrebbe anche creare scintille che si creano tra gli elettrodi e visto che si crea idrogeno nel processo di scaricari e caricarsi potrebbe eslpodere la batteria.

    Sperò di non averti messo troppa roba da farti confusione..
    ;)
     
  5. Grazie, la batteria infatti non penso nemmeno di ricaricarla ne ho preso una nuova insieme a nuovo motorino di avviamento. Aggiorno appena rimonto tutto...speriamo in un modo o nell' altro di mettere un punto a questo lunghissimo thread che però fornisce molte argomentazioni utili.
     
  6. OK arrivati il motorino avviamento e la batteria. Ad una prima analisi i motorini sono leggermente diversi. La parte che va sulla ruota dentata è identica ma il corpo di questo appena arrivato è notevolmente più grande in circonferenza (1-1,5cm in più); ho dovuto smontare l' anello riduttore che c' era nell' originale per poterlo risistemare. Adesso l' ho rimontato l' unico problema è che essendo più "grasso" in circonferenza i dadi dei due bulloni di fissaggio da 17 sono molto difficili da stringere con chiavi a snodo o ad anello praticamente non ci vanno l' unica è la chiave a cricchetto dal lato opposto cioè il dado fisso che fa parte del bullone, lo spazio è pochissimo ma per adesso ho potuto stringere abbastanza. Domani rimonto il ragno sperando che la circonferenza maggiorata del motorino non ne ostacoli la sistemazione tra cavi e rail benzina che passano sotto, ricollego batteria nuova e vi fo saper...
     
  7. OK, finito tutto adesso. Motorino avviamento OK come batteria (lo spunto di 520A si sente!) ci è voluto per sistemarlo ma funge e nonostante la dimensione maggiorata non ha ostacolato il ricollocamento del ragno. Ho ripulito tutte le masse erano davvero ossidate il rame era diventato biancastro ho usato carta abrasiva 500 fino a quando la superficie degli anelli è tornata di un bel color rame. Approfittando dello smontaggio ho fatto pulizia appofondita del ragno e tolto tutto lo sporco dai canali del bypass motorino minimo veramente neri di olio usando pulitore idoneo. Puliti tutti i contatti dei sensori. Cambiato fascette dei tubicini che vanno dalla vaschetta di espansione al collettore e ho messo quelle che si avvitano, le precedenti a pressione le odio. Accensione perfetta. Domani prova generale su strada.:)
     
  8. Oggi ho fatto prova su strada, accensione OK tutto a posto. Giro 40 minuti nessun problema poi torno a casa e lascio l' auto un paio d' ore ferma. Riprovo: niente INGOLFATA in una maniera pazzesca, non so più che pesci prendere a parte l' inc*****ura colossale in atto in questo momento questa storia è semplicemente incredibile, non ho più parole...Provato a misurare la batteria giusto per curiosità ed escludere un alternatore non funzionante (ma non c' entra nulla con l' ingolfamento pauroso) per provare che invece funziona benissimo: 12.6V alla partenza 12.8V adesso.
    Sembra partire con il trucco dell' accelleratore premuto a fondo ma dopo qualche giro tipo "trattore" muore clamorosamente. Bah...
     
  9. Aspetta, ragioniamo, la tua ha un tubino che dal collettore d'aspirazione arriva a una valvola dopo tutti gli iniettori?
    Serve per tarare sempre la pressione, però a secondo della pressione atmosferica/depressione presente, ma se non funziona purtroppo ti s'inglfa anche specialmente nei bassi, poi la tua mi sembra che ha anche la sonda lambda, dovresti verificare se questa lavora o meno, anche il debimetro
    [tutto-qui] la sonda lambda il catalizzatore fap dpf
    https://forum.clubalfa.it/schede-tecniche/5259-tutto-su-il-debimetro.html
     
  10. Ciao, se può essere di consolazione pensa che hai imparato un po' di cose
    di meccanica, ti se fatto esperienza provando a smanettare sulla 33.

    Se ti è rimasta ancora un po' di voglia di far tentativi forse
    una volta potresti scollegare il tubino che dal regolatore pressione benzina
    va al ragno, lo stacchi dalla parte del ragno se possibile, metti un tappino
    di gomma al suo posto sul ragno per sigillare (per es in utensileria,
    una specie di ferramenta ma più tecnica, ci sono di tutte le misure)
    e un altro tappino a sigillare il tubino che viene dal regolatore pressione;
    l'auto non camminerà benissimo senza la compensazione della pressione,
    penso specie al salire dei giri, fai un giretto senza tirare troppo poi la spegni
    una mezzora, se alla ripartenza dopo la sosta non è ingolfata sai che era
    il regolatore di pressione con la membrana andante che perde benzina..

    ..una variante: il tubino che viene dal regolatore pressione lo mandi
    in un contenitore fissato da qualche parte, non plastica che si scioglie,
    e vedi direttamente se ci trovi condensa/goccioline di benzina..

    ..il test successivo sarebbe la prova pressione nel rail benzina per vedere
    se gli iniettori gocciolano ad auto spenta (e già che il manometro è montato
    si verifica se i valori di pressione sono corretti), ma il fatto che avevi trovato benzina
    nel ragno darebbe la priorità alla prova del tubino del regolatore pressione..

    ..anche il dubbio di Andrea sulla sonda lambda ci sta, ma mi ricordo
    che sulla tua auto non si era riusciti a fare la diagnosi elettronica,
    la verifica della lambda la metterei in coda ai test di cui sopra..

    ..altro mi verrebbe da controllare se il cablaggio dal sensore
    temperatura sul motore alla centralina non sia interrotto
    (la centralina vedendo un valore di resistenza alto/infinito dedurrebbe
    che il motore è sempre freddo) ma si va sul complicato e sul molto poco probabile..
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Problema iniezione 33 1.5ie jetronic Boxer Iniezione 31 Marzo 2018
Problemi con l'impianto gpl Boxer Iniezione 5 Novembre 2016
PROBLEMA: principio d'incendio marmitta Boxer Iniezione 28 Giugno 2015