2.2 Diesel Spia motore accesa a intermittenza

Claudio98

Alfista principiante
10 Luglio 2021
29
28
15
Regione
Lombardia
Alfa
Giulia
Ciao a tutti, qua per chiedere un parere e vedere se, secondo la vostra esperienza, ha un senso o sto per buttare via dei soldi.

Problema: si accende la spia motore, a volte va normale, a volte si accende e mi limita la macchina, altre volte ancora si accende ma la macchina non è limitata.
Ho provato a far resettate questa spia dal meccanico di fiducia, la macchina in questo caso va normale, anche se la porto su di giri e la metto in D nessun problema…ho notato invece che se la tengo accesa ma al minimo dopo pochi minuti ritorna subito il problem.

Allora ho deciso di portarla in officina autorizzata alfa, hanno fatto i controlli e oggi mi hanno chiamato dicendo che secondo loro (non hanno la totale certezza che sia quello il problema) e la pompa dell acqua che da questo allarme elettronico.

Non avendo la totale certezza che si questo il problema volevo chiedere se qualcuno ha avuto esperienze uguali o simili per capire cosa fare.

PS: ho letto che il kit di cambio pompa acqua e distribuzione si vende insieme e siccome ho su 90mila km tanto dovrei comunque cambiarla a breve.
 
  • Like
Reactions: FraSamuVeloce
Chiedi se è possibile il codice errore riportato dalla ECU.

Può capitare che se la pompa ha difetto al minimo non gira correttamente e si attiva la spia, se sei nel periodo distribuzione falla fare, nel kit e compresa la pompa.

La valvola a farfalla da quanto tempo e che non viene pulita? Sensore MAP ecc.
 
Chiedi se è possibile il codice errore riportato dalla ECU.

Può capitare che se la pompa ha difetto al minimo non gira correttamente e si attiva la spia, se sei nel periodo distribuzione falla fare, nel kit e compresa la pompa.

La valvola a farfalla da quanto tempo e che non viene pulita? Sensore MAP ecc.
Per la valvola non lo so, in generale ho fatto fare un controllo sullo stato della vettura e non mi hanno riportato cose da sistemare pulire o cambiare, solo quello che ho descritto sopra
 
Ciao a tutti, qua per chiedere un parere e vedere se, secondo la vostra esperienza, ha un senso o sto per buttare via dei soldi.

Problema: si accende la spia motore, a volte va normale, a volte si accende e mi limita la macchina, altre volte ancora si accende ma la macchina non è limitata.
Ho provato a far resettate questa spia dal meccanico di fiducia, la macchina in questo caso va normale, anche se la porto su di giri e la metto in D nessun problema…ho notato invece che se la tengo accesa ma al minimo dopo pochi minuti ritorna subito il problem.

Allora ho deciso di portarla in officina autorizzata alfa, hanno fatto i controlli e oggi mi hanno chiamato dicendo che secondo loro (non hanno la totale certezza che sia quello il problema) e la pompa dell acqua che da questo allarme elettronico.

Non avendo la totale certezza che si questo il problema volevo chiedere se qualcuno ha avuto esperienze uguali o simili per capire cosa fare.

PS: ho letto che il kit di cambio pompa acqua e distribuzione si vende insieme e siccome ho su 90mila km tanto dovrei comunque cambiarla a breve.
Ti consiglio di cambiare officina. Con la diagnosi si ha la certezza del problema
 
  • Like
Reactions: Antonio156alfa
Per la valvola non lo so, in generale ho fatto fare un controllo sullo stato della vettura e non mi hanno riportato cose da sistemare pulire o cambiare, solo quello che ho descritto sopra
Ok.

Allora procedi con la distribuzione completa visto che sei vicino con il chilometraggio, sicuramente non saranno soldi spesi senza senso e poi si verifica se c'è altro.
 
Ti consiglio di cambiare officina. Con la diagnosi si ha la certezza del problema
Ho chiesto come mai non si avesse la certezza del problema nonostante potessero tranquillamente verificare… mi è stato risposto che non è un problema comune o semplice e il software non rileva nello specifico il problema
 
  • Like
Reactions: FraSamuVeloce
Ho chiesto come mai non si avesse la certezza del problema nonostante potessero tranquillamente verificare… mi è stato risposto che non è un problema comune o semplice e il software non rileva nello specifico il problema
Cambia officina
 
Ho chiesto come mai non si avesse la certezza del problema nonostante potessero tranquillamente verificare… mi è stato risposto che non è un problema comune o semplice e il software non rileva nello specifico il problema
Se ti hanno detto questo ha ragione VURT, cambia officina.

Se ti si accende la spia la ECU ha memorizzato l'errore ed è ben visibile in diagnosi con tanto di codice errore relativo al guasto.
 
Strano perché su 450 recensioni ha il massimo dei voti, ho scelto quella apposta, comunque già che devo farla a questo punto faccio fare a loro il cambio pompa ecc poi vedremo se risolvono il problema o meno
 
  • Like
Reactions: Antonio156alfa
Pubblicità - Continua a leggere sotto
Strano perché su 450 recensioni ha il massimo dei voti, ho scelto quella apposta, comunque già che devo farla a questo punto faccio fare a loro il cambio pompa ecc poi vedremo se risolvono il problema o meno
È un concessionario ufficiale?