Vuoto oltre i 4000 giri

Discussione in 'Turbo' iniziata da omega5, 7 Febbraio 2013.

  1. Incoraggiante.... :smiley_029:: dannaz :: dannaz :: dannaz :
     
  2. ..non so se è il tuo caso, ma se ho capito bene Chistian
    diceva che il sensore della farfalla potrebbe essere
    sregolato (e dici non è il tuo caso perchè non lo hai mosso)
    oppure con le piste consumate in un punto, da cui irregolarità
    nel segnale..
    ..il controllo si farebbe controllando con il tester che la
    tensione ai capi giusti (vedi manuale) cambi progressivamente
    man mano che si varia l'angolo, senza buchi/cadute
    improvvise in corrispondenza di un punto usurato, oppure
    se possibile aprendolo e ispezionando a vista le piste..
    ..è la stessa procedura (complicata) che si utilizza per
    controllare i debimetri a paletta con potenziometro usurato..
     
  3. Ho appena controllato il potenziometro: per funzionare funziona bene, sembra non avere buchi, era sregolato, avevo poco più di 800mV a farfalla chiusa, mentre il manuale dice di regolare a 1050-1100 mV. Regolato a dovere la macchina va esattamente come prima.
    Poi ho fatto anche un'altra prova, ho staccato del tutto il sensore di detonazione. Si lo so che la macchina non va come dove, ma con quello staccato la centralina perlomeno non rileva più un potenziale battito (eventualmente dovuto ad una eccessiva compressione) e almeno non dovrebbe più fare vuoti. Risultato: la spia del check panel si accende ovviamente segnalando l'anomalia, la macchina va un pò peggio e un pò sregolare (ma poco, si avverte appena) e il difetto rimane esattamente lo stesso. Ieri poi ho anche rimontato i cavi candele vecchi che avevo su prima di rifare il motore ma non ho risolto niente. Al limite potrei anche rimettere le candele lodge di prima, adesso ho su le B9EVX nuovissime, ma dubito che sia quello il problema.

    Ora ho rimandato indietro la pompa benzina che mi hanno mandato sbagliata, magari quella che ho provato aveva meno portata di quella originale e non andava bene..... boh...
     
  4. Urka..che velocità..detto fatto il controllo al potenziometro :)
    Di turbo non so niente ma dalle prove che hai fatto
    (esclusione sensore battito, etc..) forse ora ti conviene
    puntare su un problema di alimentazione..

    Magari l'hai gia visto, ma proprio oggi qui raccontano di filtro benzina
    che si intasa a ripetizione e pompe che partono o vanno meno del dovuto
    per un problema di ruggine nel serbatoio..

    https://forum.clubalfa.it/busso-v6/...are-fuori-dai-nostri-busso-3-0-v6-12v-13.html

    Se hai in programma di cambiare il filtro benzina potresti provare ad
    aprire quello sostituito per farti un'idea se ci sia in giro sporcizia o meno..
     
  5. Il filtro benzina è nuovo, o perlomento era stato messo nuovo prima di rifare il motore. Avevo anche provato a rimontare quello vecchio (non era sporco e la macchina andava bene all'epoca) ma senza risultato.
    Vediamo quando arriva la pompa se riesco a fare andare questa macchina, altrimenti la lascio in mezzo ad un campo e le do fuoco.
     
  6. Hai fatto 30, ora fai 31, butta nel Wc st'iniezione preistorica e monta quella di un T16, devi solo adattare qualche sensore ed il volano e poi vedi come tiri fuori cv da questo motore..io lo stavo per fare prima di venderla; non è complicato e il rapporto spesa/resa
    va tutto a tuo vantaggio
     
  7. #37bobkelso,12 Maggio 2013
    Ultima modifica: 12 Maggio 2013
    Ciao Omega,
    rileggendo questo

    "Avevo provato ad abbasare la pressione del turbo a 0,6 circa e
    il difetto lo faceva lo stesso, ma lo faceva più in alto, tipo a 5200-5300
    "

    sembra proprio che non basta la benzina, abbassando a 0,6 il turbo pompi
    meno litri di aria a parità di giri e arrivi a trovare il limite della benzina ad
    un numero simile di litri di aria ma ottenuti ad un numero maggiore di giri..

    ..sospettati pompa e regolatore pressione (che se è rimasto a secco per un anno
    potrebbe anche essersi rovinato..da nuovi no, ma da usati se li lasci senza benzina e con
    un po' di condensa possono iniziare a fare ruggine o scaglie nella nichelatura all'interno);
    mentre non ho idea se gli ignettori possano imbrattarsi/ossidarsi stando a riposo
    all'aperto un anno..

    Una curiosità, il tubino che collega il regolatore di pressione benzina
    all'aspirazione motore è a posto ? cioè senza crepe o perdite,
    regolarmente stretto con fascette di fissaggio per evitare che sbuffi
    quando sale la pressione e collegato nel punto giusto?
    Quel tubino dovrebbe compensare l'aumento di pressione nei collettori
    di aspirazione quando entra in funzione il turbo ed aumentare la pressione
    nel regolatore e negli ignettori per evitare che tenda a ridursi la portata della benzina
    ignettata (in pratica se ho capito bene lavora al contrario che sulle auto aspirate,
    dove al salire dei giri invece si crea depressione nei collettori e
    il tubino compensa abbassando la pressione nel regolatore benzina)

    Ps.: ho visto in rete casi di alti utenti che lamentano la difficoltà
    di dosare bene la pressione benzina giusta sulla 75 turbo se il motore perde
    l'equilibrio della regolazione iniziale di fabbrica oppure nel caso uno provi ad
    alzare un filo la pressione del turbo..
    pare che una soluzione triviale (meno raffinata della soluzione proposta da Christian)
    sia aumentare sensibilmente la pressione con regolatori settabili (sia per avere
    le prestazioni che per non rischiare di girare magri e far danno),
    uno prudentemente ha anche aggiunto un sensore lambda allo scarico per controllare
    direttamente la situazione carburazione..così può permettersi di non esagerare
    con l'arricchimento ed i consumi..

    - ALFA 75

    - AlfaVirtualClub Forum • Leggi argomento - Alfa 75 Turbo messe a punto turbina.

    ..mentre Paolo di questo forum mi pare avesse trovato un altro sistema per arricchire un po'
    la carburazione a piacimento con un potenziometro, ingannando il sensore temperatura motore..
     
  8. #38mauretto,12 Maggio 2013
    Ultima modifica: 12 Maggio 2013
    Scusa se ti correggo,il regolatore funziona allo stesso modo che il motore sia aspirato o compresso,aumenta la pressione al salire dei giri,nell'aspirato a farfalla aperta la depressione sul regolatore scende al livello atmosferico per risalire a farfalla chiusa, il regolatore è alla massima pressione di esercizio per la quale è tarato a 'riposo' cioè senza essere ne in pressione e ne in depressione,nel motore turbocompresso invece aumenta la pressione,ed è cio' che deve fare,quando il propulsore sotto carico ha i condotti in pressione e di conseguenza spinge ulteriormente la membrana del regolatore .
    Per rendere registrabile il valore della pressione benzina normalmente si adattavano i regolatori Weber montati nei sistemi Marelli sul rail dei propulsori Fiat Lampredi aspirati o turbo che avevano un tappino di alluminio sulla vite a testa allen di registrazione,ne sanno qualcosa i proprietari di Tipo 16V e Delta Turbo che negli oramai passati anni '80/'90 si cimentavano nellelaborazione.
    Per il resto le ipotesi che formuli sono più che corrette e meritano un plauso,sei molto ferrato in materia e sarebbe molto interessante leggerti nelle altre discussioni sulle problematiche dei delicati motori turbo delle 75.
    E' possibile che gli spilli degli iniettori si ossidino,come è possibile che,se pittosto vecchiotti,restino bloccati aperti quando si toglie l'alimentazione,ma le problematiche generate sono diverse.
     
  9. #39bobkelso,12 Maggio 2013
    Ultima modifica: 12 Maggio 2013
    Grazie Mauretto, è che in realtà non ho mai giocato con le auto turbo,
    parlando di auto di un po' di anni fa mi davano l'idea di "giocattoli" molto belli
    ma più impegnativi da mantenere/riparare delle aspirate e così non le conosco,
    però da quando vedo le discussioni sulla 75 turbo su questo forum
    sto leggendo in giro per la curiosità che mi avete messo..

    Per Omega5 spero che prima o poi a tentativi tra lui o noi
    salti fuori una dritta buona, mi immagino il patimento a non
    riuscire a usare un'auto del genere per di più appena sistemata !!
    ..alla peggio forse sul serio potrebbe pensare a montare
    un kit aftermarket sonda lamdba + strumento nel cruscotto
    per capire in tempo reale cosa fa il motore..
     
  10. #40mauretto,12 Maggio 2013
    Ultima modifica: 12 Maggio 2013
    Mah,era interessante giocare con i turbocompressi perchè rispetto agli aspirati,in cui ogni cavallo e ogni kgm erano sudati e costosi in termini anche di soldoni,il discorso si girava nel classico 'poca spesa tanta resa',chi si dilettava ad avere la bocca piena di paroloni si vantava che con 6/700 mila lire modificava la Eprom e guadagnava dai 30 ai 50 cv,che in realtà erano poi circa la metà,rispetto al costo che era quasi uguale,ma per ogni cavallo tirato fuori da un aspirato,che richiedeva lunghe e profonde lavorazioni meccaniche,ovvio che ad esasperare solo con la eprom i turbocompressi si andava contro a rotture e malfunzionamenti.
    Specialmente sul motore Alfa che era strettamente derivato dal 1,8 aspirato,in cui sostanzialmente erano stati sostituiti i pistoni per diminuire il RdC e la coppa dell'olio senza modificare altro se non il sistema di alimentazione,bielle,albero motore,basamento e sistema di lubrificazione sono rimasti praticamente invariati,sicuramente sovradimensionati per l'uso aspirato ma appena sufficenti per la sovralimentazione.
    A puro titolo di curiosità,un motore turbo da gara per la 75 costa oggi da revisionare circa 9.000 euro,turbina a parta .

    Omega l'elettronica è rimasta strettamente di serie?
    Verifica che l'alberino del distributore non abbia il gioco assiale eccessivo,verifica che tutte le masse tra motore e carrozzeria siano funzionali,specialmente quella tra codino e traversa della scatola guida,leggi la sequenza della spia dell'ARC che per quel poco che indica può essere di aiuto.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
alfa 75 ie turbo america del 1987- strattona oltre metà acceleratore Turbo 27 Febbraio 2014