Alfa 156 1.9 jtd 85 kw- problema clima

Discussione in 'Elettronica' iniziata da SANDALPHON, 11 Dicembre 2014.

  1. Salve, premetto che ho cercato un pò in giro ma non ho trovato nulla che potesse aiutarmi
    Sto rimettendo a posto l'auto, volevo cambiarla, ma ho deciso di darle qualche altro anni di servizio, tra le varie magagne a magagnette messe a posto ( dischi anteriori, pasticche, bracci oscillanti sup e inferiori, biellette barra stablizzatrice, silent block barra stabilizzatrice, sospensione motore, filtro aria+filtro olio+filtro gasolio, cilindro maestro frizione, termostato, olio cambio, olio motore, olio freni, liquido refrigerante, motorino tergilunotto, 1 fendinebbia anteriore) mi rimane solo da riparare il fascione anteriore e capire perché l'aria condizionata non funziona, allora, l'impianto è carico, l'ho fatto ricaricare questa estate, non ci sono perdite evidenti in giro,quando vado ad accendere il clima per 3 secondi arriva aria fredda poi più nulla, il compressore attaccata, si vede chiaramente la frizione che aggancia quando si preme il tasto di comando, solo che non fredda nulla. Non ho notato nessuna perdita, quando l'ho caricato hanno fatto una paio di prove mettendo in pressione l'impianto, a sto punto non vorrei che avessero caricato troppo l'impianto o che il compressore, nonostante attacchi, abbia qualche altro problema. Avete suggerimenti o consigli? Grazie a tutti
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 156 jtd 16v 140 cv Batteria si scarica senza motivo Elettronica 3 Ottobre 2020
    climatizzatore a momenti alfa 156 jtd 16v Giugiaro Elettronica 3 Luglio 2018
    Obd alfa 156 1.9 JTD 105 cv del 1999 Elettronica 25 Marzo 2017

  3. Si, vai da un professionista attrezzato che sappia come intervenire...

    Si tratta di attaccare 2 manometri e leggere le pressioni, questione di qualche minuto.

    Se vuoi far qualche prova e se sai usare un multimetro potrei indicarti cosa fare...


    :ernaehrung004:
     
  4. Si, avevo considerato il tecnico, solo che a Bolzano non ci sono i meccanici ma gli orefici, calcola che per tutti gli interventi mi è straconvenuto portare la nasona a Viterbo dal mio meccanico, anche contando i due viaggi ho risparmiato qualche carta da 100. Se hai suggerimenti su come fare dei controlli home made spara pure, me la cavo con il multimetro. Mille grazie
     
  5. controlla prima se i cavi della frizione della pompa del clima se sono sani, magari è un semplice filo "matto".
     
  6. Innanzitutto dovresti controllare se la frizione elettromagnatica mantiene in funzione il compressore, misurando la tensione sul cavo che porta corrente al compressore...

    Il circuito "del freddo" ha diverse protezioni per evitare guasti gravi, la prima protezione è data da un termostato che rileva la temperatura ambiente (di solito sull'evaporatore interno), purtroppo solitamente è accessibile previo lo smontaggio di diverse cosucce, lascia stare. Questa sonda è però importante in quanto se la temperatura che misura è al di sotto dei 4 °C inibisce tutto il circuito. Non è che dove sei tu ci sono già queste temperature?

    Altro controllo è dato dal pressostato detto Trinary, questo rileva la massima pressione e la minima del circuito frigo. Se le pressioni sono al di fuori del campo di funzionamento previsto, stacca il compressore fino al rientro nella norma.

    Pertanto se l'impianto è scarico il compressore non parte. Un eccesso di gas di solito non fà andare in protezione l'impianto ma causa rumori molesti.

    :ernaehrung004:
     
  7. grazie a tutti, appena ho due minuti mi metto a fare tutti i controlli suggeriti
     
  8. la tua ha il clima vero?

    i termometri esterno e interno funzionano?
     
  9. beh si la mia ha il Bi zona e i termometri sembrano funzionare egregiamente