Help me!!! Iniezione 2.5 v6

minollo

Nuovo Alfista
15 Febbraio 2014
7
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
2.5
Buongiorno a tutti e innanzitutto chiedo scusa per la mia entrata a gamba tesa e senza presentazioni in questo fantastico forum, ma sto vivendo un problema dietro l'altro con la 166 regalatami alcuni mesi fa da mio suocero e ho necessità di decidere rapidamente se tentare o meno le necessarie riparazioni, dunque ringrazio infinitamente chi vorrà leggere e tentare un suggerimento.

La vettura in questione è una 166 2.5 V6 del '99 con appena 80.000km ed un impianto GPL Romano gas.
Prima di passarmela, mio suocero ha fatto fare una profonda revisione alla vettura sostituendo: iniettori, frizione, cinghia e tanto altro per un totale di quasi 4.000€!!!
Appena ritirata la vettura da questa revisione, il minimo era un po' basso ma tutto sommato andava bene.

Dopo appena 900km si è accesa la spia "avaria motore" e la vettura ha iniziato a non rispondere in modo "immediato" ai comandi del gas. Addirittura affondando il pedale il motore andava in protezione e si manteneva al minimo indipendentemente dalle pressioni sul pedale dell'acceleratore.
Ho innanzitutto fatto controllare l'impianto GPL ma il meccanico mi ha garantito che è tutto in regola: del resto il problema lo fa anche quando è alimentata a benzina.
Dunque sono andato in Alfa e la diagnosi ha segnalato problemi al potenziometro dell'acceleratore.
Abbiamo sostituito il potenziometro con uno usato proveniente da vettura marciante.
Problema irrisolto.
Controllo cablaggi: tutto in regola.
Nuova diagnosi: problemi a corpo farfallato e centralina motore.
Sostituito corpo farfallato con uno proveniente dalla stessa vettura marciante del potenziometro.
Problema irrisolto.
Nuova diagnosi: problemi a centralina motore.
Acquistata centralina usata online da scodificare.
Provata centralina prima di scodificarla (quindi non è possibile avviare il motore) si vede che il corpo farfallato si muove rispondendo ai comandi del pedale ma, se si affonda, il corpo farfallato va in protezione e si posiziona a minimo.
Nuova diagnosi: PROBLEMI AL POTENZIOMETRO DELL'ACCELERATORE!!!!!!!!! (il primo pezzo sostituito!)
Nuovo controllo di continuità sui cablaggi: tutto in regola!

In questo momento anche il meccanico non sa che dire, l'unica ipotesi inverosimile che riesce a fare è che si sia guastato anche il potenziometro sostituito ma per fare questa prova mi tocca acquistarne uno nuovo e spendere circa 200€ per il montaggio. Viceversa, se decido di gettare la spugna, ho 10 (anzi 8) giorni di tempo per mandare indietro la centralina motore e recuperare almeno i 150€ che è costata....

qualcuno riesce ad azzardare qualche ipotesi o ad esprimere qualche parola di consolazione tenendo a mente i pochi km della vettura e tutto quanto è già stato speso per essa?


grazie mille!
alberto
 

MichaelAR

Alfista Intermedio
16 Novembre 2012
2,426
82
49
Ve
Regione
Veneto
Alfa
Motore
ex 2.0 JTS
Altre Auto
Fiat Bravo 1.6 multijet 120cv
Mah! Cerca un altro potenziometro dell'acceleratore. Vedi un po se continua a prescindere a dare il problema.
 

minollo

Nuovo Alfista
15 Febbraio 2014
7
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
2.5
Ne avrei trovato uno a pochi € ma sull'annuncio dicono "per Alfa 166 jtd"
dite che va bene anche per il 2.5?
 
Q

quadrifoglio72

Utente Cancellato
Ne avrei trovato uno a pochi € ma sull'annuncio dicono "per Alfa 166 jtd"
dite che va bene anche per il 2.5?

Secondo me il potenziometro e' specifico per ogni tipo di motorizzazione, anche perche' non puo' avere la stessa sensibilita' tra un diesel ed un benzina.
 

minollo

Nuovo Alfista
15 Febbraio 2014
7
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
2.5
Allora trovarlo non sarà semplice.... Francamente trovo "improbabile" che si sia nuovamente guastato :'(
e pensare che oltre al costo del ricambio ci vogliono diverse ore di manodopera per sostituirlo in quel posto infelice... Diciamo che ho il timore (quasi certezza) di fare un altro buco nell'acqua!

Possibile che non ci sia un'altra spiegazione logica? :(
 

IPOIDE

Super Alfista
9 Aprile 2008
2,391
480
136
55
GR
Regione
Toscana
Alfa
156
Motore
2.O JTS SELESPEED
Gli apparati di diagnosi sono delle apparecchiature codificate per segnalare il componente che non dialoga con la centralina. Un componente può non rispondere ai comandi nonostante lo stesso sia perfettamente funzionante. La premessa l'ho voluta citare per dire che un semplice falso contatto può trarre in inganno qualsiasi apparecchiatura di diagnosi e molto spesso si rivela un vero e proprio gratta capo anche per il meccanico più esperto.
Minollo, tornando al tuo caso ti consiglio con la santa pazienza di iniziare a pulire tutti i connettori elettrici che hanno a che fare con il motore iniziando dalla centralina per passare poi al debimetro al corpo farfallato sonde lambda ecc.ecc., devi pensare che un componente/sensore alquanto insignificante secondo il nostro ragionamento potrebbe essere la causa del tuo problema. Per i soldi che hai speso se puoi recuperali rimontando i pezzi originali, non sono componenti che cedono a 80.000 km.
Buon lavoro e spero che risolvi presto.
 

minollo

Nuovo Alfista
15 Febbraio 2014
7
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
2.5
Grazie a tutti delle risposte!
L'ipotesi del "connettore sporco" è stata la prima in assoluto: controllato il connettore del potenziometro era perfetto, quindi abbiamo sostituito il pezzo. Quando neppure quello è servito a nulla, ho portato l'auto in Alfa dal meccanico che dicono essere il più esperto della zona chiedendogli proprio di fare questo paziente controllo sui cablaggi. Dice di essere partito dalla centralina e arrivato fino al pedale senza trovare nulla. Solo dopo questa verifica abbiamo sostituito corpo farfallato e centralina (che erano i due errori segnalati dal ceck).
Poi mi ha detto di aver riverificato "la continuità dei cablaggi" quando è nuovamente spuntato fuori l'errore al potenziometro... Ovviamente senza trovare nulla.

Ora non so se questo test di continuità è una cosa elettronica che fa con un ceck oppure materialmente ha seguito il percorso cavi sganciando e verificando ogni connettore...
Domattina mi precipito in officina e vado a cercare chiarezza :(

Ho il terrore di essere caduto nel vortice per il quale continui a buttar soldi in una macchina senza venirne a capo, quelli che alla fine dici "mi sarei comprato un'utilitaria!!!" :(
 

IPOIDE

Super Alfista
9 Aprile 2008
2,391
480
136
55
GR
Regione
Toscana
Alfa
156
Motore
2.O JTS SELESPEED
Sul controllo dettagliato della continuità dei connettori pin x pin posso dirti matematicamente che non è alla portata di un meccanico o elettrauto, non perchè non lo sanno fare ma semplicemente perchè secondo loro è tempo perso a scarso guadagno, è più semplice sostituire i componenti e magari risolvono a fortuna, "tanto paga il cliente".
Quando hai detto di avere il terrore di essere caduto in un vortice, bhe mi hai ricordato quello che è successo ad un mio amico con la sua 166 2.0 TS, in poche parole per una vibrazione anomala durante la marcia, in tre anni gli hanno spillato la bellezza di 5.000 euro sostituendo l'impossibile per poi scoprire in un altra officina che la causa di tutti i mali era il volano bi massa.
Minollo ti auguro di risolvere e ovviamente occhio ai lavori che ti propongono di fare, io resto del parere che la causa stà in una stupidata da ricercare.
Scrivendo questo post mi è venuto in mente un altro controllo da fare: verifica in tutta la tubazione di aspirazione, che non vi siano corpi estranei tipo frammenti di carta proveniente dal filtro aria lacerato, non meravigliarti è già successo.
Insisti perchè è una bella macchina e soprattutto un'ottima motorizzazione anche se ogni tanto vuole essere accarezzata, come tutte le alfa ovviamente.
 

minollo

Nuovo Alfista
15 Febbraio 2014
7
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
2.5
Aggiornamento:
Sono appena stato dal meccanico, mi ha specificato di aver controllato il cablaggio dalla centralina al potenziometro (pin per pin) verificando continuità ed interruzioni.
Poi ha trovato 3 errori: 2 al corpo farfallato ed uno al potenziometro (appena sostituito).
Cambiato il corpo farfallato i 2 errori sono andati via ma è rimasto quello del potenziometro (codice P0220). A questo punto abbiamo fatto il tentativo della centralina ma con la centralina nuova (esattamente come la vecchia) basta aprire il contatto senza mettere in moto, affondare 2 volte il pedale e subito il ceck segnala l'errore!
Dunque non è la centralina!

Sentito telefonicamente un esperto meccanico in pensione, questi ha suggerito di approfondire il discorso cablaggio verificando che non vi siano connettori lungo quella linea e accertandosi che i vari pon maschio/femmina facciano bene il loro lavoro senza essere "lenti"....
Speriamo bene...
Vi terrò aggiornati ;)
 

IPOIDE

Super Alfista
9 Aprile 2008
2,391
480
136
55
GR
Regione
Toscana
Alfa
156
Motore
2.O JTS SELESPEED
Il P 0220 indica come detto dal tuo meccanico malfunzionamento del potenziometro acceleratore, però indica pure quale parte del pedale in quanto lo stesso è composto, per motivi di sicurezza, da due stadi, quindi il P 0220 indica come parte non funzionante il secondo stadio, tenuto conto che anche sostituendolo non hai risolto bisogna insistere nel cablaggio e soprattutto nelle spinette di connessione perchè molto probabilmente ci sarà un pin che non prende e visto la posizione alquanto scomoda del connettore del pedale non è da escludere qualche probabile deformazione del pin incriminato.
Un ulteriore tentativo potrebbe essere quello di collegare in modo volante (senza avvitarlo sul pianale) l'altro potenziometro e vedere se l'errore sarà P 0220 oppure cambia.
Forza e coraggio che ci siamo quasi.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente