probleme corrente 75

Stato
Discussione chiusa ad ulteriori risposte.

75sklerotik

Alfista principiante
25 Giugno 2006
393
5
19
50
fe
Regione
Emilia-Romagna
AlfaRomeo
75
Motore
1.8 turbo america
allora.ho in prestito una turbononna ,è andata da dio fino a quando non si accende piu'.
mi sono accorto che non arriva corrente alla pompa benzina.
chi mi sa dire se c'è un rele' da controlare o altro....
il fusibile è a posto
sandro mauretto aiutooooooooooo
e altri settantacinquisti .....
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
12,764
2,775
164
VR
Regione
Veneto
AlfaRomeo
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride;
Non vorrei dire una fesseria ma la pompa dovrebbe essere comandata dalla centralina.
Perchè, se hai il dubbio che sia guasta, non la la alimenti (per prova e con le dovute cautele) direttamente dalla batteria? (interponendo un idoneo fusibile):p
 

mauretto

Super Alfista
2 Marzo 2008
2,976
449
129
to
Regione
Piemonte
AlfaRomeo
75
Motore
18 turbo qv
Si la centralina dà il consenso al relè di lavorare ma il positivo arriva dalla batteria..........Di pompe se ne sono ben due una di linea ed una di travaso,il relè della pompa di linea è uno dei due vicini alla batteria ,niente di più facile che si sia rotto il faston a occhiello sulla batteria o nel connettore li vicino,quello del positivo a causa dell'ossido
causato dall'evaporazione dell'acido solforico :confused:
 

mauretto

Super Alfista
2 Marzo 2008
2,976
449
129
to
Regione
Piemonte
AlfaRomeo
75
Motore
18 turbo qv
In alternativa se non è montato in quella posizione,lo trovi nella scatola dei fusibili,il nome tecnico
è relè tachimetrico ed è quello più alto di tutti,circa il doppio,personalmente credo che si sia staccato
il positivo di cui sopra.......ciao
 

75sklerotik

Alfista principiante
25 Giugno 2006
393
5
19
50
fe
Regione
Emilia-Romagna
AlfaRomeo
75
Motore
1.8 turbo america
grazie, piu' tardi provo.....
 

75sklerotik

Alfista principiante
25 Giugno 2006
393
5
19
50
fe
Regione
Emilia-Romagna
AlfaRomeo
75
Motore
1.8 turbo america
fatto,la turbononna e rinata.....
penso che aveva solo un po' di ossidazione in quel rele'(vicino alla batteria) perche' ho solo pulito i contatti e rimesso ed è partita la pompa e di conseguenza il motore....grazie di nuovo
almeno adesso so' a cosa serve quel rele' ,quello a fianco ho visto che ha a che fare con la ventola del radiatore o il suo "bulbo".
mi piacerebbe sapere cosa servono gli altri 3 rele' che si trovano sul lato opposto........
 

GTman

Nuovo Alfista
27 Aprile 2008
21
1
4
48
BO
Regione
Emilia-Romagna
AlfaRomeo
Alfetta
Motore
GT 1.8
Io non me intendo di 75, ma un po' di meccanica si, quindi senza presunzione, ti do' un consiglio; se si erano ossidati i contatti di quel relè e vicino c'è anche quello della ventola, io darei un occhio anche a quello, se per caso non ti parte la ventola per un problema analogo non è una bella cosa....
 

75sklerotik

Alfista principiante
25 Giugno 2006
393
5
19
50
fe
Regione
Emilia-Romagna
AlfaRomeo
75
Motore
1.8 turbo america
Io non me intendo di 75, ma un po' di meccanica si, quindi senza presunzione, ti do' un consiglio; se si erano ossidati i contatti di quel relè e vicino c'è anche quello della ventola, io darei un occhio anche a quello, se per caso non ti parte la ventola per un problema analogo non è una bella cosa....

grazie ma ho gia' controllato tutti i rele'
comunque la ventola la posso far partire quando mi pare perche' gli ho messo un interrutore.....
 

mauretto

Super Alfista
2 Marzo 2008
2,976
449
129
to
Regione
Piemonte
AlfaRomeo
75
Motore
18 turbo qv
Ciao Ivo sono contento che tu abbia risolto,una volta incollavano delle monete di nikel
sulle batterie,un palliativo che doveva servire a non fare ossidare quello che stava intorno,
sull'effettiva utilità però........comunque un pò di vaselina evita che si
riossidi il rame.
Ho una cartella con l'impianto di accensione e iniezione
sono 2,6 mb se vuoi provo a inviartela via mail.

ps quel relè è quello di alimentazione della centrale,non c'è fusibile,per
colpa sua ho incendiato mezzo cablaggio,un pezzo da pochi centesimi mi
ha fatto stare con la 75 ferma per sei mesi,un fusibile da 10A sarebbe
l'ideale........

dopo Tuo video ho capito come mai non ti sarebbe dispiaciuta
la procedura da pilota di caccia a reazione.....eh eh.......
temo che non ci sia cura...........spero nella tua buona amicizia
con FdO & co. eh eh
 
Ultima modifica:

75sklerotik

Alfista principiante
25 Giugno 2006
393
5
19
50
fe
Regione
Emilia-Romagna
AlfaRomeo
75
Motore
1.8 turbo america
grazie mandali pure....anche se forse sono gli stessi che ho.ho anche vari manuali di officina se ti servono.......
ps.che vuol di "con fd0 & co."?
 
Stato
Discussione chiusa ad ulteriori risposte.