Errore Insufficiente pressione olio motore sui motori 2.2 MJTD

Innazitutto grazie per il reportage e le foto della pompa, a questo punto se la pompa era sana però aveva quel filtro intasato e aqualche altro passaggio chissà se con un flush olio potente si sarebbe sbloccata la situazione. L'auto è del 2020? Ti hanno fatto tutto in garanzia?
Si l'auto è del 2020 e una parte è stata passata in garanzia. Ma è una garanzia non della casa madre
 
Le morchie purtroppo si formano in tutti i motori e 4 litri e mezzo di olio non aiutano sicuramente, purtroppo non ci sono dubbi che si necessario cambiare spesso l'olio motore. Forse anche il filtro dell'olio ecologico non aiuta e mi viene anche il dubbio che qualche cambio dell'olio venga fatto magari dimenticandosi di cambiare il flitro per risparmiare tempo e fatica.
Non sarebbe male capire anche perchè hanno cambiato numero del filtro olio, probabilmente hanno migliorato le caratteristiche dell'elemento filtrante
Ciao, io ho un filtro originale prodotto nel 2017 che non userò perchè troppo vecchio ed il codice è il medesimo di quello attuale ovvero 71779389 perchè dici che l'hanno aggiornato? L'unico produttore che ha due filtri olio diversi per Giulia/stelvio diesel è ufi codice senza ad blue 25.160.00 e questo per ad blu 25.231.00 , ma non so in cosa differiscono
 
Oggi avendo un po' di tempo mi sono studiato il funzionamento della pompa e le possibile cause di guasto. Le cause che già conosciamo sono il gommino usurato e di conseguenza viene aspirata aria, e le viti del corpo pompa svitate. A dire il vero sulla mia erano tirate alla morte, tanto che per smontare il corpo pompa ho dovuto usare il trapano e forarle. Nella foto ho evidenziato l'ingresso dell'olio (freccia bianca), la rotazione della pompa (freccia blù) e l'uscita dell'olio (freccia rossa). Essendo un apomoa a portata variabile ho segnato le due camere A e B (questa ha anche la molla). L'uscita dell'olio in pressione dalla girante oltre che a defluire al motore va anche nella camera A e nella camera B (questa tramite il passaggio segnato con la freccia gialla (questo ha un filtrino). Olio della camera B ritornare nella coppa dell'olio se l'elettrovalvola proporzionale si apre tramite il passaggio C. Se questa elettrovalvola rimane chiusa la forza in A è minore rispetto a quella di B+ la molla. Se la pressione in B diminuisce per gli effetti della proporzionale, A vince rispetto alla molla ed il corpo della girante si sposta diminuendo la portata dell'olio. Questo è quello che ho potuto verificare in maniera teorica smontando la pompa. Anche sulla elettrovalvola esiste un filtrino. I problemi che si possono verificare sono principalmente tre. Elettrovalvola rimane sempre aperta per cui la il corpo pompa si posiziona tutto alzato e la pressione e praticamente nulla o quasi. Filtro intasato dell'elettrovalvola, ma in questo caso l'olio in B non defluisce nella coppa e la pompa ha la portata massima. Filtro intasato sul passaggio segnato con la freccia gialla, la pompa si posiziona con portata minima se non nulla (come nel caso della elettrovalvola aperta). Nel mio caso questo filtro era abbastanza sporco per cui i problemi li avevo con olio freddo. Per cui faceva fatica a passare. Poi scaldandosi e diventando più fluido sparivano. Ho dovuto usare un detergente abbastanza potente per sciogliere la morchia (vedi foto). Scusate il pippone ma ci tenevo a farvi vedere un po' come funziona questa pompa. Considerazione personale....se invece di farla a portata variabile la facevano a portata fissa era molto meglio. Basterebbe mettere un distanziale al posto della molla e questa funzionerebbe sempre alla massima portata.
 

Allegati

  • IMG_20240110_131644.jpg
    IMG_20240110_131644.jpg
    840.9 KB · Visualizzazioni: 75
  • IMG_20240109_145643.jpg
    IMG_20240109_145643.jpg
    811 KB · Visualizzazioni: 78
  • IMG_20240109_141519.jpg
    IMG_20240109_141519.jpg
    826.3 KB · Visualizzazioni: 71
  • IMG_20240109_141439.jpg
    IMG_20240109_141439.jpg
    826.2 KB · Visualizzazioni: 71
Tutta sta bella porcheria che avanza!🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣


 
...... Nel mio caso questo filtro era abbastanza sporco per cui i problemi li avevo con olio freddo. Per cui faceva fatica a passare. Poi scaldandosi e diventando più fluido sparivano. ......
Interessante analisi. Evidenzio questo passaggio, che dovrebbe far pensare tutti quelli che continuano a sostenere che un olio più denso è sicuramente meglio per Giulia.
 
  • Like
Reactions: tcpma
Oggi ho montato il kit manometro pressione olio ( premetto che non mi si è mai accesa la spia bassa pressione olio ) e ho avuto una brutta sorpresa, a minimo è sotto a 1 bar, accelerando arriva a circa 3 bar. Mi auguro che lo strumento dica cavolate. Domani ho preso appuntamento in assistenza per le dovute verifiche ma non mi sono sembrati molto preparati sull'argomento. allego foto
IMG_20240110_164108.jpg
 
Oggi ho montato il kit manometro pressione olio ( premetto che non mi si è mai accesa la spia bassa pressione olio ) e ho avuto una brutta sorpresa, a minimo è sotto a 1 bar, accelerando arriva a circa 3 bar. Mi auguro che lo strumento dica cavolate. Domani ho preso appuntamento in assistenza per le dovute verifiche ma non mi sono sembrati molto preparati sull'argomento. allego foto Visualizza allegato 263571
Dove ti sei collegato?
 
Pubblicità - Continua a leggere sotto
Si, allego foto del pezzo.
 

Allegati

  • IMG_20240104_111936.jpg
    IMG_20240104_111936.jpg
    640.5 KB · Visualizzazioni: 49
  • Like
Reactions: stefano1980