Problema ricarica batteria AGM su Giulietta 1.6 JTDM

colex

Super Alfista
29 Agosto 2016
685
444
109
Regione
Puglia
Alfa
Giulietta
Motore
1.6 JTD2 MY14
Ciao,

è da tempo che ho problemi per la mia batteria dopo aver sostituito l’originale Magneti Marelli 72Ah 570A Heavy Duty che dopo tre anni di onorato servizio mi ha lasciato!

Da quando l’ho sostituita, prima con una Magneti Marelli AGM70R, morta dopo 4 mesi, nonostante fosse sempre stata tenuta sotto CTEK giorno e notte, l'ho nuovamente sostituita con una VARTA E39 70Ah 760A ma, continuo ad avere lo stesso problema: la mia Giulietta 1.6 JTDM ha deciso di non ricaricare la batteria, o meglio, decide di farlo SOLO quando scollego dalla batteria lo spinotto del sensore IBS (51892461 BRANCH CONTROL UNIT). Ovviamente la prima cosa che ho fatto è stata quella di controllare l’alternatore, che funziona perfettamente; difatti appena scollego il sensore i volt che arrivano alla batteria passano da 12,3/12,4Volt a 14,1Volt!

Sensore_IBS.jpg



A quel punto ho provato a sostituire il sensore IBS con uno nuovo ed ulteriori 110 euro, il risultato però non è cambiato di una virgola e 110 euro spesi inutilmente!

Cattura.jpg


Ho lasciato l’auto senza collegamento al CTEK per la ricarica per alcuni giorni, in modo da far diminuire la potenza (ho l'antifurto) e nonostante non fosse al 100% per tutto un viaggio alla batteria arrivavano sempre i soliti 12,3/12,4 volts, quindi non veniva ricaricata. Evidentemente il body computer la pensa diversamente!
Ovviamente, non appena ho scollegato il connettore dal sensore sono ricomparsi i 14/14,1volts.

Insomma non so più cosa fare, ed a oner del vero, il rivenditore della batteria mi aveva più volte sconsigliato di sostituire la tipologia di batteria prevista in origine per la mia auto (EFB e/o Start & Stop) con un modello AGM non previsto.

Volevo consigli su come risolvere da chi è più esperto di me o ha avuto lo stesso problema:

1) Sostituisco la batteria con una nuova EFB (non AGM);

2) Stacco e lascio scollegato il sensore IBS dalla batteria, così la ricaricherà sempre quando l’auto è in movimento;

3) C’è una “strategia” da impostare nel body computer con AlfaOBD et simila per risolvere “via software” il problema definitivamente?


Grazie per l’attenzione!
 
  • Like
Reactions: Gascan

gigivicenza

Super Alfista
9 Settembre 2016
4,680
3,871
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Magari bisogna fare qualche adattamento quando si mette batteria nuova... oggi gli alternatori non sono più quelli di una volta sono tt elettronici e caricano quando servono se t tieni il carica batteria e poi subito dopo controlli carica quasi sicuramente non caricherà perché batteria e già carica... prova a lasciare fari accesi 10 minuti a macchina spenta e quadro acceso e poi metti in moto senza caricare batteria e vedi se con batteria un po’ scarica auto la carica...
 

colex

Super Alfista
29 Agosto 2016
685
444
109
Regione
Puglia
Alfa
Giulietta
Motore
1.6 JTD2 MY14
Magari bisogna fare qualche adattamento quando si mette batteria nuova... oggi gli alternatori non sono più quelli di una volta sono tt elettronici e caricano quando servono se t tieni il carica batteria e poi subito dopo controlli carica quasi sicuramente non caricherà perché batteria e già carica... prova a lasciare fari accesi 10 minuti a macchina spenta e quadro acceso e poi metti in moto senza caricare batteria e vedi se con batteria un po’ scarica auto la carica...

Come detto, già fatto, senza risultato... Non ricarica. L'unico modo è sconnettere lo spinotto dal sensore IBS, anche per pochi secondi, poi l'alternatore "intelligente" manda di nuovo la corrente alla batteria. Poi ad una successiva accensione (anche lasciando accesa radio, fari, ecc.) non ricarica più la batteria!
 
  • Like
Reactions: kormrider

gigivicenza

Super Alfista
9 Settembre 2016
4,680
3,871
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Allora non so potrebbe anche esserci un problema sul alternatore
 

gigivicenza

Super Alfista
9 Settembre 2016
4,680
3,871
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Allora non ho idea sarà un problema di apprendimento o elettronica.. ma tutto può essere..
 
  • Like
Reactions: colex

gigivicenza

Super Alfista
9 Settembre 2016
4,680
3,871
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Bisognerebbe studiare bene come lavora impianto e fare delle prove per riuscire a capire bene cosa può esserci..
 
  • Like
Reactions: colex

mauretto 60

Super Alfista
6 Agosto 2016
3,190
4,067
164
Regione
No Italy
Alfa
non la possiedo
Sembra che il difetto sia da imputare al sensore IBS, e stranamente, anche il nuovo sensore IBS sembra che sia difettoso.
Scarta l'ipotesi di sostituire il costoso alternatore, perché quando lui riceve "l'ordine " di caricare la batteria lo fa benissimo dal momento che come affermi, porta la tensione a 14 volt ed oltre.
Per quanto riguarda la batteria EFB è quella di serie, ed è specifica per start&stop, ma le più costose batterie AGM sono il top per la tecnologia al piombo, e sono adattissime anche loro per lo start&stop, oltre ad essere più performanti delle EFB.
Ho studiato sulla mia il funzionamento del sistema, (sistemando un bel tester sul cruscotto per le prove), ed ho notato che la gestione di ricarica fa "accendere" l'alternatore durante le frenate piuttosto che nelle accelerazioni. Io ho sempre avuto la batteria oltre il 70% e non so' se con la batteria sotto questa soglia di efficienza si carichi sempre, ma a rigor di logica penso di si. Anche io staccando il sensore ho trovato sempre i 14 volt ed oltre, però dopo 10 minuti mi si accende la spia avaria start%stop. Ri-inserendo il connettore del sensore IBS, è tornato tutto normale. Considera che io ho una batteria Optima rossa, che è tra le più estreme delle AGM, eppure si carica benissimo, e non mi da problemi. L'ho montata un anno fa.
E' anche strano che un sensore IBS nuovo sia difettoso, quindi ti chiedo se per caso hai fatto o fatto fare qualche modifica sul collegamento della massa sulla batteria, in quanto il sensore di cui parliamo, deve lavorare tra il vero polo negativo della batteria e la massa della vettura. Non ci deve essere la massa della vettura collegata al polo negativo della batteria. E sopratutto, controlla accuratamente che i vari dadi e bulloni delle connessioni siano stati serrati per bene, specie il cavo di massa della vettura verso il morsetto del sensore IBS,perché è anche probabile che dopo la sostituzione della prima batteria (che andava bene), qualche connettore non sia stato ricollegato a regola d'arte, e ciò spiegherebbe la tua anomalia.
 
  • Like
Reactions: iddi e colex

mauretto 60

Super Alfista
6 Agosto 2016
3,190
4,067
164
Regione
No Italy
Alfa
non la possiedo
In virtù del "presunto" problema è già stato sostituito con un nuovo alternatore... Altri 300 euro spesi inutilmente.
Ho letto dopo questo post.....:(
Sopra ti avevo detto che l'alternatore funzionava, adesso hai un alternatore ed un sensore IBS da rivendere!
 
  • Like
Reactions: iddi e colex

colex

Super Alfista
29 Agosto 2016
685
444
109
Regione
Puglia
Alfa
Giulietta
Motore
1.6 JTD2 MY14
I connettori sono tutti collegati ed a posto, un altro utente sul forum (discussione Start & Stop) mi aveva detto che montando la batteria AGM avrei dovuto modificare la strategia di carica nel BC ma, chiedendogli maggiori lumi sul come farlo, mi ha risposto dicendomi che era complicato spiegarlo... Ecco perché ho scritto questo post.

Da quanto ho capito il BC, attraverso il sensore IBS, con le batterie AGM legge dei parametri più alti del vero (visto le le AGM lavorano con amperaggi leggermenti più alti del normale) e pensa di avere la batteria già carica, sospendendo l'invio dell'energia per tenerla sempre al 100%. Questa sua "libera" interpretazione mi è già costata: un alternatore nuovo (l'alettrauto dell'officina FCA, leggendo i 12,3 volt sulla batteria ha ovviamente imputato il tutto alla rottura dell'alternatore), ed un sensore IBS...

Se sono in viaggio, dopo qualche giorno di pieno utilizzo e nonostante in partenza la batteria fosse pienamente carica (con il CTEK), mi si accende la spia dello Start & Stop perché, nel frattempo la mancanza di carica ha buttato giù la batteria, grazie ad antifurto e satellitare sempre attivi e, solo scollegando per qualche secondo il sensore IBS l'alternatore la ricomincia a ricaricare, fintanto non spengo il motore.

Se non trovo una soluzione più efficiente dello staccare e riattaccare ad ogni partenza lo spinotto del sensore IBS, credo che passerò alla batteria MOPAR originale, e con "altri" 70/80 euro dal ricambista risolvo tutto (spero)! :(
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente