collegamento pc e telecomando, problemi...

alexxx156

Alfista principiante
14 Aprile 2009
79
0
6
mi
Regione
Lombardia
Alfa
156
Motore
1.6 TS '98
ciao a tutti!
cercherò di essere breve esponendo 2 problemi in un unico post:
1) ho il cavo OBD II e ho provato almeno 4 programmi diversi, gli unici che si connettono sono la demo di alfadiag e fiatecuscan demo ma entrambi mi dicono che il mio modello di centralina è: M2.10.4 e alfadiag non fa fare niente, invece fiatecuscan si disconnette subito dopo e mi dice che devo comprare la versione completa...
suggerimenti anche in privato..?? ci sono liste enormi di centraline nei programmi, ma la mia è una delle poche segnate in rosso. cmq la mia è una 156 1.6 ts aprile/98...
2) ho cambiato la batteria del telecomando che si era scaricata e non prendeva più se non entravo con la mano nel cofano... e ora non si apre più... il telecomando fa una luce abbagliante, la batteria è corretta, ma si è come sprogrammato... consigli??
grazie in anticipo
 

alexxx156

Alfista principiante
14 Aprile 2009
79
0
6
mi
Regione
Lombardia
Alfa
156
Motore
1.6 TS '98
grazie! per la centralina ho posto la domanda nell'altro post...
ma per il telecomando?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente