Motore si spegne, anomalia cambio automatico, anomalia ASC, far controllare motore, cambio va in folle. Motore 2.2 180 Cv AT8

Purtroppo questi problemi molte volte sono difficili da trovare bisognerebbe capire il motivo perché si spegne.. magari si toglie alimentazione alle pompa bassa pressione o altro...troppa troppa elettronica sulle auto moderne... basta un po’ di acqua o umidità a fare disastri...
 
Aggiornamento la mia Giulia è ancora in assistenza dopo aver cambiato sensore temperatura, batteria, 6 relè nulla di nuovo km all'attivo 17400 tutti tagliandi ed aggiornamenti eseguiti in Alfa. Speriamo domani
 
  • Like
Reactions: Swordsman
Aggiornamento: la mia giulia é in officina da 3 settimane ormai e non ho ancora nessuna news sostanziale.
FCA ha detto all’officina di battere tutti i cablaggi.
Speriamo bene ma ho perso le speranze e sono super depresso.

Sono appiedato come uno zingaro e come vedo un pubblicità in tv dell’alfa gli tiro dietro le macumbe!!! Non ce la faccio più rivoglio la mia giulia
 
  • Like
Reactions: Banner
Salve a tutti, posseggo una Giulia 2.2 180cv At8 Q4 del 2017. Ultimamente la macchina si spegne in marcia. Lo fa sempre a bassi giri motore. Si accendono tutte le spie ins come rispettivamente citate in precedenza da altri utenti, per poi apparire la classica spia nemica di colore giallo "fare controllare motore" con rispettiva disattivazione delle modalità D e A e la conseguente sola modalità utilizzabile in N. Facendo la diagnosi con multiecuscan si riscontrano i seguenti errori: nella parte relativa all'elettronica; controllo motore NCM e comunicazione con body computer NBC; nella parte relativa al motore, il primo errore é sempre stacco batteria e i successivi riguardano una serie di sensori riguardanti la temperatura dell'acqua, la temperatura dei gas di scarico, sensori a valle e a monte del filtro antiparticolato. Questi errori sui sensori a volte appaiono a volte no, oppure si alternano. Quindi ragionando un po' anche sulla base di molti utenti a cui si è presentato questo problema e a cui hanno sostituito questi sensori in assistenza, ma non hanno risolto il problema, trattasi di falsi allarmi. Notare che l'errore P068A Stacco batteria e quelli riguardanti il body computer e controllo motore sono sempre presenti. Quindi il problema riguarda la comunicazione tra Il body computer e la batteria, in cui è collegato il famoso sensore ibs. Inizialmente, pensavo fosse la batteria, per cui ho provveduto personalmente a sostituirla. Sembrava tutto risolto, ma trascorsi 4 giorni la macchina ha iniziato nuovamente con lo stesso problema. Allora ho deciso di portarla in officina autorizzata e dopo 15 giorni che l'hanno tenuta e provata, hanno sostituito la batteria nuova da me montata e fatto 2 aggiornamenti. La macchina per 4 giorni andava bene, il quinto giorno come l'ho ritirata ero quasi rientrato a casa e in decelerazione ecco nuovamente l'albero di natale di spie con tanto di spegnimento in marcia. Ricontatto l'officina, non sanno neanche loro che fare. Hanno aperto un ticket in Fiat e poi mi ricontateranno. Volevo chiedervi qualcuno di voi è riuscito a risolvere questo problema? Io personalmente adesso mi sono stufato e sto attuando un piccolo trucchetto che ho letto e sto testando se riesco a risolvere da solo.
 
  • Like
Reactions: prisucci89
Salve a tutti, posseggo una Giulia 2.2 180cv At8 Q4 del 2017. Ultimamente la macchina si spegne in marcia. Lo fa sempre a bassi giri motore. Si accendono tutte le spie ins come rispettivamente citate in precedenza da altri utenti, per poi apparire la classica spia nemica di colore giallo "fare controllare motore" con rispettiva disattivazione delle modalità D e A e la conseguente sola modalità utilizzabile in N. Facendo la diagnosi con multiecuscan si riscontrano i seguenti errori: nella parte relativa all'elettronica; controllo motore NCM e comunicazione con body computer NBC; nella parte relativa al motore, il primo errore é sempre stacco batteria e i successivi riguardano una serie di sensori riguardanti la temperatura dell'acqua, la temperatura dei gas di scarico, sensori a valle e a monte del filtro antiparticolato. Questi errori sui sensori a volte appaiono a volte no, oppure si alternano. Quindi ragionando un po' anche sulla base di molti utenti a cui si è presentato questo problema e a cui hanno sostituito questi sensori in assistenza, ma non hanno risolto il problema, trattasi di falsi allarmi. Notare che l'errore P068A Stacco batteria e quelli riguardanti il body computer e controllo motore sono sempre presenti. Quindi il problema riguarda la comunicazione tra Il body computer e la batteria, in cui è collegato il famoso sensore ibs. Inizialmente, pensavo fosse la batteria, per cui ho provveduto personalmente a sostituirla. Sembrava tutto risolto, ma trascorsi 4 giorni la macchina ha iniziato nuovamente con lo stesso problema. Allora ho deciso di portarla in officina autorizzata e dopo 15 giorni che l'hanno tenuta e provata, hanno sostituito la batteria nuova da me montata e fatto 2 aggiornamenti. La macchina per 4 giorni andava bene, il quinto giorno come l'ho ritirata ero quasi rientrato a casa e in decelerazione ecco nuovamente l'albero di natale di spie con tanto di spegnimento in marcia. Ricontatto l'officina, non sanno neanche loro che fare. Hanno aperto un ticket in Fiat e poi mi ricontateranno. Volevo chiedervi qualcuno di voi è riuscito a risolvere questo problema? Io personalmente adesso mi sono stufato e sto attuando un piccolo trucchetto che ho letto e sto testando se riesco a risolvere da solo.
Ho lo stesso identico problema... uguale identico con gli stessi errori, a me però si spegne anche ad alti regimi.
Video: 9c74ea16-1c5c-4be0-b3c2-ac16ee93a95c.mp4
 
Ultima modifica:
Ritirata. Anch'io ho un ticket aperto con Alfa, procedura attuata batteria, sensore temperatura e 6 relè di alimentazione.
Vediamo gli sviluppi del caso.
Di quale trucchetto parli? Un saluto al gruppo sempre utile e sul pezzo
 
A me hanno cambiato alternatore e pare funzionare.

Lamentavo da quasi un anno il mancato funzionamento dello Start and Stop.
Prima cambiano l'ibs, nulla cambia e dopo 4 mesi inizia a spegnersi in marcia... in officina cancellano tutti gli errori e ricaricano la batteria.
Ritiro la macchina e dopo 2 km rischio di essere travolto da un autobus perché L'auto si ferma nuovamente... torno subito indietro ed il meccanico rileva ben 56 errori, che spaziavano dall'amplificatore della radio alla gestione del cambio.
Alla fine, facendo ulteriori diagnosi e controlli, scoprono che l'alternatore caricava male e quindi lo sostituiscono; leggendo qui sul forum ho letto dei relè ed ho chiesto al meccanico di controllare anche questi, ma non so se li ha sostituiti o meno.
Comunque sia ora lo start e stop funziona abbastanza regolarmente ed il motore non si è più spento, ma tenete presente che da inizio agosto ad oggi ho percorso soltanto 3000 km circa.
 
Ultima modifica:
  • Like
Reactions: Salvatoretumia23
Aggiungo che quando si spegneva non riuscivo a fare l'avviamento prima di sei o sette tentativi, premevo quel pulsante ma nulla!! inoltre la retroilluminazione del tasto Start tendeva a lampeggiare, mentre tutto il resto del quadro era regolarmente acceso.
 
Pubblicità - Continua a leggere sotto
Ritirata. Anch'io ho un ticket aperto con Alfa, procedura attuata batteria, sensore temperatura e 6 relè di alimentazione.
Vediamo gli sviluppi del caso.
Di quale trucchetto parli? Un saluto al gruppo sempre utile e sul pezzo
Ciao hanno risolto? Io probabilmente si! Dico probabilmente perché sto testando l'auto. Ho scambiato un relè che si trova sul bagagliaio.
 
X